Benutzerdefinierte Suche

mein pb läuft schleichend!

  1. Shark24

    Shark24 Thread StarterMacUser Mitglied

    Mitglied seit:
    01.09.2004
    Beiträge:
    43
    Zustimmungen:
    0
    Hallo Leute!
    Ich hab hier ein für mich nicht lösbares Problem. Gestern hab ich im Internet Shareware installiert. Wärend diesen Vorgangs blieb mein pb hängen und nichts ging mehr. Ich hab dann einen Kaltstart gemacht. Seidem ist die Bootzeit extrem gestiegen und alle Programme werden nur noch sehr langsam (damit meine ich wirklich langsam!) gestartet. Auch das Festplattendienstprogramm hat keine Besserung gebracht.

    Hat jemand eine Idee, was ich jetzt tun kann?

    Gruß und Danke im voraus!
    Shark24

    PS: Ich kenn mich noch nicht so gut aus, da ich mein pb erst zwei Monate hab und vorher ein genervter Windows-Benutzer war!
     
    Shark24, 01.09.2004
  2. Biber Bruder

    Biber BruderMacUser Mitglied

    Mitglied seit:
    18.09.2003
    Beiträge:
    484
    Zustimmungen:
    6
    Hast Du einmal nachgeschaut, ob sich irgendetwas in Deinem Autostartordner verfangen hat?
     
    Biber Bruder, 01.09.2004
  3. Phobia

    PhobiaMacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    629
    Zustimmungen:
    0
    Ich schlag Dir vor, bevor Du jetzt 2 oder 3 Tage investierst, um den Fehler zu suchen, und diesen dann eh nicht findest: Festplatte abspeichern, OS X System CD´s rein und flotte Neuinstallation. Dazu gleich 2 Partitionen anlegen, auf eine das System auf die andere die Daten. Wenn dann das nächste Mal sowas passiert, einfach Systempartition löschen und neu draufspielen. Das ist die einfachste und sauberste Lösung.
     
    Phobia, 01.09.2004
  4. Mitraix

    Mitraix

    ...die ich aber in 4 Jahren noch NIE gebraucht habe! Mittels Image oder Archivieren & Installieren (sie Forumssuche / .-ut) hab ich immer alle meine Daten retten können!

    Was zur Hölle war das für ein Programm?
    :confused:
     
    Mitraix, 01.09.2004
  5. Phobia

    PhobiaMacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    629
    Zustimmungen:
    0
    @mitraix
    Schön! Aber wenn Du zu faul bist, täglich zu achivieren und sichern, weil täglich zig Adressen, telefonnummern, mehr als 120 Emails, etc... dazukommen, bist Du froh, wenn Du Deine Daten auf einer eigenen Partition hast, sollte mal was schief gehen. Und ich installiere ca. einmal im Monat neu. Heute übrigens wieder, weil Tinker Tools meine Dockleiste zerstört hat und sich die Programme nur mehr im unteren Drittel der Dockleiste anklicken lassen.
     
    Phobia, 01.09.2004
  6. Shark24

    Shark24 Thread StarterMacUser Mitglied

    Mitglied seit:
    01.09.2004
    Beiträge:
    43
    Zustimmungen:
    0
    Erstmal Danke vorab. Das geht ja wirklich flott hier!!! Das Programm war ein Abkömmling von Bittorrent. Ich wollte mal eine Tauschbörse probieren, ohne wirklich Ahnung zu haben. Bei der Installation ist dann alles Zusammengebrochen.
    Jetzt suche ich grad den Ordner Autostart....das dauert aber ziemlich lange, weil das pb zwischendurch immer wieder hängenbleibt.
     
    Shark24, 01.09.2004
  7. Biber Bruder

    Biber BruderMacUser Mitglied

    Mitglied seit:
    18.09.2003
    Beiträge:
    484
    Zustimmungen:
    6
    Alte Windowsnase, nicht den Ordner suchen. :D

    So weit ich mich in iMac-Ferne erinnere findest Du das Ding unter Systemsteuerung/User auf einem eigenen Reiter. Korregiere mich, wenn ich falsch liege.
     
    Biber Bruder, 01.09.2004
  8. Phobia

    PhobiaMacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    629
    Zustimmungen:
    0
    Solltest in diesem Forum lieber nichts von P2P erwähnen. Erstens ist es verboten und zweitens gibt es hier selbst ernannte Moralapostel, ähnlich denen, die in Österreich mit 130 am linken Streifen der Autobahn fahren, um zu zeigen, dass sie genau die Geschwindigkeitsbeschränkungen einhalten und andere das doch auch zu tun hätten. Setz das System neu auf, wenn Du Gas gibst, bist Du in einer Stunde fertig!
     
    Phobia, 01.09.2004
  9. Shark24

    Shark24 Thread StarterMacUser Mitglied

    Mitglied seit:
    01.09.2004
    Beiträge:
    43
    Zustimmungen:
    0
    Danke Biber Bruder! Da hab ich wohl falsch gesucht....ähem....bin ja noch nicht so lange dabei :)
    Also es stimmt, ich hab unter Systemsteuerung/User die Startobjekte gefunden. Hier ist aber nichts neues oder Auffälliges. Also liegt es leider nicht daran.
    Jetzt muß ich wohl wirklich alles plattmachen und dann partitionieren. *grumpf*
     
    Shark24, 01.09.2004
  10. Shark24

    Shark24 Thread StarterMacUser Mitglied

    Mitglied seit:
    01.09.2004
    Beiträge:
    43
    Zustimmungen:
    0
    Danke Phobia! Ich werds machen!
     
    Shark24, 01.09.2004
Die Seite wird geladen...
Ähnliche Themen - mein läuft schleichend
  1. MACerle
    Antworten:
    19
    Aufrufe:
    709
    rechnerteam
    24.01.2017
  2. Applotron
    Antworten:
    31
    Aufrufe:
    10.426
    LosDosos
    12.05.2011
  3. 19starbucks65
    Antworten:
    1
    Aufrufe:
    301
    19starbucks65
    29.09.2010
  4. AntoniaU
    Antworten:
    0
    Aufrufe:
    352
    AntoniaU
    02.09.2009
  5. deko
    Antworten:
    1
    Aufrufe:
    360
    nicknolte
    21.10.2008