Mein PB 867MHz will nur noch mit 667MHz

Butt-Head

Mitglied
Thread Starter
Registriert
22.08.2003
Beiträge
152
Ich habe, wie ich in einem anderen Thread bereits geschrieben habe, vor einiger Zeit festgestellt, dass mein Powerbook ziemlich langsam geworden ist.
Nun habe ich mir auf anraten einen Mitgliedes dieses Forums das Programm Onyx gezogen, welches eine kleine Überraschung für mich parat hatte:

Mein Powerbook läuft nur noch mit 667MHz, statt normalerweise 867 MHz. :-(

Ok, dachte ich mir, und habe mal den Reset-Knopf unter der Tastatur betätigt, und siehe da, schon waren es wieder 866MHz. (Ich denke mal das ein MHz durch Rundung der Statistik flöten gegangen ist.)

Mein Problem ist nun, dass, sobald ich den Computer neu starte, es wieder nur 667MHz sind. :-o

Hat hier vielleicht irgendjemand einen Hinweiß für mich, wie ich es schaffe, dass mein Rechner wieder mit Normalgeschwindigkeit arbeitet, ohne dass ich ständig den Reset-Knopf betätige?
 

ricci007

Aktives Mitglied
Registriert
11.10.2004
Beiträge
2.547
Es wird doch IMHO die Taktfrequenz heruntergefahren, sobald der PC alle Tasks bedient hat. Also keinen Kopf machen, das stimmt schon so...
Ist lediglich eine Sparmasznahme fuer den Akku. Sobald du aber was machst, sollte die Taktfrequ. wieder hochfahren... :D :D :D
 

Wildwater

Aktives Mitglied
Registriert
31.03.2003
Beiträge
11.157
mach mal einen PRAM reset - „apfel alt ctrl shift einschaltknopf“ in ausgeschaltetem zustand 10 sec. drücken. das hilft bei mir immer - PB 12" rev.a.

ww
 

schimmel

Mitglied
Registriert
11.12.2004
Beiträge
141
Du bist dir ja im Klaren was die einzelnen Energy Optionen bedeuten? Steht die auf "Automatisch" ist es normal dass die CPU nicht andauernd mit voller Leistung fährt.
 

Butt-Head

Mitglied
Thread Starter
Registriert
22.08.2003
Beiträge
152
Also...

mittlerweile habe ich noch einmal einen Reset durchgeführt, dieses Mal aber mit dem Ergebnis, dass Onyx trotzdem bei seiner Behauptung blieb, ich hätte nur 667MHz!?!
Ich werde mir jetzt wohl erstmal ein oder zwei andere Programme zur Bestimmung der Leistung ziehen. (z.B. XBench) Onyx hat seine Glaubwürdigkeit ein wenig in Frage gestellt.
Mal sehen, was dabei herauskommt.

Desweiteren werde ich ersteinmal meine guten alten Programme wieder installieren (nachdem ich die Festplatte einmal komplett planiert habe) und schauen, ob vielleicht das Löschen der Cashes etc. dem Kleinen nicht schon wieder auf die Sprünge geholfen hat.

Komisch finde ich nur, dass so viele Fehler auf einmal bei mir auftraten:

- Mac wurde merklich langsamer
- Firewire-Soundkarte fing an zu streiken
- Logic & Reaktor verweigerten den Dienst völlig


Naja, besten Dank ersteinmal für die Infos!!!
 

Apfelfreak

Neues Mitglied
Registriert
01.07.2003
Beiträge
14
Ist dein Accu eingesteckt oder liegt der daneben? Wenn ich bei meinem 1 Ghz-Ti nämlich den Accu rausnehme läuft es auch nur noch mit 666 Mhz, stecke ich ihn wieder rein macht er wieder volle Umdrehungen!!
 
Oben