Mein Macbook macht mir Sorgen (Ruhezustand, Boot etc.)

Diskutiere das Thema Mein Macbook macht mir Sorgen (Ruhezustand, Boot etc.) im Forum MacBook

  1. t-muh

    t-muh Thread Starter Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Mitglied seit:
    24.02.2007
    Hi Mac-Gemeinschaft,

    ich habe ein 2GHZ Intel Core 2 Duo Macbook mit nachgerüsteten 2GB Ram. Die Original 80GB Platte ist noch eingebaut. Als Betriebssystem verwende ich OSX 10.4.10. Soviel zur Einleitung, jetzt zum Problem:

    Seit einiger Zeit kommt es vor, das mein Macbook nicht mehr in den "Schlafmodus" schaltet, wenn ich den Deckel schließe. Bisher war es so, das ich den Deckel zugeklappt habe und alles war in Ordnung. Seit einigen Tagen kommt es allerdings vor, das wenn ich den Deckel schließe das Macbook nicht in den Ruhemodus schaltet, sondern sattdessen das Laufwerk "knacken" lässt (dieses typische Anschalt-Geräusch beim Macbook) und dann nicht in den Ruhemodus schaltet, sondern irgendwie in einen Modus zwischen Ruhezustand und Ausschalten. Die kleine "Atmungs-LED" an der vorderseite pulsiert nicht, sie bleibt leuchten. Auch der Apfel auf der Rückseite leuchtet noch weiter. Wenn ich dann den Deckel wieder aufklappe, sehe ich nichts. Das Bild ist Schwarz, mehr passiert nicht.
    Starte ich dann das Book per Hardreset (paar Sekunden auf Power drücken) neu, so dauert es extrem lange, bis sich OSX wieder aufbaut. Erst kommt der graue Bildschirm ohne Apfel (etwa für 50-60 Sekunden) dann kommt der Apfel und dann startet OSX wieder ohne Probleme.
    Zwar kommt das Ganze nicht oft vor (ist jetzt in 2 woche 3mal passiert) jedoch macht es mir schon Sorgen.
    Was denkt ihr? Hab ich demnächst mit einem Hardwareausfall zu rechnen? Spielt die Platte oder gar der Controller verrückt?
    Wenn OSX gebootet ist, habe ich auch erstmal weider Ruhe und kann ohne Probleme arbeiten, ohne Geschwindigkeitseinschränkungen o.ä.

    Vielleicht könnt ihr mich ja beruhigen. Ich mache mir Sorgen um mein schönes Macbook :confused:

    Vielen Dank schonmal!

    Gruß
    Timo
     
  2. Lando2081

    Lando2081 Mitglied

    Beiträge:
    75
    Zustimmungen:
    1
    Mitglied seit:
    21.02.2005
    ein ähnliches Problem habe ich auch...

    bei mir geht der Bildschirm zwar wieder an, er läst sich dann aber nicht runterfahren oder in den Ruhezustand setzen...

    HILFEEE
     
  3. SmartieBlue

    SmartieBlue Mitglied

    Beiträge:
    430
    Zustimmungen:
    30
    Mitglied seit:
    07.07.2006
    Probiert mal, ob das ganze unter normalem User und Admin-User auftritt. Dann einen neuen Benutzer anlegen und schauen, ob unter dem Benutzer das Problem genauso auftritt. Dann kann man evtl. schon mal herausfinden, ob es Software oder Hardware ist.
     
  4. t-muh

    t-muh Thread Starter Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    Mitglied seit:
    24.02.2007
    alles klar, werde ich ausprobieren.
    Ich werde mich dann melden, wenn das Problem auftreten sollte (oder auch nicht). Das kann allerdings etwas dauern da das Problem wie gesagt nicht immer auftritt.

    Danke schonmal! :)

    Gruß
    Timo
     
  5. jamax

    jamax Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2007
    selbiges Problem

    Hallo, als 9-monatiger MB-User habe ich ähnliche Probleme. Beim ersten Mal nach dem umworbenen AKKU-Update ging es einfach aus und fuhr nicht wie gewohnt in den Ruhezustand. Hier half anfänglich das komplette Entladen (Ruhezustand bis Diode aufhört zu leuchten) und Wiederaufladen des Akkus (10 Stunden). Aber jetzt Gehts schon wieder los. Ausserdem auch das Problem, dass er den Ruhezustand vorgaukelt und 2 Stunden nach Schließen des MB einfach mit leerem Akku aus geht. Ich werde wohl erstmal zu einem Apple-Händler gehen, da ich gehört habe, dass Apple bei Akkus im Moment ziemlich kulant ist. Aber falls jemand eine Idee hat, bitte ma Antworten...

    Vielen Dank
    Jamax.
     
  6. jamax

    jamax Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Mitglied seit:
    16.04.2007
    Ich habs mal drauf ankommen lassen und bei einer Restlaufzeit von 2 Minuten ohne Reaktion (bis auf Reservebatteriestrom-Warnmeldung) habe ich mein Lotus Notes beendet und schwupps ist er in den Ruhezustand gefahren. Also wars bei mir anscheinend doch eine Software-Sache. Ich beobachte mal weiter...
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...