Mein iPod fährt nicht mehr hoch. Hilfe!

Dieses Thema im Forum "iPod" wurde erstellt von Sophi, 22.08.2004.

  1. Sophi

    Sophi Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    22.08.2004
    Hallo,
    mein iPod (3. Gen., ca. ein Jahr alt) hat ein Problem:
    ich habe ihn ganz normal bei iTunes rausgeschmissen, nachdem ich ein paar neue Lieder importiert hatte. Seitdem geht er nicht mehr.

    Er versucht sich hochzufahren. schafft es einige Sekunden bis zum apple Logo (noch unbeleuchtet), dann springt das bild ganz komisch und er schaltet sich wieder aus. dsa macht er dann immer und immer wieder.

    Er wird nicht auf dem Schreibtisch erkannt, deswegen kann ich ihn auch nicht zurücksetzen über die iPod Software. Ich habe ihn an den G4 angeschlossen und den dann neugestartet. Bringt auch nichts.

    Die Batterie habe ich leer laufen lassen, ihn dann angeschlossen. Auch nichts.

    Hat jemand ne Idee???
    Gruß, Sophie
     
  2. Stargate

    Stargate MacUser Mitglied

    Beiträge:
    7.634
    Zustimmungen:
    551
    Mitglied seit:
    27.02.2002
    Menü und Play/Pause zusammen drücken und halten. (Reset)
    Möglicherweise geht das erst nach dem die Hold-Taste oben 2-3 mal betätigt wurde.
     
  3. Aida_w

    Aida_w MacUser Mitglied

    Beiträge:
    1.822
    Zustimmungen:
    49
    Mitglied seit:
    10.01.2004
    Stargate hat recht - genau das würde ich auch vorschlagen.
    Vile Glück!
     
Die Seite wird geladen...
Ähnliche Themen - Mein iPod fährt
  1. lehon
    Antworten:
    7
    Aufrufe:
    25.082
  2. SteveGG
    Antworten:
    12
    Aufrufe:
    1.427
  3. powle1991
    Antworten:
    15
    Aufrufe:
    1.429
  4. Alex1945
    Antworten:
    40
    Aufrufe:
    2.235
  5. die ente
    Antworten:
    0
    Aufrufe:
    371

Diese Seite empfehlen