Mein iMAC G5 fährt nicht mehr hoch, ein Symbol blinkt!

  1. LeeAndrew

    LeeAndrew Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    136
    Zustimmungen:
    0
    Hi Leute.

    Gestern war ich noch froh wie toll mein neuer iMAC G5 läoft, und heute fährt der nicht mehr hoch.

    Also ich habe alles auf den aktuellsten Stand, keine Programme von Drittanbietern drin.

    Wollte gerade Emails lesen gehen, und schaltete meinen iMAC ein, dann gehen plötzlich alle 3 Kühler auf maximum, wow, wie bei einer Turbine beim Flugzeug. *hört sich beängstigend an*

    Nun ja, dann wo normalerweise jetzt das Apfel Symbol steht, blinkt ein Smybol, dass die Erde wiederspiegelt, mit ganz USA drauf. Warte ich dann 7 min. kommt ein kleines Ordner Symbol dass abwechselnt das Finder Smybol zeigt und dann ein Fragezeichen.

    Das wars, läuft nichts mehr. Habe die Austaste gedrückt und mein iMac geht sofort aus. Dieses Problem existiert seit 2 Stunden kommt immer wieder.

    Habe dann die Hardwaretest-CD eingelegt, schneller Test und ausführlicher Test, keine Probleme.

    Was mache ich jetzt? Muss ich alles neuinstallieren? Weil mir das n der Apple Anleitung vorgeschlagen wird.

    *Verzweifel* :eek:
     
    LeeAndrew, 30.10.2004
  2. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.623
    Zustimmungen:
    2.097
    Habe da Symbol beim Start noch nie gesehen, aber das Symbol Erde deutet auf Internetverbindung hin, die nicht zustande kommt.
    Danach das Symbol für "kann Betriebssystem etc. nicht finden" deutet auf einen Schaden hin.

    Im Single Modus starten (apfel taste +s) und tipp fsck -y ein damit durchsuchst deine Systemplatte nach Fehler.
    so long avalon
     
    avalon, 30.10.2004
  3. BuRn_Colonia

    BuRn_ColoniaMacUser Mitglied

    Mitglied seit:
    27.06.2004
    Beiträge:
    771
    Zustimmungen:
    14
    hast du zufällig das security update auch drauf gemacht. habe fast haargenau das gleich e problem wie du. siehe auch mein thread hier.

    nur bei mir zeigte er im hardware test (nur) beim ausführlichen test nen fehler am massenspeicher s-ata an.

    ich könnt auch verrückt werden.
     
    BuRn_Colonia, 30.10.2004
  4. Lynhirr

    Lynhirr

    Startet er von CD? "C"-Taste gedrückt halten? Wenn ja, dann scheint wirklich das System auf der Festplatt beschädigt. Eine Installation mit "Installieren und archivieren" belässt deine Daten und Programme auf der Platte.

    Alles Gute!
     
    Lynhirr, 30.10.2004
  5. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.623
    Zustimmungen:
    2.097
    Alle Updates auf PB, keine Probleme. Ist das etwa ein iMac G5 Problem?
     
    avalon, 30.10.2004
  6. celsius

    celsiusMacUser Mitglied

    Mitglied seit:
    11.01.2003
    Beiträge:
    4.064
    Zustimmungen:
    3
    hatte bei einem mac auch mal das selbe problem, drücke die folgende tasten beim start und warte bis der startsound 3x zu hören war.

    alt+ apfel+p+r
     
    celsius, 30.10.2004
  7. abgemeldeter Benutzer

    abgemeldeter Benutzer

    abgemeldeter Benutzer, 30.10.2004
  8. H.Stony

    H.StonyMacUser Mitglied

    Mitglied seit:
    27.03.2004
    Beiträge:
    553
    Zustimmungen:
    0
    Lege über die StartCD's das Startvolume neu fest! Falls das nicht funzt - neu installieren oder platte kaputt
     
    H.Stony, 30.10.2004
  9. Lynhirr

    Lynhirr

    Nope, hier am iMac G5 sämtliche Updates drin. Bisher ohne Probleme!
     
    Lynhirr, 30.10.2004
  10. Magicq99

    Magicq99MacUser Mitglied

    Mitglied seit:
    18.05.2003
    Beiträge:
    6.880
    Zustimmungen:
    273
    Gibt es nicht eine Taste mit der man das Startvolume wählen kann? Ich glaube mit der alt Taste geht das.

    Beim Start also die alt-Taste gedrückt halten bis ein Menü mit dem Startvolume erscheint. Dort dann die HD mit Mac OS X wählen.
     
    Magicq99, 30.10.2004
Die Seite wird geladen...
Ähnliche Themen - Mein iMAC fährt
  1. kun
    Antworten:
    11
    Aufrufe:
    419
    rembremerdinger
    28.06.2017
  2. litticgn
    Antworten:
    7
    Aufrufe:
    338
    litticgn
    13.11.2016
  3. schwoab
    Antworten:
    8
    Aufrufe:
    691
    bernie313
    11.11.2015
  4. aAbBcCdDeEfFgGh
    Antworten:
    1
    Aufrufe:
    381
    qwertzy0815
    09.11.2008
  5. Hollywood55
    Antworten:
    1
    Aufrufe:
    451
    Cevennendevils
    25.10.2006