Mein Finder ist weg

Stoi

Mitglied
Thread Starter
Registriert
02.12.2004
Beiträge
72
Hallo,
ich habe ein 4 Monate altes MacBook (OSX 10.5.5), Prozessor: 2.4 GHz Intel Core 2 Duo, Speicher: 2 GB 667 MHz DDR2 SDRAM.

Ich habe normal damit gearbeitet, war online und hab ihn dann ausgeschaltet und zugeklappt.
Da brannte an der vorderen Kante aber noch das weisse Licht (der Apfel am Deckel nicht). Ich klapp ihn auf, der Monitor ist dunkel, das Licht geht aus. Drücke ich die Tasten, kommt jedesmal der Warngong.
Ich drücke den Einschaltknopf und er fährt sehr langsam wieder hoch, mit komischen Geräuschen wie ein Triebwerk, nur leiser.
Da es spät am Abend war, hab ich ihn wieder ausgeschaltet.
Heute starte ich ihn normal. Er fährt etwas schneller hoch, aber nicht so wie gewohnt.
Auf dem Schreibtisch erscheint das Dock, aber kein Festplattensymbol, keine Dateien auf dem Schreibtisch und eben kein Findermenue oben.
Starte ich über das Dock ein Programm, erscheint das jeweilige Menue oben und auch der Apfel.
Ich hab den Parameter-RAM gelöscht und das Festplattendienstprogramm drüberlaufen lassen, aber nix hilft. Der Finder bleibt weg.
Netzverbindung und Geschwindigkeit ist ist normal.
Was kann da passiert sein, dass der Finder einfach weg ist und wie kann ich das beheben?

Danke im voraus.
 

detto

Aktives Mitglied
Registriert
22.08.2007
Beiträge
3.183
Such in der Aktivitätsanzeige (=Programm) mal nach Finder.
Oder/und probier das hier mal im Terminal und schau ob was passiert.
open -a Finder
 

Stoi

Mitglied
Thread Starter
Registriert
02.12.2004
Beiträge
72
Sorry, was meinst Du mit Aktivitätsanzeige?
 

Stoi

Mitglied
Thread Starter
Registriert
02.12.2004
Beiträge
72
Ok, Danke. :)
Aktivitätsanzeige habe ich via Spotlight gefunden und aufgemacht.
In der Liste erscheint auch der Finder, verschwindet aber im Sekundentakt und taucht wieder auf. Der Rest der Liste bleibt stehen.
 

detto

Aktives Mitglied
Registriert
22.08.2007
Beiträge
3.183
Hmm...nur ne Idee aber vll funkts ja:
im Terminal eingeben gefolgt von Enter:

killall Finder && mv ~/Library/Preferences/com.apple.finder.plist ~/Desktop/ && killall Finder

Wie gesagt, nur ne Idee. :rolleyes:
Wenns nicht hilft, am Besten die neue Datei aufm Desktop (die .plist Datei) wieder zurückverschieben nach ~/Library/Preferences. WENN es hilft, die .plist vom Desktop löschen! ;)
 

Stoi

Mitglied
Thread Starter
Registriert
02.12.2004
Beiträge
72
Terminal hab ich auch über Spotight gefunden.
Ein kleines Kästchen. Was ist das überhaupt?
Ich hab

killall Finder && mv ~/Library/Preferences/com.apple.finder.plist ~/Desktop/ && killall Finder

eigegeben und enter gedrückt. Dann kam:

No matching processes belonging to you were found
dslb-084-058-174-110:~

Sonst ist nix passiert.

"Wenns nicht hilft, am Besten die neue Datei aufm Desktop (die .plist Datei) wieder zurückverschieben nach ~/Library/Preferences. WENN es hilft, die .plist vom Desktop löschen!"

Das verstehe ich gar nicht.
Ich kann übrigens nichts auf den Desktop ablegen. Wollte ich eben mit einem Bild aus dem Netz machen. Warscheinlich, weil der Finder nicht da ist.
 

detto

Aktives Mitglied
Registriert
22.08.2007
Beiträge
3.183
Ok, .. killall Finder hat wohl schon nicht funktioniert und dann hat er das übrige Kommando abgebrochen. Wenn also auf deinem Desktop KEINE Datei liegt die com.apple.finder.plist heißt, ist alles beim Alten.

Vielleicht funktioniert ja die Benutzer Caches zu löschen.
 

Stoi

Mitglied
Thread Starter
Registriert
02.12.2004
Beiträge
72
Auf meinem Desktop liegt gar nichts. Noch nicht mal mein Festplattensymbol.
Wie komme ich denn jetzt an den Benutzer cache ran?
 

Isegrim242

Aktives Mitglied
Registriert
21.07.2005
Beiträge
3.373
Safe Boot schon versucht? …oder anderen Benutzer, um das Problem einzugrenzen?
Ansonsten deaktivier mal alle Startobjekte und boote neu. just a stab in the dark
 

miguel_alemania

Mitglied
Registriert
20.06.2008
Beiträge
755
Das hört sich an, als starte der Finder nicht.

Erster Versuch: Neustart. Nicht nur zuklappen, sondern ausschalten. Wenn du keine Menüleiste hast, den Einschaltknopf so lange drücken, bis der Rechner aus ist.

Zweiter Versuch: Wenn du eine Menüleiste hast, dann: Gehe zu/Computer/deine Festplatte/System/Library/CoreServices/Finder.app

Doppelklick.

Danach den Rechner normal ausschalten und neu starten.


Edit:
In der Liste erscheint auch der Finder, verschwindet aber im Sekundentakt und taucht wieder auf.
Der verschwindet normalerweise nicht, sondern rutscht in der Liste nach unten, wenn du unten „CPU“, oben „alle Prozesse“ und darunter „%CPU“ angeklickt hast. Klick mal auf „Prozessname“ (listet die Prozesse alphabetisch auf) und beobachte, ob der Finder tatsächlich immer wieder neu startet.
 
Zuletzt bearbeitet:

tridion

Aktives Mitglied
Registriert
21.06.2003
Beiträge
6.995
ich würde einmal sämtlichen Strom vom Rechner (natürlich ausgeschaltet) abziehen. Also: Akku raus - Netzstecker ziehen. Einige Zeit warten (man sagt "10 sec" - ich würde aber eine Stunde ausharren). Dann Akku rein und Startversuch.
Wenn das nicht klappt: Akku raus, wieder ein wenig warten, Book ans Netz hängen, Startversuch.

Gruß tridion
 

Stoi

Mitglied
Thread Starter
Registriert
02.12.2004
Beiträge
72
Erster Versuch: Neustart. Nicht nur zuklappen, sondern ausschalten. Wenn du keine Menüleiste hast, den Einschaltknopf so lange drücken, bis der Rechner aus ist.
Hab ich schon mehrfach gemacht. Die Finderleiste erscheint leider nie.
Der verschwindet normalerweise nicht, sondern rutscht in der Liste nach unten, wenn du unten „CPU“, oben „alle Prozesse“ und darunter „%CPU“ angeklickt hast. Klick mal auf „Prozessname“ (listet die Prozesse alphabetisch auf) und beobachte, ob der Finder tatsächlich immer wieder neu startet.
Kann ich mal testen.
Die Liste der Aktivitätsanzeige blieb immer unverändert in der Reihenfolge. Der Finder war so an 6. Stelle und verschwand und erschien eben so im Sekundentakt.

ich würde einmal sämtlichen Strom vom Rechner (natürlich ausgeschaltet) abziehen. Also: Akku raus - Netzstecker ziehen. Einige Zeit warten (man sagt "10 sec" - ich würde aber eine Stunde ausharren). Dann Akku rein und Startversuch.
Wenn das nicht klappt: Akku raus, wieder ein wenig warten, Book ans Netz hängen, Startversuch.

Das kann ich heute abend auch noch testen. Ich hab das macBook jetzt nicht hier.

Danke schonmal für die Hinweise.
 

Sanni

Neues Mitglied
Registriert
28.05.2003
Beiträge
33
gleiches Problem

Hallo Macuser,

auch bei mir ist seit einem Neustart das Festplattensymbol nicht mehr vorhanden und der Finder erscheint nur noch im Sekundentakt.

Habe die hier aufgeführten Lösungsschritte bereits ohne Erfolg ausprobiert.

Hat jemand einen anderen Tipp?!

Viele Grüße

Sanni

iMac G4 - 10.4.11
 

Psybenzon

Mitglied
Registriert
23.06.2005
Beiträge
248
starten im Safeboot mal probieren. Also beim starten die "Shift" Taste drücken...
 

tridion

Aktives Mitglied
Registriert
21.06.2003
Beiträge
6.995
hast du den PRAM gelöscht (3x Gong) und mittels CD-Start das Festplattendienstprogramm laufen lassen (siehe 1. Beitrag?)

Dies wäre auch eine Anlaufmöglichkeit (ausprobieren, auch wenn genau den "Fall" nicht beschrieben steht):
http://www.apple.com/de/support/imac/g4/

Gruß tridion
 

Sanni

Neues Mitglied
Registriert
28.05.2003
Beiträge
33
Hallo,

vielen Dank für die schnellen Antworten.

Safeboot brachte leider gar nichts.
PRAM habe ich nach Anweisung zurück gesetzt (3xGong :)) aber das Festplattensymbol und der Finder sind unverändert.

Werde nun Festplattendienstprogramm installieren.

Sanni
 

Sanni

Neues Mitglied
Registriert
28.05.2003
Beiträge
33
Dankeschön

Liebe MacUser,

herzlichen Dank für die Tipps.
Das Festplattensymbol ist nach der Bearbeitung mit dem Festplattendienstprogramm wieder da :))))

Dankeschön an Alle


Sanni
 
Oben Unten