Mediathek verschoben - alles gut - FAST!!!

djrouwen

Neues Mitglied
Thread Starter
Mitglied seit
22.04.2008
Beiträge
25
Hallo!
Ich bin auf das neue MBP umgestiegen und habe zuvor vom alten MBP den kompletten iTunes Musik Ordner auf eine externe HDD verschoben.
Auf dem neuen MBP dann iTunes mit gedrückter ALT-Taste gestartet und die verschobene Library auf der externen HDD ausgewählt.
Es werden alle Titel und alle Wiedergabelisten problemlos angezeigt.
Bei manchen/vereinzelten Titeln bekomme ich bei der gewünschten Wiedergabe das verhasste "!" - Zeichen vor dem Titel angezeigt mit der üblichen Fehlermeldung.
Die meisten Titel werden aber anstandslos gespielt und auch die Cover angezeigt.
An was kann es liegen, dass diese Fehlermeldung bei vereinzelten Titeln dennoch auftritt und wie könnte ich das lösen, ohne alles neu zu importieren? Dann wären ja, wenn ich es richtig verstanden habe, meine Wiedergabelisten und gespeicherten Cover zunächst mal hinüber?
Danke an Euch!
 

Lofgard

Aktives Mitglied
Mitglied seit
17.04.2005
Beiträge
1.033
Du könstest die entsprechenden Dateien auf der Platte suchen und einfach mit iTunes öffnen.

Wieso importierst Du die Mediathek überhaupt so und nimmst nicht den Migrationsassistenten?
 

laufgestalt

Aktives Mitglied
Mitglied seit
28.10.2007
Beiträge
2.143
Ich hab das so gemacht....

Hab neues MacBook Pro bekommen, eingeschaltet, auf iTunes 8 upgedated, den gesamten iTunes Ordner vom iMac auf das Book kopiert.

Zack, alles ist gleich wie am iMac! Alle Covers, alle Titel, Alle Daten.....
 

djrouwen

Neues Mitglied
Thread Starter
Mitglied seit
22.04.2008
Beiträge
25
Kann ich in iTunes nach den Titeln suchen, die er mit einem "!"-Zeichen versehen würde?
 
Oben