MBP startet nicht, wenn ipod shuffle 2. Gen angeschlossen ist

Dieses Thema im Forum "iPod" wurde erstellt von artist, 27.03.2008.

  1. artist

    artist Thread Starter Mitglied

    Beiträge:
    162
    Zustimmungen:
    3
    Mitglied seit:
    07.01.2008
    Hallo zusammen,

    habe seit kurzem den ipod shuffle der 2. Generation.
    Habe ihn gestern endlich angeschlossen und das update runtergeladen und installiert. Der ipod funktioniert soweit auch einwandfrei, allerdings startet mein mbp - wenn der ipod noch angeschlossen ist - nicht mehr richtig.

    Es kommt dann nur ein grauer Bildschirm und es tut sich sonst gar nichts. Entferne ich dann das Ladekabel (USB), so komme ich nach kurzer Zeit zum Startbildschirm.

    woran liegt das? Ist es nicht möglich, den ipod angeschlossen zu lassen?
    also mit meinem alten shuffle (Gen. 1) hatte ich damit nie Probleme ....



    wäre toll, wenn mir jemand weiterhelfen könnte!
     
  2. artist

    artist Thread Starter Mitglied

    Beiträge:
    162
    Zustimmungen:
    3
    Mitglied seit:
    07.01.2008
    schieb .....
    keiner einen tipp parat?
     
  3. niles

    niles Mitglied

    Beiträge:
    1.044
    Zustimmungen:
    9
    Mitglied seit:
    08.08.2005
    macht mein pb auch ich weiss aber nicht woran das liegt
     
  4. artist

    artist Thread Starter Mitglied

    Beiträge:
    162
    Zustimmungen:
    3
    Mitglied seit:
    07.01.2008
    hmpf, ist ja doof, aber dafür muss es doch ne lösung geben ... oder?
     
Die Seite wird geladen...

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.