MBP "Penryn" + summen/fiepen

Dieses Thema im Forum "MacBook" wurde erstellt von Da_Andy, 01.04.2008.

  1. Da_Andy

    Da_Andy Thread Starter MacUser Mitglied

    Beiträge:
    602
    Zustimmungen:
    56
    Mitglied seit:
    23.05.2005
    Hallo,
    also seit gestern habe ich das neue MBP und bis auf die Spaltmaßen im geschloßenem zustand (auf beiden Seite ca. 1mm "zuviel") ist eigentlich alles ok. Aber ich stelle jetzt fest, dass das Gerät in der nähe vom Einschaltknopf ein leichtes Summen/Fiepen hat, es ist IMMER da, also egal ob im Akku- oder Strombetrieb und egal ob ich an der Helligkeit was regele, ist es normal???

    Das problem ist, ich habe in den letzten 1,5 Jahren schon das 10! notebook (HP, Thinkpad's T60+X61s, Dell D630 usw.) und ich war bisher mit keinem wirklich zufrieden. Mein letzter (dell d630) hat ein ähnliches Summen/Fiepen produziert, nur war dort das Problem, dass dieses Geräusch unterschiedlich war, d.h. immer wenn ich an der Helligkeit was geregelt habe usw. wurde es lauter/leiser, daraufhin musste ich 5 Reparaturen über mich ergehen lassen ohne dass es Besserung gab. Zum Schluß hieß von DELL's Seite es sei wohl nicht festzustellen, was es ist und ich bekam zum Glück mein Geld zurück, da ich für DELL langsam zu teuer war, unteranderem wurde 2x das Display, 2x das Mainboard getauscht und zum Schluß die W-Lankarte und das Bluetoothmodul. Jetzt mache ich mir schon wieder Sorgen, dass ich evtl. ins Klo gegriffen habe, da ich von so einem Pech nur verfolgt werde. In absolut ruhiger Umgebung höre ich das Geräusch schon heraus, aber bei weitem nicht so stark wie dies der Fall beim D630 war. Ich habe halt Angst, dass es sich verstärkt und ich am Ende wieder eine Reparatur nach der andere über mich ergehen lassen muss.

    Also um auf die Kernfrage zurück zukommen, ist dieses (Betriebs-)Geräusch normal?

    mfg
    andy
     
  2. Thomas_xp

    Thomas_xp MacUser Mitglied

    Beiträge:
    608
    Zustimmungen:
    12
    Mitglied seit:
    05.04.2006
    Wenn das Notebook aus ist, sollte es keinerlei Geräusche produzieren. Im Betieb gibt es immer Geräusche.

    Schau mal, was passiert, wenn du Akku drin hast, aber nicht ans Netzteil angeschlossen hast. Ist das Geräuch immer noch da, nimm den Akku ganz raus, mit Netzteil angeschlossen bzw alles ab. Sollt im letztern Fall immer noch ein Geräuch zu hören sein, liegt es nicht am MBP.
    Und dann schreib mal, wann der Ton zu hören ist.
     
  3. Da_Andy

    Da_Andy Thread Starter MacUser Mitglied

    Beiträge:
    602
    Zustimmungen:
    56
    Mitglied seit:
    23.05.2005
    ok alles getestet, das Geräusch ist IMMER da, egal ob mit oder ohne Akku, wenn es Aus ist, gibt es keine Geräusche von sich.
     
  4. Thomas_xp

    Thomas_xp MacUser Mitglied

    Beiträge:
    608
    Zustimmungen:
    12
    Mitglied seit:
    05.04.2006
    Dann ruf mal bei Apple an schau was die sagen. Im Besten Fall hast du morgen ein anderes....
     
  5. ralan

    ralan MacUser Mitglied

    Beiträge:
    219
    Zustimmungen:
    6
    Mitglied seit:
    18.08.2005
    Schalt doch mal den Ton und das Mikro aus, vielleicht liegt es daran, bzw. ändere mal die Lautstärke ohne das irgendwas an Sound ausgegeben wird. Ändert sich dann vielleicht das Geräusch?
    Halt mal beim Starten des MBP (mit eingelegter CD/DVD) die ALT-Taste gedrückt, so dass du zur Auswahl OSX/CD kommst. Ist dann das Geräusch auch noch zu hören?
    Gruss
    ralan
     
  6. Da_Andy

    Da_Andy Thread Starter MacUser Mitglied

    Beiträge:
    602
    Zustimmungen:
    56
    Mitglied seit:
    23.05.2005
    also das geräusch hat sich grad geändert, nachdem ich an der lautstärke von den lautsprechern rumgespielt habe, bei volle lautstärke ist es lauter geworden, aber immernoch um einiges leiser als beim D630 der fall war. was soll ich tun? gerät zurückschicken, weil es halt schon immer da ist, nur wenn halt die lautstärke hochgedreht wird, es etwas lauter wird oder einfach das gerät behalten und abwarten, wenns schlimmer wird kann ich ja immernoch tauschen/reparieren usw.
     
  7. scubafat

    scubafat MacUser Mitglied

    Beiträge:
    3.617
    Zustimmungen:
    188
    Mitglied seit:
    14.10.2005
    Nein! Denn meins ist fast lautlos!
     
  8. ralan

    ralan MacUser Mitglied

    Beiträge:
    219
    Zustimmungen:
    6
    Mitglied seit:
    18.08.2005
    Also das ist definitiv ein technischer Defekt. Es scheint so als ob da evtl. irgendwas nicht richtig abgeschirmt ist und so Störgeräusche ins Lautsprechersystem gelangen.
    In jedem Fall reklamieren bzw. tauschen.
    Je länger du mit dem MBP arbeitest je 'schmerzhafter' wird es sein einige Zeit auf das Teil zu verzichten, daher: sofort reklamieren.
     
  9. Da_Andy

    Da_Andy Thread Starter MacUser Mitglied

    Beiträge:
    602
    Zustimmungen:
    56
    Mitglied seit:
    23.05.2005
    habe grad mit applesupport telefoniert, also mir wurde empfohlen das gerät zu tauschen, habe jetzt schon alles in die wege geleitet. mal sehen ob ich diese woche noch neues bekomme.

    das problem mit dem lüfter, dieser hört sich leicht schleifend/kratzend ist aber fast nicht mehr da, habe mit dem support reset durchgeführt und es wurde echt besser.

    das andere geräusch lies sich nicht beheben, wahrscheinlich ist die fehlerhafte abschirmung schuld, genaueres kann man aber mir nicht sagen, müsste mal aufgeschraubt werden, aber der nächste service-shop wäre ca. 100km von mir.
     
  10. ralan

    ralan MacUser Mitglied

    Beiträge:
    219
    Zustimmungen:
    6
    Mitglied seit:
    18.08.2005
    Ich drück Dir die Daumen, dass das nächste Gerät ohne Mängel bei Dir ankommt.
    Man liest ja hier immer wieder von Geräten, die von Anfang an Probleme haben.
    Ich hab jetzt mein MBP seit gut einem Jahr und hatte nie ein Problem damit. Davor hatte ich einen 17'' iMac, auch nie Probleme damit gehabt.
    Grüsse
    ralan
     
Die Seite wird geladen...

Diese Seite empfehlen