mbp m1 big sur scheint in der Liste der Installationen nicht auf

MOM2006

Aktives Mitglied
Thread Starter
Dabei seit
21.09.2011
Beiträge
1.426
Punkte Reaktionen
325
Hallo zusammen,
habe heute big sur 11.1 auf 11.2 aktualisiert nach dem ersten Starten von meinem MBP M1. Danach bin ich in die Start Optionen rein und habe die komplett gelöscht und neu partitioniert, sowie gleich Big Sur 11.2 von dort aus wieder installiert. Das Originale Big Sur ist im System Report unter Installationen eingetragen gewesen. Nach dem Löschen der Disk und der neu Installation scheint jetzt kein Big Sur mehr dort auf. Ist das normal so bzw. gut so oder hab ich da wo was falsch gemacht? Kann das wer reproduzieren?

lg,
MOM2006
 

MOM2006

Aktives Mitglied
Thread Starter
Dabei seit
21.09.2011
Beiträge
1.426
Punkte Reaktionen
325
hm keiner eine idee?
 

tocotronaut

Aktives Mitglied
Dabei seit
14.01.2006
Beiträge
30.028
Punkte Reaktionen
9.660
Das sollte normal sein.

neue installation = liste leer
 

MOM2006

Aktives Mitglied
Thread Starter
Dabei seit
21.09.2011
Beiträge
1.426
Punkte Reaktionen
325
ok auch das 11.2.1 nicht? denn auf die recovery war 11.2. andere programme scheinen alle auf. und am alten intel mbp scheint auch das 11.2.1 auf. drum wundert mich das. kann jetzt nochmal probieren direkt mit einem usb stick installieren
 

tocotronaut

Aktives Mitglied
Dabei seit
14.01.2006
Beiträge
30.028
Punkte Reaktionen
9.660
mir ist es letztens auch beim reinen drüberinstallieren von big sur aufgefallen, dass die liste der installationen leer war.
 

MOM2006

Aktives Mitglied
Thread Starter
Dabei seit
21.09.2011
Beiträge
1.426
Punkte Reaktionen
325
ok selbst bei der installation vom usb stick und dann installation von 11.2.1 auf 11.2 wird es nicht angezeigt. sonstige installationen erscheinen. hat mich nur gewundert, denn in der original auslieferung wurde es angezeigt und auch die updates. nur war mir da zuviel mist drinnen wie garageband mit zusätzen und so. daher neu installiert
 
Oben