MBP friert ständig ein! Hilfe!

stolley

Mitglied
Thread Starter
Dabei seit
21.03.2009
Beiträge
715
Punkte Reaktionen
13
Hallo Leute!

Vielleicht kann mir jemand von Euch helfen.
Mein MBP (late 2008) friert ständig ein.

Folgendes habe ich bereits geprüft:

- Arbeitsspeicher (mittels memtest)
- Festplatte (mittels Festplattendienstprogramm)

Demnach ist alles OK.

Was könnte ich denn noch überprüfen / unternehmen?

Einen Hardware-Test kann ich ja leider nicht durchführen mit diesem Gerät.

Gruß
Volker
 

noodyn

Aktives Mitglied
Dabei seit
16.08.2008
Beiträge
13.809
Punkte Reaktionen
5.419
wie friert er denn ein? Geht der Cursor noch? Gibt es Fehlermeldungen in der Konsole?
 

stolley

Mitglied
Thread Starter
Dabei seit
21.03.2009
Beiträge
715
Punkte Reaktionen
13
Er friert leider vollständig ein, das Bild bleibt einfach stehen. Der Mauszeiger lässt sich nicht mehr bewegen.
Ach, Fehlerkonsole, stimmt ja:

05.04.14 21:47:32,208 mds_stores[129]: (Error) SecureStore: Access token 6 changed uid from -1 to 501
05.04.14 21:47:32,982 cups-exec[295]: sandbox cache error 3850
05.04.14 21:47:34,684 Samsung_CLX_3180_Series__SEC001599813973_[294]: The function `CGContextErase' is obsolete and will be removed in an upcoming update. Unfortunately, this application, or a library it uses, is using this obsolete function, and is thereby contributing to an overall degradation of system performance.
05.04.14 21:47:37,881 syncdefaultsd[301]: *** -[IADomainCache init]: IA domains cache couldn't be read.
05.04.14 21:47:37,881 syncdefaultsd[301]: -[IAPluginManager allAListPlugins] [546] -- *** warning: we're on the slow path.
05.04.14 21:47:48,985 WindowServer[121]: disable_update_timeout: UI updates were forcibly disabled by application "Finder" for over 1.00 seconds. Server has re-enabled them.
05.04.14 21:47:49,292 WindowServer[121]: common_reenable_update: UI updates were finally reenabled by application "Finder" after 1.31 seconds (server forcibly re-enabled them after 1.00 seconds)
05.04.14 21:47:52,593 com.apple.IconServicesAgent[205]: main Failed to composit image for binding VariantBinding [0x3f5] flags: 0x8 binding: FileInfoBinding [0x1f1] - extension: m4r, UTI: com.apple.mpeg-4-ringtone, fileType: M4A .
05.04.14 21:47:52,594 quicklookd[307]: Warning: Cache image returned by the server has size range covering all valid image sizes. Binding: VariantBinding [0x203] flags: 0x8 binding: FileInfoBinding [0x103] - extension: m4r, UTI: com.apple.mpeg-4-ringtone, fileType: M4A request size:16 scale: 1
05.04.14 21:47:52,599 com.apple.IconServicesAgent[205]: main Failed to composit image for binding VariantBinding [0x4f3] flags: 0x8 binding: FileInfoBinding [0x2c3] - extension: wma, UTI: com.microsoft.windows-media-wma, fileType: ????.
05.04.14 21:47:52,599 quicklookd[307]: Warning: Cache image returned by the server has size range covering all valid image sizes. Binding: VariantBinding [0x403] flags: 0x8 binding: FileInfoBinding [0x303] - extension: wma, UTI: com.microsoft.windows-media-wma, fileType: ???? request size:16 scale: 1
05.04.14 21:49:56,844 WindowServer[121]: disable_update_timeout: UI updates were forcibly disabled by application "Systemeinstellungen" for over 1.00 seconds. Server has re-enabled them.
05.04.14 21:50:01,000 kernel[0]: virtual bool IOHIDEventSystemUserClient::initWithTask(task_t, void *, UInt32): Client task not privileged to open IOHIDSystem for mapping memory (e00002c1)
05.04.14 21:50:01,880 System Preferences[317]: void __IOHIDEventQueueuRegister(): Unable to open IOHIDSystem (e00002bd)
05.04.14 21:50:02,982 WindowServer[121]: common_reenable_update: UI updates were finally reenabled by application "Systemeinstellungen" after 7.14 seconds (server forcibly re-enabled them after 1.00 seconds)
05.04.14 21:52:49,000 kernel[0]: NVDA(OpenGL): Channel exception! exception type = 0xd = Graphics Engine Error (GR Error 5)
05.04.14 21:52:49,000 kernel[0]: IOVendorGLContext::ReportGPURestart
05.04.14 21:52:49,000 kernel[0]: NVDA(OpenGL): Channel exception! exception type = 0xd = Graphics Engine Error (GR Error 5)
05.04.14 21:53:52,626 syncdefaultsd[326]: *** -[IADomainCache init]: IA domains cache couldn't be read.
05.04.14 21:53:52,627 syncdefaultsd[326]: -[IAPluginManager allAListPlugins] [546] -- *** warning: we're on the slow path.
05.04.14 21:59:33,095 com.apple.SecurityServer[15]: Killing auth hosts
05.04.14 21:59:33,095 com.apple.SecurityServer[15]: Session 100008 destroyed
05.04.14 22:00:24,168 syncdefaultsd[331]: *** -[IADomainCache init]: IA domains cache couldn't be read.
05.04.14 22:00:24,168 syncdefaultsd[331]: -[IAPluginManager allAListPlugins] [546] -- *** warning: we're on the slow path.
05.04.14 22:02:01,246 Console[333]: setPresentationOptions called with NSApplicationPresentationFullScreen when there is no visible fullscreen window; this call will be ignored.
05.04.14 22:02:04,549 WindowServer[121]: disable_update_timeout: UI updates were forcibly disabled by application "Console" for over 1.00 seconds. Server has re-enabled them.
05.04.14 22:02:05,279 WindowServer[121]: common_reenable_update: UI updates were finally reenabled by application "Console" after 1.73 seconds (server forcibly re-enabled them after 1.00 seconds)
 

LosDosos

Aktives Mitglied
Dabei seit
09.03.2008
Beiträge
18.472
Punkte Reaktionen
4.109
Ja, das brauchst Du nicht, Anleitung steht ja oben.
 

stolley

Mitglied
Thread Starter
Dabei seit
21.03.2009
Beiträge
715
Punkte Reaktionen
13
Wie sieht eigentlich der AHT genau aus?

Nach dem Booten (während D gedrückt wurde), sah ich eine halbe Stunde lang eine verkleinerte Version des Desktophintergrunds mit dem Apfel - sonst nichts.

Dann ging ich ins Bett, und morgens war der Screen wieder eingefroren, einschl. Grafikfehler.
 

Franken

Aktives Mitglied
Dabei seit
07.09.2005
Beiträge
3.516
Punkte Reaktionen
525
Hast Du schon das "Übliche" gemacht?
- PRAM gelöscht
- als single-user gestartet

EDIT
kannst Du einen neuen Nutzer anlegen?
Wenn ja, dann mach das mal und schau, ob das Phänomen
auch unter dem neuen Nutzer auftritt. So kannst Du herausfinden,
ob es am Nutzer liegt oder auf System-Ebene.
 
Zuletzt bearbeitet:

stolley

Mitglied
Thread Starter
Dabei seit
21.03.2009
Beiträge
715
Punkte Reaktionen
13
Hast Du schon das "Übliche" gemacht?
- PRAM gelöscht

Wahnsinn, das hat funktioniert!
Das hatte ich noch gar nicht ausprobiert, weil die Beschreibung dazu gar nicht zu den Symptomen passte - meiner Ansicht nach. :)
 

Franken

Aktives Mitglied
Dabei seit
07.09.2005
Beiträge
3.516
Punkte Reaktionen
525
freut mich, wenn ich Dir helfen konnte.

:Waveypb:
 

stolley

Mitglied
Thread Starter
Dabei seit
21.03.2009
Beiträge
715
Punkte Reaktionen
13
Ich habe mich zu früh gefreut!
Das MacBook friert weiterhin permanent ein. Eben habe ich es bestimmt 10 Mal hochfahren müssen, bis ich FCP X starten konnte!

Es gibt diverse Symptome:
- er bootet einfach selbständig neu, bevor Mavericks erscheint.
- er friert ein beim Laden von FCP X
- er friert ein beim Laden des Projekts in FCP X

Mittels TechTool habe ich alles gecheckt: alles in Ordnung!

Was soll ich nur machen? Wegschmeißen??
 
Oben Unten