MBP friert beim Wechsel der Umgebung immer ein

Birke

Aktives Mitglied
Thread Starter
Mitglied seit
01.11.2007
Beiträge
3.858
Hallo Macuser,

jeden Tag dasselbe Spiel. Im Büro wechsele ich meine Umgebung, da ich zu Hause WLAN ohne DHCP nutze und im Büro LAN mit DHCP.

Jeden Tag wenn ich die andere Umgebung auswähle friert sofort das MBP ein. Die eine Lösung ist dann jeden Tag ein Neustart mit nochmaligem Wechsel der Umgebung, dann klappt es.

Auch das Wechseln vor dem Anschluss des LAN Kabels im Büro nutzt nichts.

Was kann ich denn tun, ausser OSX mal wieder komplett neu zu installieren?

Gruß, Birke
 

cmittendorf

Mitglied
Mitglied seit
26.07.2003
Beiträge
356
Moin!

Das Problem habe ich auch. Man muss hier wohl auf ein Update seitens Apple warten. Eine Neuinstallation von OSX hilft nicht.

Derzeit begegne ich diesem Problem, indem ich den Wechsel der Netzwerkumgebung vornehme, ohne das MBP mit dem Netzwerk verbunden zu haben. Ich rede mir ein, dass würde helfen. Sicher bin ich mir aber nicht :)

Viele Grüße
Christian
 

Birke

Aktives Mitglied
Thread Starter
Mitglied seit
01.11.2007
Beiträge
3.858
Beruhigend, dass ich nicht der Einzige bin ...

Bei mir spielt es keine Rolle ob das LAN-Kabel bereits eingesteckt ist oder nicht.
Ich habe auch schon ein Neustart vor dem Wechseln gemacht – brachte aber auch nichts.

Wie schafft es Apple nur, solche rudimentären Funktionen ausser Kraft zu setzen, welche bereits tadellos funktionierten?

:kopfkratz:
 

cmittendorf

Mitglied
Mitglied seit
26.07.2003
Beiträge
356
Naja, beruhigend finde ich das nicht. Die Funktionen sind wahrscheinlich nicht so "rudimentär" und die Änderungen in Leopard, die unter der Haube passiert sind, sind wohl nicht wenige. Ich habe das Problem mal bei Apple als Fehler beschrieben. Vielleicht wird der Fehler ja in den nächsten Tagen als "Duplicate" wieder geschlossen. Das wäre beruhigend ;-)
 

Birke

Aktives Mitglied
Thread Starter
Mitglied seit
01.11.2007
Beiträge
3.858
Wo kann ich denn solch einen Fehler als Bug eintragen?
 
Oben