MBP 2011 SSD plötzlich extrem langsam / hängt sich auf

Diskutiere das Thema MBP 2011 SSD plötzlich extrem langsam / hängt sich auf im Forum MacBook.

  1. folka

    folka Thread Starter Mitglied

    Beiträge:
    247
    Medien:
    1
    Zustimmungen:
    2
    Mitglied seit:
    22.02.2005
    Hi,
    seit ein paar Tagen habe ich folgendes Problem:

    Ich habe vor ca. 1 Jahr mein Macbook Pro 2011 (Model 8,1, core i5, 2,3 kHz, BootRom 87.0.0.0.0) mit 16 GB Ram, 1 Samsung Evo 860 500 GB SSD und einem neuen Akku ausgestattet. Daran hatte ich High Sierra installiert und alles lief perfekt schnell und ohne Probleme.
    Seit ein paar Tagen nun reagiert die SSD so gut wie nicht mehr, also habe ich den Apple Hardware Test gemacht - alles OK.
    Ich habe sie ausgebaut und in ein externes Gehäuse gepackt und neu formatiert ( sowohl als MacOS Journaled als auch als APFS). Die Platte läuft extern einwandfrei. Ich habe eine alte 500 GB Hitachi HDD in den Mac eingebaut und per Stick High Sierra neu installiert. Funktioniert auch perfekt. Ram wird erkannt, keine Hardwarefehler etc.
    Baue ich nun die SSD wieder ein und versuche ein System zu installieren (per Stick oder über das Internet), funktioniert das nur sehr schwer und es ist alles wieder extrem langsam, hängt sich auf oder die Installation hängt sich schon vorher auf.
    Dann habe ich zur Sicherheit eine neue Samsung Evo 850 250 GB SSD gekauft, formatiert und die Installation funktionierte zwar, aber das System läuft genauso langsam und hängt sich auf.

    Die Festplatte kann es also nicht sein. Es kann auch nicht sein, dass die Platte nicht kompatibel ist, immerhin hat es 1 Jahr perfekt funktioniert, außerdem wird die Platte überall für das Macbook Pro empfohlen.

    Ich dachte dann daran, dass evtl das Festplatten Flex-Kabel im Macbook einen Schaden hat, obwohl ich nicht verstehe, wie so etwas passieren kann, wenn man da nicht herumfummelt. Wie gesagt: Es lief 1 Jahr perfekt.
    Außerdem funktioniert die normale HDD ja ohne Probleme.
    Festplattencontoller onboard? Kann das sein, wenn die HDD normal funktioniert.

    Boot-ROM habe ich auch kontrolliert, aber die werden ja bei High Sierra automatisch aktualisiert. Ich hatte mir eines von Apple heruntergeladen und wollte es installieren, doch das ging nicht, da mein System neuer war.

    Ich weiß nicht weiter. Hat jemand ähnliche Probleme oder noch eine Idee?
    Vielen Dank im Voraus.
    Liebe Grüße
    folka
     
  2. bernie313

    bernie313 Mitglied

    Beiträge:
    22.460
    Zustimmungen:
    2.628
    Mitglied seit:
    20.08.2005
    Die Festplattenkabel scheuern bei einigen Modellen durch, das Kabel ist auch recht günstig, also ggf. doch mal probieren, beim smarttest könnte man auch Hinweise auf das Kabel finden.
     
  3. oneOeight

    oneOeight Mitglied

    Beiträge:
    53.717
    Zustimmungen:
    6.630
    Mitglied seit:
    23.11.2004
    es könnte das kabel sein, hier im forum gab es ja häufiger das problem, dass da HDDs liefen und SSDs nicht.
    aber um sicher zu sein, lies mal die SMART werte der HDD und der SSDs aus.
    CRC_Error_Count ist da der wert, den du dir angucken solltest.
     
  4. karloh

    karloh Mitglied

    Beiträge:
    161
    Zustimmungen:
    83
    Mitglied seit:
    24.01.2010
    Hört sich für mich auch nach Festplattenkabel an. Ist nicht teuer, tausche es aber kaufe nicht unbedingt das Billigste.
    Empfehlung kann ich aber mangels fehlender Erfahrung keine geben.


    edit: da war ich viel zu langsam ;)
     
  5. folka

    folka Thread Starter Mitglied

    Beiträge:
    247
    Medien:
    1
    Zustimmungen:
    2
    Mitglied seit:
    22.02.2005
    Danke für eure Antworten. wie genau führe ich den SMART Test durch? Welche Software verwende ich dafür und geht das auch extern oder muss die Platte dafür wieder ins Macbook?
    Danke
     
  6. oneOeight

    oneOeight Mitglied

    Beiträge:
    53.717
    Zustimmungen:
    6.630
    Mitglied seit:
    23.11.2004
    nimm die demo version von drivedx, das erklärt auch die werte und installiert dir die nötige kext, um das auch von einem USB gerät zu lesen, falls das gehäuse das unterstützt.
     
  7. folka

    folka Thread Starter Mitglied

    Beiträge:
    247
    Medien:
    1
    Zustimmungen:
    2
    Mitglied seit:
    22.02.2005
    und wenn nicht, baue ich die SSD Wiede rein, installiere das System und schaue mir den Systembericht an, richtig? reicht das denn? oder dann doch besser mit drivedX checken?
     
  8. oneOeight

    oneOeight Mitglied

    Beiträge:
    53.717
    Zustimmungen:
    6.630
    Mitglied seit:
    23.11.2004
    der systembericht bringt dir da nichts, auch das festplattendienstprogramm sagt meintens nur OK, da müssen die werte schon extrem im roten bereich sein, damit da was vermeldet wird.
    der CRC error count ist auch kein wichtiger parameter für die gesundheit.
     
  9. RealRusty

    RealRusty Mitglied

    Beiträge:
    2.002
    Zustimmungen:
    1.050
    Mitglied seit:
    06.06.2019
    Ich tippe auch stark auf das SATA Kabel. HDDs haben einen geringeren Datendurchsatz etc. weswegen diese scheinbar oder tatsächlich noch am Kabel funktionieren aber für eine SSD reicht es dann nicht mehr. So ein Kabel kostet ca. 10 Euro bei Amazon.
     
  10. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    5.676
    Zustimmungen:
    1.996
    Mitglied seit:
    08.05.2010
    Hi,
    und die Knick Stelle im Gehäuse mit nem guten Klebeband abdecken, dort scheuert es das Flachkabel an.

    Franz
     
  11. folka

    folka Thread Starter Mitglied

    Beiträge:
    247
    Medien:
    1
    Zustimmungen:
    2
    Mitglied seit:
    22.02.2005
    Ich habe jetzt zwei Test mit unterschiedlichen Programmen durchgeführt und es gibt tatsächlich einen Fehler, der auf ein Kabel hinweist (Siehe Bilder).
    Gibt es eine Marke, die ihr mir für ein solches Kabel empfehlen könnt. Die Preisunterschiede sind ja gigantisch. Bei iFixit 40€, in der Bucht schon ab 5€.
    Habt ihr einen Vorschlag? Bildschirmfoto 2020-03-15 um 13.25.41.png Bildschirmfoto 2020-03-15 um 13.25.48.png Bildschirmfoto 2020-03-15 um 13.26.08.png Bildschirmfoto 2020-03-15 um 13.26.45.png Bildschirmfoto 2020-03-15 um 13.25.41.png Bildschirmfoto 2020-03-15 um 13.25.48.png Bildschirmfoto 2020-03-15 um 13.26.08.png Bildschirmfoto 2020-03-15 um 13.26.45.png
     
  12. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    5.676
    Zustimmungen:
    1.996
    Mitglied seit:
    08.05.2010
    Hi,
    das letzte Bild sagt ja alles aus, das Flachkabel ist defekt, so mit 20€ aufwärts ist die Quallität ok, darunter würde ich nichts Kaufen.

    Franz
     
  13. bernie313

    bernie313 Mitglied

    Beiträge:
    22.460
    Zustimmungen:
    2.628
    Mitglied seit:
    20.08.2005
    Der aufgelistete crc Fehler spricht für ein defektes Kabel
     
  14. oneOeight

    oneOeight Mitglied

    Beiträge:
    53.717
    Zustimmungen:
    6.630
    Mitglied seit:
    23.11.2004
    naja, ein fehler gemeldet, meine SSD im mini hat bis jetzt gerade 35417 CRC fehler gemeldet, weil ich zu faul bin das kabel zu wechseln ;)
    funktioniert aber auch die meiste zeit ohne probleme.
     
  15. RostigerRoboter

    RostigerRoboter Mitglied

    Beiträge:
    195
    Zustimmungen:
    204
    Mitglied seit:
    22.05.2019
    Hier ist auch eine schöne Erklärung des Problems, und wie Du das neue Festplattenkabel schützen solltest (Isolierband kaufen).
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...