MBP 19 mit omen accelerator

Diskutiere das Thema MBP 19 mit omen accelerator im Forum MacBook.

  1. Z3RR0

    Z3RR0 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    04.11.2019
    Hey Leute ,

    ich habe mit kürzlich ein MacBook Pro gekauft.
    Zusätzlich habe ich nach etwas Recherche auch ein Omen accelerator (egpu/dock) mit einer GeForce gtx 1080ti gekauft.
    Scheinbar war meine Recherche nicht gründlich genug bzw. die Vorfreude auf das System zu groß, jedenfalls ist das aktuelle Ergebnis ziemlich enttäuschend.

    Unter os: Accelerator wird auf dem Thunderbolt Port erkannt, usb und Ethernet läuft. Geladen wird das Book auch. Allerdings wird die Grafikkarte nicht gefunden.

    Unter win10 (Bootcamp)
    Accelerator wird nicht direkt als Gerät erkannt, usb und Ethernet geht trotzdem. Grafikkarte wird im System auch angezeigt, allerdings mit einem „!“
    Und ein unbekanntes Gerät wird noch angezeigt. Nutzbar ist die garka hier ebenfalls nicht. Mit eingesteckten accelerator bleibt win beim booten hängen.

    gibt es eine Möglichkeit beides ( oder auch nur ein System ) ans laufen zu bekommen? Und wenn ja wie?
    Wäre super wenn mir da jemand helfen könnte. War schon n Haufen Kohle für ein System was jetzt nicht läuft. ( und ja ich weiß, war etwas blind und überstürzt gekauft... aber die Vorfreude wieder n mac zu bekommen war einfach zu groß )

    Gruß Lukas.
     
  2. Mike13

    Mike13 Mitglied

    Beiträge:
    1.119
    Zustimmungen:
    899
    Mitglied seit:
    29.01.2009
  3. Z3RR0

    Z3RR0 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    04.11.2019
    Unter 10.3 und 10.4 war es auch offiziell nicht möglich, allerdings gab es eine Möglichkeiten die Nvidia Karten doch ans laufen zu bekommen. Und müsste es nicht unter bootcamp win10 trotzdem laufen?
     
  4. efx

    efx Mitglied

    Beiträge:
    511
    Zustimmungen:
    124
    Mitglied seit:
    21.01.2005
    Installiere unter Windows mal den aktuellen Nvidia Treiber. www.nvidia.com

    Welche macOS Version hast du?
     
  5. electricdawn

    electricdawn Mitglied

    Beiträge:
    9.239
    Zustimmungen:
    6.711
    Mitglied seit:
    01.12.2004
    NVidia-Karten werden von NVidia und Apple seit Mojave nicht mehr unterstuetzt. Es gibt im Moment keine offizielle Moeglichkeit die Karte ans Laufen zu bekommen. Der Hackintosh meiner Frau steckt deswegen noch bei High Sierra fest und wird das wohl auch fuer den Rest seiner Existenz. Mein Hackintosh wurde wieder zu einem banalen Win10-Rechner umfunktioniert.
     
  6. Z3RR0

    Z3RR0 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    04.11.2019
    Unter win10 läufts bei mir aber auch nicht. Also biotcamp. Mit eingesteckten accelerator komme ich bis zum win Symbol. Da geht es aber nicht weiter und das ein Symbol „flackert“
    Wenn ich den acc erst einstecke wenn win komplett gestartet ist erkennt er zwar usb und Ethernet und auch die graka allerdings diese mit einem Fehler „das Gerät wurde auf Grund eines Problem angehalten“ so jedenfalls in der Art wird es im Geräte Manager Angezeigt.
     
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...