• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

MB Pro 2018 - AirPods verbinden - Hilfe!

Daniel3001

Mitglied
Thread Starter
Mitglied seit
28.07.2020
Beiträge
11
Moin moin erstmal,

dies ist mein erster Beitrag im Forum, von daher hallo an alle!

Ich habe mich hier angemeldet, da ich eure Hilfe benötige und der Apple-Support und "Tipps-und-Tricks"-Seiten mir nicht mehr weiterhelfen..

Zur Situation:

Ich habe ein MB Pro 15" 2018 auf dem momentan Catalina 10.15.5 läuft.
Zudem besitze ich AirPods 1. Gen.

1. Problem: Ich kann meine AirPods partout nicht mit meinem Mac per Bluetooth verbinden.
Ich habe bereits vieles ausprobiert, AirPods zurückgesetzt, Bluetooth-Modul zurückgesetzt, und immer wieder versucht eine Verbindung herzustellen (solange dies noch ging).
Anfangs wurden mir die AirPods im Bluetooth Menü des MacBooks noch angezeigt, ich konnte auch auf verbinden klicken, diese Verbindung wurde aber nie hergestellt, und wenn es doch mal geklappt hat, dann nur bis ich einen Kopfhörer in mein Ohr gesetzt habe. Danach hörte ich dann schon das Disconnect-Geräusch und der Ärger begann wieder von vorne.
Mittlerweile werden mir die AirPods nicht mal mehr im Menü angezeigt, gar nichts, null. (Auf meinem iPhone und iPad funktionieren diese jedoch gänzlich normal und bereiten keinerlei Probleme)

Vielleicht hatte jemand mal dasselbe Problem oder weiß, wie ich die Dinger endlich mal zum Laufen bekomme.

Eine kleine Anmerkung noch, ich weiß nicht ob es was zur Sache tut, aber Sidecar findet auch keine Verbindung zu meinem iPad Air 2019. Meine Überlegung war, ob es da möglicherweise einen Zusammenhang geben könnte..

Ich bin für jeden Tipp dankbar und sage schonmal Danke im Voraus für's Lesen.

Mit besten Grüßen
Daniel
 

Daniel3001

Mitglied
Thread Starter
Mitglied seit
28.07.2020
Beiträge
11
Nachtrag: Auch andere Bluetooth-Kopfhörer werden von meinem Mac nicht erkannt ..
 

AgentMax

Super Moderator
Mitglied seit
03.08.2005
Beiträge
46.787
Da wird das Bluetooth Modul defekt sein. Falls du 2,4GHz WLAN nutzt könntest du das zum Test mal abschalten da gleiches Frequenzband wie Bluetooth.
Ansonsten bliebe noch einen SMC Reset zu testen.
 
  • Gefällt mir
Reaktionen: Daniel3001 und dg2rbf

orcymmot

Mitglied
Mitglied seit
25.10.2013
Beiträge
4.513
Sind denn sonst irgendwelche Verbindungen per BT möglich? Findet dein Mac denn überhaupt Geräte die im Kopplungsmodus sind?

Wenn nicht, klingt das verdächtig nach einem Hardware-Defekt des Bluetooth im Mac.
 
  • Gefällt mir
Reaktionen: Daniel3001

Verdeboreale

Mitglied
Mitglied seit
21.11.2018
Beiträge
574
Bitte smc-reset durchführen, Bluetooth-Modul zurücksetzen und nochmals berichten.
 
  • Gefällt mir
Reaktionen: Daniel3001

Daniel3001

Mitglied
Thread Starter
Mitglied seit
28.07.2020
Beiträge
11
SMC-Reset, sowie NVRAM-Reset, sowie Bluetooth-Modul-Reset habe ich gerade durchgeführt.

Habe nun zwei unterschiedliche BT-Earphones hier liegen, auf meinem iPhone werden diese auch erkannt, aber bei meinem Mac... keine Chance! :(
Der findet absolut gar nichts..
 

Daniel3001

Mitglied
Thread Starter
Mitglied seit
28.07.2020
Beiträge
11
Das 2,4GHz Netz habe ich gerade auch testweise ausgeschaltet, da tut sich aber ebenso wenig ..

Wie kommt es denn zu so einem Hardware Defekt? Und hast du da auch Informationen mit was für Kosten man da ungefähr rechnen kann, wenn man es austauschen lässt?
 

davedevil

Mitglied
Mitglied seit
30.10.2010
Beiträge
7.581
Schätze da lohnt der Austausch nicht, weil das Modul vermutlich im Logicboard implementiert ist. Du ahnst, was ich damit sagen will..

Aber vielleicht wissen andere mehr.

Dinge gehen nun mal auch kaputt.
 
  • Gefällt mir
Reaktionen: dg2rbf

Daniel3001

Mitglied
Thread Starter
Mitglied seit
28.07.2020
Beiträge
11
Mh, danke für eure Antworten. Das erklärt natürlich auch warum Sidecar nicht funktioniert ..

Gibt es irgendwie eine Möglichkeit um 100% sicherzustellen, dass es sich um einen Hardware-Defekt handelt, und nicht um einen Software-Fehler?

Ich habe mir gerade eben einen BT Packet Logger aus dem Apple Developer Bereich runtergeladen, aber da werde ich als Laie auch nicht schlau draus..
 

davedevil

Mitglied
Mitglied seit
30.10.2010
Beiträge
7.581
Könntest einen neuen Benutzer anlegen.

Wird denn das Modul bei "Über diesen Mac"unter "Systembericht"/"Bluetooth" angezeigt?
 

Daniel3001

Mitglied
Thread Starter
Mitglied seit
28.07.2020
Beiträge
11
Bildschirmfoto 2020-07-28 um 20.06.46.png

Das kommt dabei rum, wenn ich den Verbindungsaufbau zu meinen AirPods logge, die dank der gleichen Apple ID auf iPhone und Mac jetzt die AirPods im BT Menü anzeigen..

Die Zeilen "Vendor specific command" und "Command complete [FCE9]" wiederholen sich dabei ins unendliche, weiter passiert nichts.
 

Daniel3001

Mitglied
Thread Starter
Mitglied seit
28.07.2020
Beiträge
11
Einen neuen Benutzer habe ich gerade angelegt, da hat sich aber auch nichts getan.
 

OmarDLittle

Mitglied
Mitglied seit
21.05.2017
Beiträge
1.534
Findet die Bluetoothsuche am Mac überhaupt kein einziges Gerät? Bei mir findet sie zig Geräte von Nachbarn, selbst wenn ich selber nix mit Bluetooth aktiv habe. Wenn die Suche gar keine Geräte zeigt, wäre das sehr ungewöhnlich.

An einen Hardwaredefekt glaube ich nicht so recht, seit wann werden bitte Bluetoothmodule kaputt? Und das ist doch mit dem Wifi-Chip kombiniert, nun soll Wifi funktionieren und Bluetooth nicht?

Würde als erstes ein frisches MacOS extern installieren (auf eine externe USB-Platte oder einen -Stick) und schauen, wie es sich dort verhält. Das kostet ja nix.
 
  • Gefällt mir
Reaktionen: Daniel3001 und dg2rbf

Daniel3001

Mitglied
Thread Starter
Mitglied seit
28.07.2020
Beiträge
11
Findet die Bluetoothsuche am Mac überhaupt kein einziges Gerät? Bei mir findet sie zig Geräte von Nachbarn, selbst wenn ich selber nix mit Bluetooth aktiv habe. Wenn die Suche gar keine Geräte zeigt, wäre das sehr ungewöhnlich.

An einen Hardwaredefekt glaube ich nicht so recht, seit wann werden bitte Bluetoothmodule kaputt? Und das ist doch mit dem Wifi-Chip kombiniert, nun soll Wifi funktionieren und Bluetooth nicht?

Würde als erstes ein frisches MacOS extern installieren (auf eine externe USB-Platte oder einen -Stick) und schauen, wie es sich dort verhält. Das kostet ja nix.

Nein, es wird kein einziges Gerät gefunden.
Die externe Installation werde ich dann demnächst mal ausprobieren, danke.
 

Daniel3001

Mitglied
Thread Starter
Mitglied seit
28.07.2020
Beiträge
11
Es zeigt ja sogar die AirPods als eingerichtet an. Nur eben nicht verbunden. Also war da mal Kontakt.

Bei mir werden übrigens bei "Zeigegerät suchen" und bei "Entferntes Beenden des Ruhezustands" beides mal Ja angezeigt, bei Dir Nein.
Ich denke, dass die AirPods da aufgeführt sind, weil ich die mit meinem iPhone verbunden habe und durch die durch die Synchronisation der Apple-ID auch auf meinen Mac übernommen werden. Die waren zwar schonmal mit dem Mac verbunden, das ist aber schon über ein Jahr her, als das alles noch funktioniert hat.