Max Payne für X?

Dieses Thema im Forum "Mac Spiele" wurde erstellt von wipmarco, 22.01.2004.

  1. wipmarco

    wipmarco Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    Mitglied seit:
    12.12.2003
    Hallo,

    ich habe gelesen, dass es den ersten Teil von Max Payne auch für den Mac geben soll. Ich hätte das Spiel gerne mal noch durchgezockt und wollte wissen, ob's das auch für OS X gibt bzw. ob man da ein Patch zu runterladen kann.

    Danke und Grüße
    Marco
     
  2. Macs Pain

    Macs Pain MacUser Mitglied

    Beiträge:
    5.541
    Zustimmungen:
    398
    Mitglied seit:
    26.06.2003
    Max Payne läuft auf beiden Systemen, also unter 9 und X soweit ich weiß.
     
  3. wipmarco

    wipmarco Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    Mitglied seit:
    12.12.2003
    Hi,

    ist das mit Mac OS X sicher? Ich möchte es nämlich ungern kaufen und dann unter Classic starten...

    Auf der Seite des Publishers stand nur etwas von 9. Deshalb frage ich...

    He - das mit den Signaturen hier finde ich lustig. Da muss ich auch mal eben mitmachen:

    ATARI 130XE + XF551 + XC12
    AMIGA 2000 + 1084s
    C128D
    ATARI 1040STE + SM124
    Mac IIvx 8/240/CD
    PowerMac 6400/200 136/2300/4500 + 15" AV
    PowerMac G5 2x2GHz, 2GB, 2x160GB HD

    das war's schon... ;)

    Dank & Gruß
    Marco
     
  4. Macs Pain

    Macs Pain MacUser Mitglied

    Beiträge:
    5.541
    Zustimmungen:
    398
    Mitglied seit:
    26.06.2003
    Ich sitze gerade in der Arbeit, aber ich werd heut abend daheim nochmal nachschauen.
     
  5. Macs Pain

    Macs Pain MacUser Mitglied

    Beiträge:
    5.541
    Zustimmungen:
    398
    Mitglied seit:
    26.06.2003
    Ok, muß gar nicht mehr nachschauen. Hab bei macsoft gekuckt:

    System Requirements
    -G3 450MHz or faster computer
    -Mac OS 9.1 or higher or OSX v10.1.5 or higher
    -128MB RAM
    -200MB Virtual Memory
    -900MB free hard drive space
    -16MB OpenGL-compatible video card
    -CDROM drive
    If you are using OSX, you must have 256MB RAM.
    The game also requires OpenGL version 1.2, CarbonLib 1.4, and Quicktime? 4.0 or higher.

    War nur nicht mehr sicher weil ich damals noch unter 9.2 gezockt hab.
     
  6. wipmarco

    wipmarco Thread Starter MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    Mitglied seit:
    12.12.2003
    Cool, das stimmt mich gleich sehr fröhlich... Werde dann wohl mal demnächst bestellen. :D

    Ich sitze übrigens auch noch auf der Arbeit und muss noch 'ne ganze Weile warten, bis ich mich wieder an (m)einen Mac setzen kann.

    Danke für die Info clap
    und viele Grüße

    Marco
     
Die Seite wird geladen...
Ähnliche Themen - Max Payne für
  1. Black Smurf
    Antworten:
    11
    Aufrufe:
    2.153
  2. darkmusik
    Antworten:
    2
    Aufrufe:
    475
  3. iDanny
    Antworten:
    8
    Aufrufe:
    656
  4. Angel
    Antworten:
    5
    Aufrufe:
    534

Diese Seite empfehlen