El Capitan Mauszeiger hat seit neuestem skurriles Anhängsel - Grafikfehler

Diskutiere das Thema Mauszeiger hat seit neuestem skurriles Anhängsel - Grafikfehler. Hallo zusammen, mein MacPro 3,1 mit El Capitan macht mich seit gestern ratlos: Auf einmal hat...

@venture

Mitglied
Thread Starter
Mitglied seit
25.01.2007
Beiträge
196
Hallo zusammen,

mein MacPro 3,1 mit El Capitan macht mich seit gestern ratlos:
Auf einmal hat der Mauszeiger immer ein komisches Anhängsel, das aussieht wie eine defekte/ausgepixelte Zeichenkette.
Ich musste das Ding vom Bildschirm abfotografieren - beim Screenshot mit eingeblendetem Mauszeiger ist das Ding nicht zu sehen - ich bin echt etwas ratlos...


Folgende Dinge habe ich aber schon probiert:
- Mauszeigergröße unter "Bedienhilfen" vergrößert: Je größer der Mauszeiger wird, desto mehr verschwindet dieses nervige Angängsel. Bei sehr großem Mauszeiger ist es irgendwann weg (aber ist so natürlich nicht nutzbar)
- PRAM-Reset: Ohne Änderung
- SMC-Reset: Ohne Änderung
- Neues User-Konto angelegt: Auch damit keine Änderung

Meint Ihr das hat mit der Grafikkarte zu tun?
Habt Ihr sonst Ideen/Vorschläge?

Danke für Eure Unterstützung.
 

Anhänge

Schulle

Mitglied
Mitglied seit
03.01.2006
Beiträge
202
Tach!

Ist ein chinesischer Staatstrojaner! Es handelt sich um vereinfachte chinesische Schriftzeichen die dem chinesischem Staatsicherheitsdienst anzeigen, welche Daten bereits von Deinem Rechner übermittelt wurden!

Scherz beiseite. Verwendest Du eine Nicht-Apple-Maus und hast irgendwelche Maustreiber installiert? Hast Du den Rechner schon mal im abgesicherten Modus gestartet und geguckt was dann passiert?
 

@venture

Mitglied
Thread Starter
Mitglied seit
25.01.2007
Beiträge
196
Tach!

Ist ein chinesischer Staatstrojaner! Es handelt sich um vereinfachte chinesische Schriftzeichen die dem chinesischem Staatsicherheitsdienst anzeigen, welche Daten bereits von Deinem Rechner übermittelt wurden!

Scherz beiseite. Verwendest Du eine Nicht-Apple-Maus und hast irgendwelche Maustreiber installiert? Hast Du den Rechner schon mal im abgesicherten Modus gestartet und geguckt was dann passiert?
Haha :D Wobei, ganz so abwegig wäre das heutzutage auch nicht mehr :mad:

Ich verwende schon seit Jahren eine Logitec-Funktmaus mit Bluetooth-Dongle im USB-Port der Tastatur - nie ein Problem damit gehabt.

Test im abgesicherten Modus: Auch hier ist der Mauszeiger-Grafikfehler.

Soll ich mal die Grafikkarte in nen anderen PCI-Slot stecken?
 

tomtom007

Mitglied
Mitglied seit
01.08.2006
Beiträge
1.619
Ich habe hier einen Knubbelmac G3 ... der hat einen Strich neben der Maus. Das kommt wohl von der Grafikkarte...
 

@venture

Mitglied
Thread Starter
Mitglied seit
25.01.2007
Beiträge
196
Kannste ja mal machen aber ich tendiere dazu, tomtom007 zuzustimmen.
Och nööö, auf den letzten Metern macht jetzt die olle 2600 XT schlapp - dann muss ich mal schauen, ob ich noch irgendwo eine gebrauchte in der eBucht schießen kann.
Kartenflashen ist nicht so mein Ding, also schau ich mal ob es da noch was brauchbares originales gibt.

Danke an Euch für Eure Einschätzungen!
 
Zuletzt bearbeitet:
Oben