Mauszeiger friert beim Abmelden ein!

Elixyr

Mitglied
Thread Starter
Mitglied seit
11.08.2005
Beiträge
68
Hi,
seit heute friert mein Mauszeiger beim Abmelden ein.
Wenn ich auf dem Login-Bildschirm bin, ist die Maus tot.
Zum Glück hab ich an der Tastatur einen Button, der mir das Ausschalten ermöglicht.

Was kann das sein?
Ich hab den Acrobat Reader und iTunes upgedatet.
Daß es daran liegt, kann ich mir kaum vorstellen.
Vorher hatte ich nur Probleme mit dem schnellen Benutzerwechsel.
Da kam ich auf einen leeren blauen Screen, wo sich nichts rührte.

Da hier aber mehrere User den Rechner benutzen, sollte zumindest das normale Abmelden funktionieren.
Ich will nicht immer komplett neustarten müssen.

Wer kann mir helfen?
 

Elixyr

Mitglied
Thread Starter
Mitglied seit
11.08.2005
Beiträge
68
So,
ich hab die Lösung gefunden.
Ich hab ja den Mac noch nicht sooo lange,
und ich hab mich gerade erinnert, daß hier bei jedem ****
empfohlen wird den PRAM zu löschen.

Habs gemacht, und was soll ich sagen?
Es hat funktioniert. Alles geht wieder, wie es soll.
 

morgenstern

Mitglied
Mitglied seit
12.10.2003
Beiträge
370
ich würde auch nochmal über Festplattendienstprogramm/Rechte reparieren machen. Das sollte man immer nach einer Installation tun.
 

Elixyr

Mitglied
Thread Starter
Mitglied seit
11.08.2005
Beiträge
68
morgenstern schrieb:
ich würde auch nochmal über Festplattendienstprogramm/Rechte reparieren machen. Das sollte man immer nach einer Installation tun.
Mach ich ständig und auch mal grundlos nebenher.
Wie gesagt, das Löschen des PRAM hat geholfen,
was auch immer ich damit genau getan hab...
Es hat funktioniert.
 
Oben