Mausprobleme

Dieses Thema im Forum "Peripherie" wurde erstellt von scarface, 15.01.2004.

  1. scarface

    scarface Thread Starter MacUser Mitglied

    MacUser seit:
    14.01.2004
    Beiträge:
    51
    Zustimmungen:
    0
    Hallo leute
    habe letzte Woche eine Maus von Apple gekauft, so eine weisse optische. Jetzt aber habe ich ziemliche Probleme, jedes mal wenn ich ein bisschen auf dem Desktop rumfahre, nur einfach hin und her, dann plötzlich ist der Zeiger weg. Meistens ist er dann irgend in einer Ecke. Hab schon alles probiert und weiss nicht mehr weiter, kann mir jemand helfen??
     
  2. JBraschoss

    JBraschoss MacUser Mitglied

    MacUser seit:
    13.01.2004
    Beiträge:
    655
    Zustimmungen:
    5
    Hallo,

    hatte auch so ein Problem, bei mir lag es am Untergrund...
    Irgendwie hat da der Sensor verrückt gespielt...
    Ich nutze jetzt nämlich ein Mauspad als unterlage,und das Problem war weg


    MfG JBraschoss
     
  3. mekkie

    mekkie MacUser Mitglied

    MacUser seit:
    09.12.2003
    Beiträge:
    600
    Zustimmungen:
    6
    Hi
    was für eine Mausmatte verwendest du?

    gruss mekkie
     
  4. scarface

    scarface Thread Starter MacUser Mitglied

    MacUser seit:
    14.01.2004
    Beiträge:
    51
    Zustimmungen:
    0
    Ich benutze auch ein mousepad(so eine normale aus kunststoff, ziemlich glatt) und habe auch sonst alles ausprobiert aber nichts hilft. Habe jetzt eine andere angeschlossen und bis jetzt scheint es besser zu sein. Da ist wohl die Maus defekt.
     
Die Seite wird geladen...
Ähnliche Themen - Mausprobleme
  1. doodles
    Antworten:
    2
    Aufrufe:
    576

Diese Seite empfehlen