Mausklick links geht (sporadisch) nicht mehr

Desmotron

Mitglied
Thread Starter
Registriert
25.01.2007
Beiträge
325
Auf meinem MBA, Retina 2018 mit BigSur 11.3.1 geht sporadisch der Mausklick links nicht mehr. Das trifft sowohl für das Trackpad (tippen und klicken) als auch für extern verbundene Mäuse zu. Der Mauszeiger lässt sich zwar weiterhin korrekt bewegen, aber lässt z.B. das Dock nicht mehr automatisch einblenden. Auch der Zugang zu und Klicken in Menüs muss mit Tastatur realisiert werden (mit Rechtsklick kann man hier etwas tricksen).

Ich kann keinen Zusammenhang belegen. Gerade eben hatte ich das Problem wieder und 6 oder 7 Startversuche bis Linksklicks (bzw. Tippen auf dem Trackpad) wieder möglich waren. Dabei hatte ich alle Geräte (Monitor, TimeMachine, Tastatur und Maus) getrennt, auch einen NVRAM Reset (ohne unmittelbaren Erfolg) gemacht.

Etre-Check zeigt mir auch kein Problem. Es wurde keine neue Software installiert. Ich bin ratlos und - auch wenn es nicht an der Tagesordnung ist, sondern nur alle 1-2 Wochen auftritt - ziemlich genervt. Hat schon jemand ein ähnliches Problem erlebt oder hat eine andere hilfreiche Idee?
 

iPhill

Aktives Mitglied
Registriert
26.02.2011
Beiträge
9.176
Auf meinem MBA, Retina 2018 mit BigSur 11.3.1 geht sporadisch der Mausklick links nicht mehr.
Bis hier hätte ich gesagt: Akku bläht sich auf und drückt aufs Trackpad.
Das trifft sowohl für das Trackpad (tippen und klicken) als auch für extern verbundene Mäuse zu.
Aber: Extern gleicher Fehler? Huh! - Was sagt denn die Apple Diagnose?
Mac 1-2x im "Sicheren Modus" neu gestartet?
Hast du macOS schon mal neuinstalliert, also den komletten Installer (macOS Big Sur 11.4) aus dem Store "drübergebügelt"?
 

Desmotron

Mitglied
Thread Starter
Registriert
25.01.2007
Beiträge
325
...Was sagt denn die Apple Diagnose?
Mac 1-2x im "Sicheren Modus" neu gestartet?
Hast du macOS schon mal neuinstalliert, also den komletten Installer (macOS Big Sur 11.4) aus dem Store "drübergebügelt"?

Im "Sicheren Modus" hatte ich noch nicht neu gestartet, in der Regel hat bisher (mit der heutigen Ausnahme) ein einfacher Neustart gereicht.
Das mit dem Installer werde ich am WE noch machen.
Was meinst du mit Apple Diagnose?
:kopfkratz:
 

Desmotron

Mitglied
Thread Starter
Registriert
25.01.2007
Beiträge
325
Lt. Apple Support Dokument ist bei einem Intel-Mac aktuell nur das "D" nötig. Allerdings startet bei Drücken auf "D" der Rechner ganz regulär ohne in den Diagnosemodus zu gehen. "D" alleine funktioniert genauso wie der Ein-/Ausschaltknopf. Also kann ich "D" erst anfassen, nachdem der Ein-/Ausschaltknopf gedrückt wurde. Was im Ergebnis ziemlich sinnlos ist und in beiden Fällen (also nur "D" oder "cmd" und dann erst +"D") einfach zu einem regulären Start des MacBooks führt.:Party:

Die Combo aus "cmd"+"D" - gleichzeitig vor dem Druck auf den Ein-/Ausschaltknopf gedrückt - führt zu einem Start in den Recovery-Modus. Irgendwie ist da doch was faul...

Jetzt werde ich erstmal BigSur "drüberbügeln". Allerdings kann ich das frühestens am WE...
 
Oben Unten