Benutzerdefinierte Suche

Maus träge?!

  1. raka

    raka Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    222
    Zustimmungen:
    6
    Hallo und frohe Weihnachten zusammen.

    Also ich habe an meinem Mini eine Logitech Funkmaus und eine Microsoft USB Maus testweise angeschlossen. Beide Mäuse sind sehr unpräzise und langsam. Die Treiber Logitech Treiber hatte ich installiert. Danach wurde mein System (10.4.3) langsamer. Und der Microsoft Treiber ist auch schon sehr alten Datums und ich finde keinen aktuelleren Treiber für die Maus. Es ist schon sehr nervig, so zu arbeiten. kopfkratz

    grüsse
     
    raka, 25.12.2005
  2. macwuff

    macwuffMacUser Mitglied

    Mitglied seit:
    21.05.2005
    Beiträge:
    1.068
    Zustimmungen:
    68
    Die MX Laser Cordless Mouse arbeitet auf meinem iMac tadellos (installiert wurde das Logitech Control Center / Mausgeschwindigkeit wird bei "Systemeinstellungen - Tastatur & Maus - Maus eingestellt)
    fG
     
    macwuff, 25.12.2005
  3. Oetzi

    OetziMacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    kann ich nur bestätgen! Die aktuelle Software bekommst Du auch auf der Seite des Herstellers.
     
    Oetzi, 25.12.2005
  4. raka

    raka Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    222
    Zustimmungen:
    6
    Also ich hatte das Logitech Control Center installiert. Die Mausbewegungen sind schneller geworden. Doch wenn ich die Maus langsam bewege, wird diese unpräzise, d.h. die Bewegungen sind nicht 1:1. Immer eine kleine Verzögerung. Nun gut, ich habe eine normale optische Logitech Funkmaus, keine Laser. Ebenso verhält es sich bei der optischen USB Microsoft Maus. Deren Treiber sind ja wohl ein Witz. Hatte nur Probleme damit (langsamer Start). :motz

    Ralf.
     
    raka, 26.12.2005
  5. kingoftf

    kingoftfMacUser Mitglied

    Mitglied seit:
    22.09.2004
    Beiträge:
    3.032
    Zustimmungen:
    32
    Die Microsoft Mäuse (bei mir speziell die BT Intellimouse) sind auf dem Mac irre langsam und ungenau, scheint wohl Treiberproblem zu sein.
     
    kingoftf, 26.12.2005
  6. PieroL

    PieroLMacUser Mitglied

    Mitglied seit:
    25.08.2005
    Beiträge:
    5.520
    Zustimmungen:
    233
    Ich hab mich gewundert, dass meine Logitech MX 518 so gut ohne Treiber funktioniert... selbst alle Zusatztasten... ich hab nur mit diesem Mousefix dingens die Beschleunigung ausgeschaltet und jetzt isset wie aufm PC... sehr angenehm und gewohnt... Treiber waren auch gar nicht auf der CD drauf, die mitgeliefert wurde... kopfkratz

    und sowieso, Logitech-Mäuse sind die besten ;)
     
    PieroL, 26.12.2005
  7. raka

    raka Thread StarterMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    222
    Zustimmungen:
    6
    Hmmmm. Muß ich mir doch eine neue Maus kaufen? Da die beiden anderen die ich habe nicht gebrauchen kann, wird mir wohl nichts anderes übrig bleiben. kopfkratz

    Ralf.
     
    raka, 26.12.2005
  8. Larsen2k4

    Larsen2k4MacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    2.447
    Zustimmungen:
    186
    Also meine Wireless Optical 2.0 läuft hier mit IntelliPoint recht gut - nicht langsamer als unter Windows, sondern eher "gemütlicher" oder "ruhiger". Bin zufrieden :)
     
    Larsen2k4, 26.12.2005
Die Seite wird geladen...