Massive Probleme mit Leopard, externem Bildschirm und Macbook Pro

supersepp

Mitglied
Thread Starter
Mitglied seit
17.05.2007
Beiträge
413
Hallo,

ich habe einen Asus VW222 per DVI am Macbook Pro angeschlossen.

Jetzt habe ich aber folgendes Problem: Seit heute morgen funktioniert die ganze Sache nicht mehr so, wie sie zuvor funktioniert hat.

Das fängt an mit folgenden Dingen:

Eigentlich war es immer so, der Bildschirm war am Laptop angeschlossen, ich habe ihn kurz aufgeklappt, eingeschaltet und zugeklappt. Das System ist hochgefahren und ich konnte arbeiten.

Seit heute Vormittag habe ich zwei Probleme:

Die oben genannte Variante geht nicht mehr, er macht einfach nichts mehr. Wenn ich dann den Decke aufklappe, sehe ich eine Meldung in der auf verschiedenen Sprachen steht, dass ich neustarten soll (da ist noch nicht einmal das OS X gestartet).

Das zweite Problem ist, dass wenn ich das System 'so' hochgefahren habe, mit aufgeklapptem Decke und angeschlossenem Bildschirm und ich dann das MBP zuklappe, dass ich das MBP dann gar nicht aufwekcken kann, obwohl Maus+Tastatur extern auch noch angeschlossen sind.


Was ist das für ein Fehler und wie kann ich ihn beheben?


Danke
 

Bernd_the_show

Mitglied
Mitglied seit
19.03.2005
Beiträge
157
Das erste Problem, mit der mehrsprachigen Aufforderung zum Neustart sieht nach einem Kernel Panic aus. Mach mal nen Hardwaretest und schau, ob er einen Speicherfehler ausgibt.
 

absinth

Mitglied
Mitglied seit
17.08.2006
Beiträge
272
hatte mal was ähnliches bei gleicher konstellation....
habe das mbp neu gestartet, dann alle caches gelöscht, nochmal gestartet und seitdem nie mehr probleme gehabt...hatte sich wohl irgendwas festgefahren nehm ich an
 
Oben