mangelnde Berechtigung als user

Dieses Thema im Forum "Mac OS" wurde erstellt von raimsch, 12.04.2005.

  1. raimsch

    raimsch Thread Starter MacUser Mitglied

    Beiträge:
    427
    Zustimmungen:
    7
    Mitglied seit:
    13.12.2004
    Hi Folks,
    auf meinem Rechner unter neuestem OS X bin ich als Admin und als simpler User angelegt. Als Admin installiere ich z.B. Programme. Und die will ich meistens dann als User ausführen. Es kommt jedoch häufig (aber eben nicht immer!) vor, dass ich dann als User keine Berechtigung habe, ein Programm auszuführen. Auch das Festplattendienstprogramm nützt nichts, es bringt auch nichts, dem Ordner und allen enthaltenen Dateien Berechtigung für jeden und alles zu erteilen. Ich kann dann nur als Admin arbeiten, was ich aber nicht will. Das muss doch irgendwie gehen. Wer weiß, was ich falsch mache oder was ich noch ändern kann?
    Gruß aus Bonn, Rainer
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.801
    Zustimmungen:
    3.793
    Mitglied seit:
    23.11.2004
    unter systemeinstellungen/benutzer kannst du für die normalen user einstellen welche programme sie benutzen dürfen...
    wahrscheinlich hast du einen user mit einschränkungen angelegt...
     
  3. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.691
    Zustimmungen:
    7
    Mitglied seit:
    24.09.2003
    Du kannst alles vom normalen Benutzer aus machen und bei Bedarf den Admin Benutzer und Kennwort eingeben. Extra als Admin zur Installation einloggen musst du nicht.
     
  4. raimsch

    raimsch Thread Starter MacUser Mitglied

    Beiträge:
    427
    Zustimmungen:
    7
    Mitglied seit:
    13.12.2004
    Teilerfolg

    hallo,
    Jokkel, Dein Vorschlag funktioniert überhaupt nicht. Ohne mich als Admin anzumelden, komme ich an die Benutzer-Einstellungen nicht ran. Was oneOeight schrieb, klappte nur teilweise, was sicher nicht an seiner Info lag. Richtig ist, dass ich nur ein eingeschränkter User war (Selbstschutz), also muss ich jedes neue Programm einzeln freigeben (puh).
    Aber dann zickten die drei neuen Programme, keines bekam ich ans Laufen. Obwohl ich noch als Admin alle 3 Programme inkl. aller Unterverzeichnisse freigegeben hatte, bekam ich als User beim Programmstart (das war der Fortschritt) einmal die NachrichT: checkPermissions (genau so geschrieben, mehr nicht). Bei den 2 anderen Programmen bekam ich die Nachricht: "Systemsoftware meldet -5000" (heidewitzka, damit kann man was anfangen).
    So, jetzt bin ich etwas weiter, aber nicht am Ziel. hat noch jemand Ideen?
    Rainer
     
Die Seite wird geladen...

Diese Seite empfehlen