Benutzerdefinierte Suche

Mamp

  1. danlo

    danlo Thread StarterMacUser Mitglied

    Mitglied seit:
    03.09.2005
    Beiträge:
    372
    Zustimmungen:
    0
    Ich versuche gerade MAMP zum laufen zu bringen. Wie mach ich das? hab den MAMP Ordner in den Programme Ordner gelegt. Hab auf einer Seite gelesen, dass ich über localhost:8888/MAMP auf die Konfigseite komme, da passiert allerdings nichts. Woher die 8888?
     
    danlo, 30.12.2005
  2. hagbard86

    hagbard86MacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    3.922
    Zustimmungen:
    42
    läuft mamp auch? am besten das widget installieren da siehste es immer sofort
    eigentlich müsste localhost:8888 reichen

    die 8888 ist der standart port von mamp kannst jederzeit umstellen
     
    hagbard86, 30.12.2005
  3. odif

    odifMacUser Mitglied

    Mitglied seit:
    14.07.2005
    Beiträge:
    412
    Zustimmungen:
    1
    Ich hatte MAMP auch mal installiert. DAs ist aber eine Weile her.

    Bevor du auf localhost:8888 zugreifen kannst, musst du den SErver starten. DAs geht am einfachsten über das MAMP-Widget.
     
    odif, 30.12.2005
  4. danlo

    danlo Thread StarterMacUser Mitglied

    Mitglied seit:
    03.09.2005
    Beiträge:
    372
    Zustimmungen:
    0
    So habs hinbekommen. Einfach das File MAMP im Ordner MAMP öffnen. Allerdings gibt es jetzt ein weiteres Problem. Apache ud MySQL sind gestartet, ich bekomme aber trotzdem die Fehlermeldung:"Could not connect to MySQL server!".
     
    danlo, 30.12.2005
  5. i-click

    i-clickMacUser Mitglied

    Mitglied seit:
    30.12.2004
    Beiträge:
    383
    Zustimmungen:
    41
    Servus!

    Applications>MAMP (Ordner)>MAMP.

    Damit öffnet sich die Programmoberfläche und die Server werden in aller Regel automatisch gestartet, ansonsten den Button "Server starten" betätigen. Ebenfalls automatisch öffnet sich daraufhin dein Standard-Browser mit der Admin-Oberfläche von MAMP.
    Wichtig: die auzuführenden php-Dateien o.ä. in den "htdocs"-Ordner im MAMP-Verzeichnis ablegen, dann funktioniert's!

    good luck!
     
    i-click, 30.12.2005
  6. i-click

    i-clickMacUser Mitglied

    Mitglied seit:
    30.12.2004
    Beiträge:
    383
    Zustimmungen:
    41
    Schau mal nach, ob in den Einstellungen für SQL der Port 8889 angegeben ist.
     
    i-click, 30.12.2005
  7. danlo

    danlo Thread StarterMacUser Mitglied

    Mitglied seit:
    03.09.2005
    Beiträge:
    372
    Zustimmungen:
    0
    jap ist er.
     
    danlo, 30.12.2005
  8. i-click

    i-clickMacUser Mitglied

    Mitglied seit:
    30.12.2004
    Beiträge:
    383
    Zustimmungen:
    41
    *grübel*
    Hast du MAMP mal mehrfach beendet und wieder gestartet? Kam dabei jedesmal die Fehlermeldung? Kommst du trotzdem auf die Startseite von MAMP?
     
    i-click, 30.12.2005
  9. danlo

    danlo Thread StarterMacUser Mitglied

    Mitglied seit:
    03.09.2005
    Beiträge:
    372
    Zustimmungen:
    0
    Ja habs jetzt mindestens 5 mal probiert. Ne komm nicht auf die Startseite. Es erscheint nur der Error.
     
    danlo, 30.12.2005
  10. ch_z

    ch_zMacUser Mitglied

    Mitglied seit:
    01.09.2005
    Beiträge:
    48
    Zustimmungen:
    0
    Das Problem hatte ich auch mal. Bei mir hat es gereicht den Prozess "mysqld" zu beenden. Der Prozess hat sich automatisch neu gestartet und ich konnte die Startseite öffnen.
     
Die Seite wird geladen...
Ähnliche Themen - Mamp
  1. malah
    Antworten:
    3
    Aufrufe:
    1.165
    beatles
    10.02.2017
  2. Bantam
    Antworten:
    3
    Aufrufe:
    1.397
    nonpareille8
    03.03.2016
  3. rodriguez
    Antworten:
    0
    Aufrufe:
    760
    rodriguez
    02.01.2015
  4. Akeno
    Antworten:
    5
    Aufrufe:
    1.311
  5. Ichliebedich
    Antworten:
    1
    Aufrufe:
    1.033
    falkgottschalk
    10.09.2014