Mal Wieder Latexprobleme....

  1. mikka18

    mikka18 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.11.2005
    Beiträge:
    82
    Zustimmungen:
    0
    Hallo,

    habe mal wieder ein kleines Latex Problem ( Texshop )...

    Und zwar rückt mir Latex das erste Wort in ersten Zeile einwenig ein...!

    Wie bekomme ich das hin, dass der Einzug "normal" ist bzw. normaler Blocksatz ?!?

    LG

    MIKKA18

    ________________
    PB 12"
     
    mikka18, 17.09.2006
  2. peterg

    petergMacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    2.755
    Zustimmungen:
    184
    Hallo,

    eigentlich ist das ganz normal...

    Um Absätze auszuzeichnen wird normalerweise die erste Zeile ein wenig eingerückt. Das passiert nicht unmittelbar nach einer Überschrift und auch nicht bei Absätzen mit weniger als drei Zeilen. Das dient zur Auszeichnung und damit Kennzeichnung von Absätzen.

    Zu Zeiten der Schreibmaschine hatte es sich eingebürgert, zwischen den Absätzen stattdessen ein extra Leerzeile einzuügen. Das ist im Computerzeitalter ganz ungünstig, weil so bei einem erneuten Umbruch (z.B. wird eine Textpassage eingefügt oder gelöscht) eine einzelne Leerzeile am Beginn einer Seite stehe kann. Deshalb bieten die meisten Textverarbeitungen dafür einen extra-Abstand nach einer Absatzmarke.

    Im "klassischen" Satz ist das eigentlich nicht notwendig und sogar eher verpönt. Da LaTeX sich daran orientiert (das hat nichts mit TexShop zu tun), ist das standardmäßig auch so vorgesehen.

    Meine Empfehlung: versuchs mal mit den Voreinstellungen. Die sind in der Summe ihrer Eigenschaften sehr gut. Außerdem beraubst Du Dich sonst eines großen Vorteiles von LaTeX...

    Peter
     
    peterg, 17.09.2006
  3. ujs83

    ujs83MacUser Mitglied

    Mitglied seit:
    19.01.2005
    Beiträge:
    56
    Zustimmungen:
    0
    Un wenn du es trotzdem nicht eingerückt haben möchtest, dann versuchs mal mit \parindent 0cm.

    Uwe
     
    ujs83, 17.09.2006
  4. mikka18

    mikka18 Thread StarterMacUser Mitglied

    Mitglied seit:
    16.11.2005
    Beiträge:
    82
    Zustimmungen:
    0
    Danke für die Hilfe ! Hat geklappt !!!

    Gruss Mikka
     
    mikka18, 17.09.2006
Die Seite wird geladen...
Ähnliche Themen - Wieder Latexprobleme
  1. duke5000
    Antworten:
    8
    Aufrufe:
    242
    MacMac512
    18.02.2017
  2. cubebiker
    Antworten:
    6
    Aufrufe:
    359
  3. Steve MacWin
    Antworten:
    8
    Aufrufe:
    1.348
    Steve MacWin
    11.04.2014
  4. EnGL
    Antworten:
    5
    Aufrufe:
    710
    WollMac
    07.02.2014