Mal wieder der IE...

Diskutiere Mal wieder der IE... im Netzwerk-Software Forum

  1. Gomiaf

    Gomiaf Thread Starter

    Hallo Ihr!

    Ich habe mir ein paar Links in die Symbolleistenfavoriten gelegt. Wenn ich die Links nun in der entprechenden Leiste anklicke, passiert zweierlei: Entweder werden die Links ganz normal geöffnet, oder, tja, oder ich klick drauf und das Kontextmenü wird angezeigt. Ich kann kein Muster erkennen, wann was passiert. Auf jeden Fall halte ich nicht CTRL gedrückt.

    Wer weiß was?

    Grüße

    Gomiaf
     
  2. Andi

    Andi Mitglied

    Beiträge:
    7.874
    Zustimmungen:
    1.143
    Mitglied seit:
    16.05.2002
    ...

    Hallo Gomiaf,

    wenn Du länger klickst, geht das Kontextmenü auf, das ist ganz normal.

    Gruß Andi
     
  3. Dosenkiller

    Dosenkiller Thread Starter

    Am Anfang war ich von IE 5.2 hin und weg.
    Wenn man dann länger damit arbeitet dann habe ich bemerkt dass das Teil nur "Heiße Luft" ist! Probiere mal Mozilla. Das Teil ist inzwischen schneller und sicherer als IE. clap
     
  4. Gomiaf

    Gomiaf Thread Starter

    Re: ...

     

    Das weiß ich, aber ich klick ja gar nicht lang, sondern kurz. Und dann passiert halt das eine oder das andere.
     
  5. Gomiaf

    Gomiaf Thread Starter

    Hat niemand anders das Problem? Ist meine Maus kaputt?
     
  6. Gomiaf

    Gomiaf Thread Starter

    So, ich habe mich heute mal im überfüllten Mannheim zum Saturn und zum Gravis gewagt. Die Macs, die ich da gesehen habe, hatten das gleiche Problem: Auch wenn man nur kurz klickt, so wird mal der Link korrekt geöffnet, mal poppt das Kontextmenü auf.

    Da muß noch nachgebessert werden.
     
  7. Andi

    Andi Mitglied

    Beiträge:
    7.874
    Zustimmungen:
    1.143
    Mitglied seit:
    16.05.2002
    des lieben Friedens willen...

    Hallo Gomiaf,

    hab den IE geöffnet, alle Symbolleistenfavoriten durchgeklickt...

    Tut mir echt leid, ein Kontextmenü krieg ich nur bei Dauerklick.

    Vielleicht liegts am Anlegen der Bookmarks. Um welche Favoriten handelt es sich denn?

    Gruß Andi
     
  8. charlotte

    charlotte Mitglied

    Beiträge:
    4.762
    Zustimmungen:
    34
    Mitglied seit:
    17.11.2002
    hey, ich hab das auch. das sind aber keine links die ich selber angelegt habe sondern links, die nach der installation einfach drauf waren. bei eigenen links funzt alles einwandfrei.
     
  9. charlotte

    charlotte Mitglied

    Beiträge:
    4.762
    Zustimmungen:
    34
    Mitglied seit:
    17.11.2002
    korrektur, schiet - jetzt kommt bei allen links nur kontextmenü und dann nix:confused:
     
  10. charlotte

    charlotte Mitglied

    Beiträge:
    4.762
    Zustimmungen:
    34
    Mitglied seit:
    17.11.2002
    und oben bei symbolleistenfavoriten kommt nach anklicken, fehler server nich gefunden - was is den da los. bis gestern ging noch alles:( :confused:
     
Die Seite wird geladen...
Ähnliche Themen - wieder Forum Datum
Webdav Verbindung bricht immer wieder ab... Netzwerk-Software 16.02.2018
Safari: Website Dateien erscheinen immer wieder neu Netzwerk-Software 18.04.2017
Spamsieve wieder hervorheben? Netzwerk-Software 14.01.2017
Spiegel.de- Videos laufen (mal wieder) nicht Netzwerk-Software 06.01.2017
Anmeldebildschirm erscheint immer wieder Netzwerk-Software 11.10.2016
Dokument jeden Tag wieder im Papierkorb trotz Löschung, warum??? Netzwerk-Software 29.09.2016
Apple Mail: E-Mails in Unterordner landen wieder im Hauptordner Netzwerk-Software 17.08.2016
Will wieder mit google suchen – nicht mit Yahoo! Yahoo nervt … Netzwerk-Software 24.11.2014
Wie stelle ich Firefox aus der Time Machine wieder her? Netzwerk-Software 13.01.2014
Vor Schließen von Tabs wieder nachfragen Netzwerk-Software 20.10.2013

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.