Mails können wg. Zeitüberschreitung nicht gesendet und nur sehr langsam abgerufen werden

andycoolman

Neues Mitglied
Thread Starter
Mitglied seit
05.04.2004
Beiträge
45
Plötzlich, ohne jeden erkennbaren Grund, werden die Mailaccounts auf meinem aktuellen iMac (Retina 5K, 27-inch, 2017) unter Mojave (aktuellste Version) nur noch sehr langsam oder nicht mehr abgerufen, senden geht gar nicht mehr. Währenddessen ist aber die Verbindung zum Netzwerk stabil, denn ich kann surfen oder auch Up- und Downloads durchführen (nein, nicht während ich Mails abfrage).

Auch ein Neustart hat nicht geholfen.

Gibt es irgendwelche Einstellungen, die ich in der Library löschen kann? Was kann ich sonst tun?

Danke
 

tocotronaut

Aktives Mitglied
Mitglied seit
14.01.2006
Beiträge
24.855
Du kannst nicht surfen, während du mails abfragst?
 

andycoolman

Neues Mitglied
Thread Starter
Mitglied seit
05.04.2004
Beiträge
45
Das eine hat mit dem anderen aber nichts zu tun. Ich kriege die Mails nicht abgefragt, ob ich surfe oder nicht. Surfen, hochladen, runterladen geht ohne Probleme.
 

dg2rbf

Aktives Mitglied
Mitglied seit
08.05.2010
Beiträge
6.803
Hi,
ich tippe auf Malware odere ähnlichen Müll auf diesem Rechner, zuerst Malwarebytes downloaden und das System damit Scanen, wenn das nicht hilft liegt das Problem tiefer, dann Etrecheck downloaden und damit das System Scanen, das Ergebniss hier nach dieser Anleitung posten, wenn das File zu gross ist dieses Splitten.
upload_2019-12-17_17-57-2.png


Gruß Franz
 

andycoolman

Neues Mitglied
Thread Starter
Mitglied seit
05.04.2004
Beiträge
45
Malwarebytes hat schnell geholfen, es funzt wieder

Danke Franz!

Frohes Fest - Andreas
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
27.507
Sagst du uns auch, was genau das Problem war?
Wenn du magst kannst du noch den zweiten Tipp von Franz befolgen. Erfahrungsgemäß ist auf solchen Systemen noch mehr Müll drauf.
 

andycoolman

Neues Mitglied
Thread Starter
Mitglied seit
05.04.2004
Beiträge
45
Ja, kann ich machen. Jetzt muss aber erst mal wieder an die Schüppe, Musikunterricht geben
 

andycoolman

Neues Mitglied
Thread Starter
Mitglied seit
05.04.2004
Beiträge
45
Genau - woher weißt du…
Ach soooo - Spion und Spion
 

andycoolman

Neues Mitglied
Thread Starter
Mitglied seit
05.04.2004
Beiträge
45
Hier kommt ein Screenshot von Malwarebytes mit den erkannten 12 Problemen. Ich habe dann die App die gefundenen Elemente löschen lassen, danach funktionierte Mail wieder wie gewohnt.
Bildschirmfoto 2019-12-17 um 18.24.40.png
 

dg2rbf

Aktives Mitglied
Mitglied seit
08.05.2010
Beiträge
6.803
Hi,
und in Zukunft, Software nur von den Orginal Programmierer-/Hersteller Seiten runterladen, nicht von Chip, MacUpdate usw!!.

Franz
 

Olivetti

Aktives Mitglied
Mitglied seit
09.12.2005
Beiträge
11.697
da du mitmproxy drauf hattest, empfehle ich, zumindest bei den wichtigen konten und zugängen, die passwörter zu resetten und auf 2FA umzustellen, falls möglich.