mailprogramm sehr langsam

Dieses Thema im Forum "Mac OS" wurde erstellt von GerhardK10, 08.04.2005.

  1. GerhardK10

    GerhardK10 Thread Starter MacUser Mitglied

    Beiträge:
    458
    Zustimmungen:
    8
    Mitglied seit:
    06.10.2004
    Hallo,
    seitdem ich 10.3.6 auf meinem PB G4/500 habe ist das mailprogramm beim abrufen der mails unheimlich langsam geworden.
    Es dauert über eine min. bis die neuen mails erscheinen, egal ob 1 oder 10 neue mails geladen werden.
    Kennt jemand die Ursache dafür, auch nach dem Update auf 10.3.7 u. .8 hat sich nichts geändert.
    Danke für eure Hilfe
     
  2. wegus

    wegus MacUser Mitglied

    Beiträge:
    14.831
    Zustimmungen:
    1.430
    Mitglied seit:
    13.09.2004
    Die Ursache waren wohl Probleme mit der Latenzzeit für DNS-Server. Wenn Du also über einen (DSL-)Router in' web gehst, dann gehörst Du zu den potentiellen Opfern.

    Es hat bei den meisten gereicht auf 10.3.8 zu wechseln und nat. nachräglich die Rechte zu reparieren. Wenn das nicht reicht, gibt es hier in den untiefen des forums noch Hinweise dazu. Wenn es das DNS-Problem ist, dürfte aber nicht nur mail langsam sein! Wie verhält sich denn Dein Webbrowser?

    Aus dem Kopfe und ohne Gewähr, falls die Namensauflösung schuldig scheint:

    (1) IPv6 Untertützung deaktivieren

    (2) Ein anderes Subnetz verwenden (z.B. 10.0.0.x ein Class-A Netz), sollte ab 10.3.8
    nicht mehr nötig sein!

    (3) Als Arbeitsgruppe .local verwenden
     
  3. GerhardK10

    GerhardK10 Thread Starter MacUser Mitglied

    Beiträge:
    458
    Zustimmungen:
    8
    Mitglied seit:
    06.10.2004
    Hallo wegus,
    danke für Deine Antwort.
    Habe festgestellt das ich das Problem nur auf dem PB habe. Bei meinem Cube mit 10.3.8 werden die mails sofort nach dem Start in ein paar Sekunden angezeigt.
    Hast Du noch einen tipp für mich.
    Danke
     
Die Seite wird geladen...

Diese Seite empfehlen