mail1.3.11. - kann senden aber nicht mehr empfangen

  1. ophi

    ophi Thread StarterMacUser Mitglied

    Mitglied seit:
    17.11.2005
    Beiträge:
    3
    Zustimmungen:
    0
    hallo!

    bisher hatte ich mit "mail" keine probleme. seit zwei tagen allerdings kann ich meine mails nicht mehr downloaden (habe keine einstellungen geändert) aber mails versenden.
    es zeigt beim gmx-account an, dass keine verbindung zum internet besteht. habe zuerst gemeint es wäre ein problem vom "gmx-server", allerdings kann ich mich ohne probleme anmelden und meine mails checken...

    weiß jemand hilfe? liegt der fehler bei mir?
     
    ophi, 17.11.2005
  2. d42

    d42MacUser Mitglied

    Mitglied seit:
    21.12.2003
    Beiträge:
    24
    Zustimmungen:
    0
    Hi, hab genau das selbe Problem mit GMX. Wäre super wenn jemand ne Lösung weiss.

    Grüße
    Torsten
     
  3. silverface

    silverfaceMacUser Mitglied

    Mitglied seit:
    04.09.2005
    Beiträge:
    112
    Zustimmungen:
    4
    Hi,

    habe das gleiche Problem mit gmx - habe dazu gestern einen Thread in "3rd Party Software" geschrieben, weil ich dachte, es läge an Thunderbird - aber es ist offensichtlich ein gmx-Problem. Auch in anderen Foren weiß noch keiner was genaues:

    Apfeltalk.de

    Mailhilfe.de

    Würde mich über Ideen dazu auch sehr freuen!

    Danke und Grüße von silverface!
     
    silverface, 17.11.2005
  4. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    Welche Posteingangsserver verwendet Ihr?
    Welches Protokoll (POP oder IMAP)?
     
    maceis, 17.11.2005
  5. Vanilla Bear

    Vanilla BearMacUser Mitglied

    Mitglied seit:
    07.11.2005
    Beiträge:
    913
    Zustimmungen:
    97
    Bei GMX benutz ich POP, denk mal die meisten privaten Benutzer von GMX verwenden das, für IMAP zahlt man ja schließlich.
    Ich hab auch einen Account mit IMAP, muss aber sagen das das für mich irgendwie keinen Unterschied macht - so oder so bekomm ich meine Mails.
     
    Vanilla Bear, 17.11.2005
  6. Knoppaz

    Knoppaz

    ... und als eingangsserver ist auch pop.gmx.net eingetragen?
     
    Knoppaz, 17.11.2005
  7. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    Code:
    telnet pop.gmx.net 110
    Trying 213.165.64.22...
    Connected to pop.gmx.net.
    Escape character is '^]'.
    +OK GMX POP3 StreamProxy ready <11612.1132229393@mp017>
    USER 123456789
    +OK May I have your password, please?
    PASS xxxxxxxxx
    +OK mailbox has 883 messages (19683333 octets)
    
    Der Popserver von GMX ist offensichtlich verfügbar.
     
    maceis, 17.11.2005
  8. Vanilla Bear

    Vanilla BearMacUser Mitglied

    Mitglied seit:
    07.11.2005
    Beiträge:
    913
    Zustimmungen:
    97
    Bis gestern hatte ich als Eingansserver mail.gmx.net, nachdem der nicht mehr wollte, hab ich auf pop.gmx.net umgestellt.
    Mail.app ruft jetzt zwar die E-mails beim Starten des Programmes ab, die Fehlermeldung zeigt er mir dann beim 2. Abrufversuch an.
     
    Vanilla Bear, 17.11.2005
  9. Knoppaz

    Knoppaz

    Bei mir macht gmx keine Probleme. Der pop Server war schon immer pop.gmx.net, wundert mich, dass es mit mail.gmx.net geklappt hat, das ist eigentlich der smtp server.
     
    Knoppaz, 17.11.2005
  10. silverface

    silverfaceMacUser Mitglied

    Mitglied seit:
    04.09.2005
    Beiträge:
    112
    Zustimmungen:
    4
    Hi,

    hatte seit Jahren mail.gmx.de als Eingangsserver eingetragen. Habe soeben auf pop.gmx.net umgestellt und kann wieder empfangen! Jippie! :)

    Danke und Grüße von silverface!
     
    silverface, 17.11.2005
Die Seite wird geladen...