Mail will nicht mehr :-(

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Doktor E., 06.10.2006.

  1. Doktor E.

    Doktor E. Thread Starter MacUser Mitglied

    MacUser seit:
    06.10.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    wenn ich Mail starte kommt das Programmfenster und der regenbogen farbige
    "Bitte-Warten"-Cusor... leider wars das dann auch... nichts passiert mehr.
    Wenn ich Apfel + Alt + Esc drücke wird angezeigt dass das Programm nicht reagiert. Ich habe keine Ahnung warum das auf einmal so ist... vorher lief Mail immer einwandfrei.
    Hat jemand eine Idee wie ich das beheben kann?

    Danke,
    el doctore.
     
  2. Gassman

    Gassman MacUser Mitglied

    MacUser seit:
    26.12.2005
    Beiträge:
    1.242
    Zustimmungen:
    1
    Hi Doc,
    erstmal herzlich wilkommen bei MacUser.

    Wovor lief Mail einwandfrei?
     
  3. Doktor E.

    Doktor E. Thread Starter MacUser Mitglied

    MacUser seit:
    06.10.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hi und danke für die Begrüßung.

    Bevor dies Problem aufgetreten ist... also es gab kein bestimmtes Ereignis was das ganze ausgelöst hat... jedenfalls kein erkennbares.
    Ich habe Mail ganz normal gestartet, doch seit gestern Nachmittag kann ich machen was ich will... das Programm hängt sich sofort nach dem Start auf.
     
  4. ob-y

    ob-y MacUser Mitglied

    MacUser seit:
    30.05.2005
    Beiträge:
    68
    Zustimmungen:
    6
    Hab hier selbiges Problem. Vielleicht ein 10.4.8 Bug?
     
  5. bernie313

    bernie313 MacUser Mitglied

    MacUser seit:
    20.08.2005
    Beiträge:
    22.133
    Zustimmungen:
    2.390
    Gibt es denn ein crash Log?
    Programm-Dienstprogramm-Konsole-und dann auf Protokolle gehen und dort das Mail Crash Log suchen.
     
  6. Doktor E.

    Doktor E. Thread Starter MacUser Mitglied

    MacUser seit:
    06.10.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hmm da kann ich nichts finden...
    es kommt ja auch nicht die typische Meldung dass das Programm gecrashed ist... also es wird nicht automatisch beendet.
     
  7. bernie313

    bernie313 MacUser Mitglied

    MacUser seit:
    20.08.2005
    Beiträge:
    22.133
    Zustimmungen:
    2.390
    Schon die üblichen, manchmal unnütz, aber manchmal auch hilfreich, Allheilmittel wie Reparatur der Zugriffsrechte(sollte man immer vor und nach einem Systemupdate machen) und einen Pram Reset (Apfel+Alt+P+R beim Neustart so lange gedrückt halten bis der Startgong 2x gongte)durchgeführt?
     
  8. MahatmaGlück

    MahatmaGlück MacUser Mitglied

    MacUser seit:
    21.10.2003
    Beiträge:
    6.591
    Zustimmungen:
    61
    ..oder com.apple.mail.plist löschen
     
  9. Doktor E.

    Doktor E. Thread Starter MacUser Mitglied

    MacUser seit:
    06.10.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Zugriffsrechte reparieren und P-Ram löschen hab ich schon probiert.
    Hat leider nichts gebracht.
     
  10. Doktor E.

    Doktor E. Thread Starter MacUser Mitglied

    MacUser seit:
    06.10.2006
    Beiträge:
    5
    Zustimmungen:
    0
    com.apple.mail.plist löschen hat geklappt!!
    Besten Dank!
    Hab zwar keine Ahnung was ich da gerade gelöscht hab aber hat funktioniert.
     
Die Seite wird geladen...

Diese Seite empfehlen