Mail wählt falschen Absender aus

paceros

paceros

Mitglied
Thread Starter
Dabei seit
14.06.2008
Beiträge
153
Punkte Reaktionen
8
Hey,
ich habe in meinem Apple-Mail mehrere Accounts eingerichtet.
Wenn ich eine Mail beantworte, wählt Mail für gewöhnlich den Absender für meine Antwort aus, auf dessen Adresse ich die Mail bekommen habe.
Neue Mails werden standratmäßig mit dem Absender gestartet, mit dem man sonst für gewöhnlich an den Empfänger sendet.
Seit etwa einem Monat habe ich das Problem, dass sich dieser Algorithmus irgendwie verschluckt hat. Bei immer mehr Mails die ich verfassen will, spring meine Absender-Mail-Adresse auf eine Adresse, die ich garnicht benutzen will. Werden diese Logiken irgendwo gespeicht bzw. kann ich das zurücksetzen?

Danke!
 
paceros

paceros

Mitglied
Thread Starter
Dabei seit
14.06.2008
Beiträge
153
Punkte Reaktionen
8
die Option in Mail nennt sich "neue E-Mails senden von: Automatisch besten Account auswählen"
er nimmt aber nicht mehr den besten Account ;-)
 
U

uwolf

Mitglied
Dabei seit
26.09.2006
Beiträge
795
Punkte Reaktionen
157
wie definiert sich denn der „beste Account“?
 
Difool

Difool

Frontend Admin
Dabei seit
18.03.2004
Beiträge
17.147
Punkte Reaktionen
12.635
wie definiert sich denn der „beste Account“?

Laut Apple so:

Neue E-Mail senden von
Wähle die E-Mail-Adresse, die für das Senden von E-Mails verwendet werden soll.

Wenn du mehrere E-Mail-Accounts verwendest, kann Mail automatisch die beste Adresse wählen,
abhängig von der E-Mail-Adresse des ersten Empfängers in deiner E-Mail, des aktuell ausgewählten Postfachs und der E-Mail.
Quelle: https://support.apple.com/de-de/guide/mail/cpmlprefcomp/mac
 
paceros

paceros

Mitglied
Thread Starter
Dabei seit
14.06.2008
Beiträge
153
Punkte Reaktionen
8
Es ist zum wahnsinnig werden. Ich hab das Gefühl es wird immer schlimmer und es scheint keinen Ansatzpunkt zu geben, dass wieder gerade zu biegen. Ständig schicke ich Mails mit dem falschen Absender ab :(
 
M

MiketheBird

unregistriert
Dabei seit
07.02.2021
Beiträge
2.026
Punkte Reaktionen
1.589
Ja, das ist aktuelle Apple Quälität und ein ziemlicher Scheiss !

Wenn alle AI so funktioniert, dann Gute Nacht.
 
oneOeight

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
67.889
Punkte Reaktionen
16.287
Ist da nicht mehr ein Popup mit dem Account im Verfassen Fenster?
Vielleicht gewöhnst du dir den Check an.
 
M

MiketheBird

unregistriert
Dabei seit
07.02.2021
Beiträge
2.026
Punkte Reaktionen
1.589
Ist da nicht mehr ein Popup mit dem Account im Verfassen Fenster?
Vielleicht gewöhnst du dir den Check an.
Die Einstellung im PopUp wird ignoriert = den Mist siehst du erst nachdem die Mail raus ist im Gesendet Ordner.
 
Difool

Difool

Frontend Admin
Dabei seit
18.03.2004
Beiträge
17.147
Punkte Reaktionen
12.635
Die Einstellung im PopUp wird ignoriert = den Mist siehst du erst nachdem die Mail raus ist im Gesendet Ordner.
Bei Big Sur habe ich das so aber nicht und es funktioniert, wie angedacht.
Und wenn ich Von: hoovere, dann erscheint der Drop-Down zum Mail-Adressen auswählen;
und da wird nichts ignoriert.

@paceros
Mit welcher OS-Version bist du unterwegs?
 
M

MiketheBird

unregistriert
Dabei seit
07.02.2021
Beiträge
2.026
Punkte Reaktionen
1.589
Bei Big Sur habe ich das so aber nicht und es funktioniert, wie angedacht.
Und wenn ich Von: hoovere, dann erscheint der Drop-Down zum Mail-Adressen auswählen;
und da wird nichts ignoriert.

@paceros
Mit welcher OS-Version bist du unterwegs?
Bei Bugs for Sure fing das bei mir schon an. Hast du mal im Ausgangsordner kontrolliert, ob die Mails auch tatsächlich mit der im PopUp ausgewählten Mailadresse versendet wurden?

Ich war nämlich auch lange völlig überzeugt und der Meinung alles wäre ok, bis ich mal kontrolliert habe ...
 
Difool

Difool

Frontend Admin
Dabei seit
18.03.2004
Beiträge
17.147
Punkte Reaktionen
12.635
Bei Bugs for Sure fing das bei mir schon an. Hast du mal im Ausgangsordner kontrolliert, ob die Mails auch tatsächlich mit der im PopUp ausgewählten Mailadresse versendet wurden?

Ich war nämlich auch lange völlig überzeugt und der Meinung alles wäre ok, bis ich mal kontrolliert habe ...
Natürlich habe ich das kontrolliert – ist ja wichtig.
Kontrolliere ich auch tatsächlich bei jeder beruflichen eMail jedesmal, ob alles richtig ist.
(Ich gehe sogar in den "Gesendet Ordner" und lese abermals nachträglich Kontrolle.)
Zumal ja auch auf die Adressen geantwortet werden soll und ich mir die Mails auch als "Zugehörige Mails einbeziehen" anzeigen lasse, damit ich die Mail-Verläufe schön beisammen habe.
Kommuniziere ja arbeitstechnisch viel mit eMails.

Anfangs hatte ich kurzzeitig das Problem, das sich Mail.app meine Absender-Adressen nicht merken wollte,
und ich habe dann eben in dem Drop-Down ein paar Mal die richtige Absender-Adresse einstellen müssen.
Dann war gut und es läuft bis jetzt richtig und wie es sein soll.
 
N

Nicolas1965

Aktives Mitglied
Dabei seit
07.02.2007
Beiträge
4.137
Punkte Reaktionen
1.442
Es ist zum wahnsinnig werden. Ich hab das Gefühl es wird immer schlimmer und es scheint keinen Ansatzpunkt zu geben, dass wieder gerade zu biegen. Ständig schicke ich Mails mit dem falschen Absender ab :(

Wie ist da inzwischen der Stand?

Hat sich das mit einem OS-Update ggf. erledigt?
 

Ähnliche Themen

Oben