Mail verursacht extreme CPU-Auslastung (98-190%)

swetlaw

Neues Mitglied
Thread Starter
Mitglied seit
28.12.2009
Beiträge
10
Guten Abend zusammen,

seit gestern kann ich meine Mail.app auf meinem MacBook Pro kaum noch benutzen.
Sobald ich die Anwendung öffne geht die CPU-Auslastung hoch wie ich entweder in der Aktivitätsanzeige beobachten kann oder
am Lüfter höre. Bis gestern hatte ich das Problem nicht, obwohl Mail bei mir immer und durchgehend an ist, also MacBook aktiv -> Mail aktiv.

Beenden lässt sich Mail nur noch per "Sofort Beenden".
Auch ein Neustart bewirkt nichts.

Ich habe ein MacBook Pro 13" late 2009 mit Mac OS X Lion (aktualisiert). Vor wenigen Wochen habe ich den Mac mal
komplett neu installiert (einfach weil er schon zu lange zu voll war).
Und bis jetzt ist auch noch nicht viel installiert.

Leider finde ich online nichts zu dem Thema, hab auch noch nie von anderen derartige Beschwerden gehört.

Ich habe jetzt einfach mal einen Screenshot meiner Aktivitätsanzeige hier hochgeladen, wusste nicht was sonst.

http://euau.de/stuff/Bildschirmfoto.png


Also Mail ist einfach geöffnet und ich mache da nix, erstmal ist einfach die CPU ausgelastet und irgendwann reagiert da nix mehr.

Hoffe hier hat jemand Rat.

Gruß
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Irgendwelche Plugins installiert?
Virenscanner installiert?
Mal die com.apple.mail.plist gelöscht (dabei Backup hoffentlich vorhanden)?
 

swetlaw

Neues Mitglied
Thread Starter
Mitglied seit
28.12.2009
Beiträge
10
Danke für die schnelle Antwort.

In Mail keine Plugins installiert.
Virenscanner hab ich installiert (zum ersten Mal, ClamXav).
Hab mal in seinen Einstellungen nachgesehen und Häkchen bei "Email-Anhänge durchsehen" entfernt.

Jetzt ist wieder Ruhe!

Vielen Dank für den Tipp!

Hab den Virenscanner neulich nur installiert weil sich jemand Zugang zu meinem GMX-Konto verschafft hat und mir das daraufhin
von dem Berater dort empfohlen wurde. Wusste gar nicht dass der auch im Hintergrund aktiv ist.

Danke nochmal.

Schönen Abend noch.

PS: die com.apple.mail.plist hab ich nicht gefunden bzw. den Ordner "Mail" hab ich nicht im Library-Ordner.


EDIT: Hat doch nicht aufgehört. Thread geht weiter.
 
Zuletzt bearbeitet:

swetlaw

Neues Mitglied
Thread Starter
Mitglied seit
28.12.2009
Beiträge
10
Von wegen Ruhe... nach nem kurzen Moment gehts einfach wieder mit 99% Belastung los...
 

swetlaw

Neues Mitglied
Thread Starter
Mitglied seit
28.12.2009
Beiträge
10
Habe jetzt noch etwas ausprobiert:

Mail Cache löschen unter: /Users/Eugen/Library/Caches/com.apple.mail/
Dessen Inhalt gelöscht. Jetzt ist seit einigen Minuten wirklich absolut keine CPU-Aktivität in der Aktivitätsanzeige mehr zu beobachten.
Hoffe, dass es jetzt wirklich vorbei ist. Will ungern von Mail umsteigen.

Falls es doch nicht aufhört melde ich mich hier wieder.

Gute Nacht!
 

hard2handle

Aktives Mitglied
Mitglied seit
03.08.2006
Beiträge
3.933
Hat es bei Dir geklappt, ist Ruhe?

Den Ordner hatte ich (10.8 Mountain Lion) nicht, ich hab dafür mal alle Mail-Einträge in ~/Library/Preferences gelöscht, mal sehen wie sich das auswirkt...
 

swetlaw

Neues Mitglied
Thread Starter
Mitglied seit
28.12.2009
Beiträge
10
Ja bei mir hat es damals wirklich aufgehört.
Ich hab eben nachgesehen und mir fehlt der Ordner unter Mountain Lion auch. Und gestern oder so hat Mail auch kurz wieder die CPU belastet. Aber zum Glück nur einmal und kurz.
 

Herr der Ringe

Mitglied
Mitglied seit
01.01.2011
Beiträge
393
Ich hatte nach einem Clean Install von ML ein ähnliches Problem mit der Mail App.
CPU Last der Mail App bis 190%, Rechner wurde sehr heiß.
Beim neueinrichten meiner Mailadressen hatte ich versehentlich zwei POP Konten als IMAP Konten eingerichtet,
das wohl korrigiert aber die IMAP Konten nicht gelöscht.
Nach dem löschen der falsch angelegten Konten sank die CPÜ Last wieder nahe null.