Mail:unrouteable address

Tele

Mitglied
Thread Starter
Mitglied seit
26.08.2004
Beiträge
184
Hallo,
ich versuche vergebens mit Mail(2.1/Tiger) über Blindkopie eine Einladung an verschiedene Adressen zu verschicken, jedesmal erscheint der Hinweis "unrouteable address".Im letzten Jahr klappte das Verschicken an die gleichen Adressen einwandfrei, ich habe mittlerweile nichts an den Einstellungen geändert.
Was also tun?Danke für Tipps,
Tele
 

autoexec.bat

Mitglied
Mitglied seit
21.01.2005
Beiträge
2.138
An wieviele Empfänger willst du denn gleichzeitig versenden?

Es kann sein, dass dein E-Mail-Anbieter die E-Mail ablehnt, da er sie wegen der vielen Empfänger für Spam hält. Hast du es mal mit weniger Empfängern versucht?

:teeth:
 

Tele

Mitglied
Thread Starter
Mitglied seit
26.08.2004
Beiträge
184
Ja

Ja, habe ich.Ursprünglich waren es 92, reduziert 12, aber es klappt immer noch nicht.Einzelmails lassen sich verschicken.Ich werde es noch mal von der externen Backup-Platte aus versuchen.
Tele
 

falkgottschalk

Mitglied
Mitglied seit
22.08.2005
Beiträge
24.083
Ich wette, dass da einfach irgedwo ein Tippfehler in einer der Adressen ist bzw. dass die angegebene Domain des Empfängers nicht (mehr) existiert.
 

Tele

Mitglied
Thread Starter
Mitglied seit
26.08.2004
Beiträge
184
Exakt

Genau so war es, die Verwendung einer unsinnigen Abkürzung blockierte die gesamte Sendung.Es wäre wirklich sinnvoll, wenn der Fehlerhinweis für solche Fälle etwas genauer wäre.Ich habe letztlich viel Zeit darauf ver(sch)wendet, durch Einzelversand die fehlerhafte Adresse herauszufinden.
Danke für Eure Tipps,
Tele
 

falkgottschalk

Mitglied
Mitglied seit
22.08.2005
Beiträge
24.083
Jaja, manchmal kann man die leidvollen Erfahrungen aus der Windows-Welt auch 1:1 auf dem Mac übertragen. :)