Mail und winmail.dat

  1. ZoliTeglas

    ZoliTeglas Thread StarterMacUser Mitglied

    Mitglied seit:
    10.09.2003
    Beiträge:
    7.809
    Zustimmungen:
    444
    Hallo zusammen,
    kann mir Jemand das erklären: Zwei Macs und die gleiche Mail (von meiner Frau) an beide Mailadressen und bei der einen ist das Bild normal drin, bei der anderen ist es winmail.dat!
    Ich habe zwei IDENTISCHE Rechner, keiner hat dieses Zusatzprogramm drauf! Kann sowas an einem Virenschutz (der eine Rechner steht bei der Arbeit und da hinter einer Firewall und nem fetten Virenprogramm) liegen??? Ich versteh es nicht so ganz!
    Danke
     
    ZoliTeglas, 21.12.2006
  2. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Den Anhang winmail.dat bekommt man normalerweise, wenn der Outlook Absender die Mail als RichTextFormat absendet und der Empfänger das nicht entschlüsseln kann.
     
    bernie313, 21.12.2006
  3. ZoliTeglas

    ZoliTeglas Thread StarterMacUser Mitglied

    Mitglied seit:
    10.09.2003
    Beiträge:
    7.809
    Zustimmungen:
    444
    Das habe ich ALLES schon getestet! Ist leider auch bei html- Mails so :-(
     
    ZoliTeglas, 21.12.2006
  4. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Du hast doch noch einen anderen Thread laufen zu Mail, mit den .eps Dateien, vielleicht ist bei Mail irgendwas verhunzt oder beides gehört zusammen. Denn normal ist das nicht.
     
    bernie313, 21.12.2006
  5. ZoliTeglas

    ZoliTeglas Thread StarterMacUser Mitglied

    Mitglied seit:
    10.09.2003
    Beiträge:
    7.809
    Zustimmungen:
    444
    Und wie kann ich Mail quasi retten? Also drüber installieren oder so?
     
    ZoliTeglas, 21.12.2006
  6. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Ohne jetzt neu zu installieren, du solltest schon versuchen herauszufinden warum Mail so was macht, denn sonst liegt es nahe, das nach einiger Zeit auch mit der neuen Mail das Problem wieder auftritt.
    Auch könntest du überprüfen, ob Mail bei einem anderen Benutzer(auf dem gleichen Rechner) läuft, tut sie es , dann ist es eindeutig als Problem deines Benutzer Accounts zu sehen, dann nützt ein Neuinstall wenig.
    In diesem Falle würde ich die com.apple.mail.plist löschen/verschieben(user/libary/preferences.
    Auch die üblichen Rettungsmassnahmen schaden nicht, Zugriffsrechte reparieren und Pram reset.
    Vielleicht, hastr du auch bei den Mail einstellungen etwas anders eingestellt, das wäre jetzt das absolut kleinste Übel, also auch da mal gucken ob da was unterschiedliches steht.
    Bestimmt hat ein anderer noch bessere Tipps, aber der Neuinstall von Mail(meine Meinung) muß nicht unbedingt Besserung verschaffen.
     
    bernie313, 21.12.2006
  7. ZoliTeglas

    ZoliTeglas Thread StarterMacUser Mitglied

    Mitglied seit:
    10.09.2003
    Beiträge:
    7.809
    Zustimmungen:
    444
    andere Benutzer sind hier nicht eingetragen und soweit ich das sehe, sind auch keine "merkwürdigen" Einstellungen gemacht! Eigentlich Alles so, wie ich das immer mache!
    Wenn ich aber mittels Pacifist "Mail" neu installiere, dann ist wohl Alles weg, was?
     
    ZoliTeglas, 21.12.2006
  8. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Nein, es ist dann nur das Programm neu installiert, ein Backup der Mail Daten solltest Du vorsichtshalber allerdings schon machen, man weiß ja nie;)
    Die Postfächer und ähnliches liegen in User/Libary/Mail(diesen Ordner sichern).
     
    bernie313, 21.12.2006
  9. ZoliTeglas

    ZoliTeglas Thread StarterMacUser Mitglied

    Mitglied seit:
    10.09.2003
    Beiträge:
    7.809
    Zustimmungen:
    444

    OK... werde ich machen! Aber ich denke, dass dies erst nach Weihnachten der Fall sein wird..... Will mir ja nicht noch as Fest versauen! :)
     
    ZoliTeglas, 21.12.2006
Die Seite wird geladen...