Mail und ADSl-Verbindung: SMTP-Probleme

  1. Kretzer

    Kretzer Thread StarterMacUser Mitglied

    Mitglied seit:
    08.01.2004
    Beiträge:
    57
    Zustimmungen:
    0
    Hallo,
    ich bin von mail.app schon ganz genervt.

    An sich finde ich es nicht schlecht, ich mag das look & feel, und ursprünglich lief es ganz brav - solange ich eine Einwählverbindung verwendete.

    Dann haben wir zusätzlich eine ADSL-Verbindung eingerichtet (inode) und das nach einigen Kämpfen mit der VPN-Verbindung geschafft.
    Jetzt kann ich problemlos und surfen und Mails abrufen, nur das Senden ist irgendwie unberechenbar. Habe schon verschiedene Einstellungen ausprobiert, mit und ohne Passwort. Das komische ist: Es funktioniert mal und mal nicht, scheinbar unabhängig von der Einstellung. Auch wenn ich nichts ändere, kann es sein, dass das erste Mail rausgeht und das nächste 10 Minuten später nicht (und ja, ich habe schon probiert, ob es geht, wenn ich zuvor Mails abgerufen habe. Daran liegts wohl nicht).

    Jemand eine Idee, woran das liegen könnte? Ich habe auch das Gefühl, dass mail.app die geänderten Einstellungen nicht speichert, oder nur fallweise.

    Es scheint schon mit dem Programm zusammenzuhängen, Thunderbird habe ich kurz getestet, und da hats normal geklappt. Unsteigen wäre sowieso eine Idee, aber ich habe wenig Lust, schon wieder mit dem Konvertieren von Mil und Adressen herumzutüfteln.

    Danke für Hifreiches, K

    :cool: Selbstverständlich habe ich die Suchfunktion bemüht, aber das hat mir auch nicht viel geholfen :cool:
     
    Kretzer, 02.12.2004
  2. cla

    claMacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    2.958
    Zustimmungen:
    128
    Authentifizierst du dich jedesmal bei deinem Mailserver, wenn du eine E-Mail verschicken willst? Hat dein Mailserver vielleicht SMTP after POP3? Und du rufst nicht jedesmal vor dem Versenden die Mails ab?

    cla
     
  3. Kretzer

    Kretzer Thread StarterMacUser Mitglied

    Mitglied seit:
    08.01.2004
    Beiträge:
    57
    Zustimmungen:
    0
    Ich glaube, das ist nicht nötig, habe aber, wie gesagt, mit und ohne probiert. Jetzt hat ein Testmail gerade beim vierten Mal geklappt, die Einstellung war "ohne Identifizierung".

    :confused: Also, ich hätte das "normales" SMTP genannt. Mit anderen Programmen/Verbindungen hats jedenfalls ohne besondere Tricks geklappt.

    Nicht immer unmittelbar davor, meistens am Anfang einer "Session"

    Finde ich ziemlich verwirrend ...
     
    Kretzer, 02.12.2004
  4. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.163
    Zustimmungen:
    3.887
    also heutzutage sind mail server nicht mehr für jeden zugänglich (das leidige spam problem), deswegen benutzen manche halt passwörter oder andere benutzen halt pop-before-smtp...
    bei pop-before-smtp musst du in einem bestimmten zeitraum vorher mails abgerufen haben, dann erlaubt der mail server den versand für deine IP für ein paar minuten...
    leider hat mail.app da keine option für das automatische abrufen vor dem versenden, daher musst du entweder dein mail abruf interval mal runterschrauben auf 5-10 minuten, oder halt manuell vor dem versenden abrufen...
     
    oneOeight, 03.12.2004
Die Seite wird geladen...
Ähnliche Themen - Mail ADSl Verbindung
  1. Ronny84
    Antworten:
    10
    Aufrufe:
    208
    Ronny84
    13.07.2017
  2. PDM
    Antworten:
    6
    Aufrufe:
    214
    OmarDLittle
    08.07.2017
  3. Faustus
    Antworten:
    8
    Aufrufe:
    226
    Faustus
    26.06.2017
  4. eikeharms
    Antworten:
    22
    Aufrufe:
    576
    electricdawn
    16.06.2017
  5. Positivity
    Antworten:
    13
    Aufrufe:
    2.124
    Speedwizzy
    12.04.2011