Mail startet nicht

Agidius

Neues Mitglied
Thread Starter
Mitglied seit
06.09.2007
Beiträge
9
Mein Mail hat sich plötzlich entscheiden nicht mehr vernünftig zu starten. Wenn ich auf das Icon klicke reagiert das Programm zuerst einen Moment lang nicht. Nach einiger Zeit wird eine Fehlermeldung angezeigt:

Mail kann nicht auf Ihre Postfächer zugreifen, da sie geschützt sind. Ihre Postfächer werden möglicherweise von einem anderen Computer verwendet usw...​

Die Postfächer werden aber nicht von einem anderen Computer verwendet. Wenn ich in diesem Menü nun auf "Erneut versuchen" klicke hängt sich Mail endgültig auf, ohne erneut die Fehlermeldung auszuspucken. Es bleibt mir nur noch die Möglichkeit es über "Sofort beenden" zu schließen.

Was tun?
Vielen Dank für eure Hilfe!
 

lundehundt

abgemeldet
Mitglied seit
22.02.2003
Beiträge
19.147
das klingt danach, als ob du nicht die notwendigen Rechte hast oder deine Mailboxen im Schreibzugriff sind. Hast du schon mal einen restart gemacht?
 

Agidius

Neues Mitglied
Thread Starter
Mitglied seit
06.09.2007
Beiträge
9
Einen Neustart habe ich schon probiert. Mit den Rechten reparieren gestelltet sich das etwas schwierig, da ich meinen benutzerordner im Moment auf eine externe USB-Festplatte kopiert habe (aus dem Grund) und ich bei der die Rechte über das Festplattendienstprogramm nicht reparieren kann. Auf der Festplatte liegt allerdings ja auch die Library des Benutzers und somit ja auch die Mailbox von Mail.
 

kettcar64

Aktives Mitglied
Mitglied seit
10.12.2004
Beiträge
4.735
Bist Du vielleicht mit einem FileVault-verschlüsselten Home-Verzeichnis umgezogen :Oldno:
 

Agidius

Neues Mitglied
Thread Starter
Mitglied seit
06.09.2007
Beiträge
9
Nee, FileVault-Verschlüsselt war das nicht. Und Mail funktionierte auch eine ganze Zeit nach dem Umzug noch. Bis heute...

EDIT: So, ich habe meinen Benutzerordner nun wieder auf der internen Festplatte und nun funktioniert auch Mail wieder. Danke für eure Hilfe!
 
Zuletzt bearbeitet:
Oben