Mail startet nicht : to do ?

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von ranii, 05.04.2007.

  1. ranii

    ranii Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    1
    MacUser seit:
    25.07.2006
    Hi,

    Mac OSX 10.4.9.
    Intel iMac 2.16 Ghz

    Ich habe folgendes Problem : unter einem meiner Benutzer lässt sich Mail nicht starten. Bricht umgehend nach Anklicken des Dockicons ab. "Mail wurde unerwartet beendet". Wie kann ich Mail in diesem Fall wieder instand setzen ? Zur Not Benutzer völlig neu anlegen ?

    danke

    ranii
     
  2. Margh

    Margh MacUser Mitglied

    Beiträge:
    2.219
    Zustimmungen:
    88
    MacUser seit:
    26.03.2004
    Erst mal im Festplattendienstprogramm die Zugriffsrechte reparieren. Das könnte helfen.
     
  3. mahakala

    mahakala MacUser Mitglied

    Beiträge:
    855
    Zustimmungen:
    36
    MacUser seit:
    23.03.2007
    hast du denn noch ein anderen Benutzer mit Admin.-rechte?
    mal das probieren, sonst probiere mit der Inst.-Disc das AppMail.pkg neu zu installieren.

    gruss
    mahakala
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.813
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    ich wuerde die Datei ~/Library/Preferences/com.apple.mail.plist mal aus dem Home Verzeichnis des Benutzers rauslegen bei dem das Problem existiert.

    Das kommt allerdings einem neu aufsetzen des mail accounts gleich weil in der Datei auch die benutzerspezifischen Einstellungen von mail liegen.

    Wenn mail bei anderen Benutzern funktioniert hast du kein Problem mit den Zugriffsrechten. Zumindest keine die man mit Rechte Reparieren beheben koennte. Auf Benutzerebene werden keine Rechte repariert.
     
  5. ranii

    ranii Thread Starter MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    1
    MacUser seit:
    25.07.2006
    Danke vorerst : zur Info : Ich habe einen AdminAccount und 2 benutzer. Bei dem betreffenden Benutzer ist es die Mail Erstanwendung. Gerade deshalb wundert es mich das der Start nicht funktioniert. Rechtereperatur hat nichts gebracht. Ich versuche es jetzt mit der Löschung der "~/Library/Preferences/com.apple.mail.plist"
    Benutzerspezifische Einstellungen lösche Ich dadurch ja nicht.

    ranii
     
  6. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.813
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Doch - du loeschst damit die Konfiguration dieses mail accounts - aber natuerlich nicht die Messages die du auf dem account erhalten oder geschickt hast. Die liegen nicht im Preferences Ordner :)
     
Die Seite wird geladen...

Diese Seite empfehlen