Benutzerdefinierte Suche

Mail spinnt noch immer

  1. Starduster

    Starduster Thread StarterMacUser Mitglied

    Mitglied seit:
    03.07.2002
    Beiträge:
    380
    Zustimmungen:
    6
    Hallo,
    mein Mail spinnt noch immer.
    Links werden alle Ordner normal angezeigt, Beispielsweise im "Eingang 2". Allerdings ist dann bei selektiertem Eingang (grau hinterlegt) das Feld rechts leer. Teilweise sind die alten mails zu sehen, nur die neuen fehlen.
    Also die mit dem Punkt davor. Klicke ich die "Empfangen"-Fläche an, um die Eingangsreihenfolge umzuschalten, sind auf einmal alle zu sehen. Aber nicht immer. Häufig bleibt das gesamte Feld leer.
    Jetzt beispielsweise ist etliches im Eingang erkennbar, allerdings erscheint der Inhalt nicht im unteren Teil, wenn ich die entsprechende mail selektiere.
    Bei doppelklick öffnet sich ein separates Fenster mit dem Inhalt. Das kann aber doch nicht der neue Weg sein, um mails zu lesen?
    Wenn ich im "Menue" unter ->Fenster -> Alle nach vorn bringen wähle, tauchen die mails teilweise oder auch nicht auf.
    Beenden lässt sich mail meist nur über force quit. Das Menue-item Mail beenden (cmd-Q) ist dann grau.

    Durch diese Fehler angeregt, wollte ich ein backup meiner mails machen. Diese Funktion fehlt aber wohl vollständig. Die mails oder auch komplette Ordner einfach auf den Schreibtisch ziehen, geht leider nicht.
    Behelfsweise habe ich im Ordner Mail in Library den kompletten Inhalt auf eine andere HD kopiert. Abert das kann es doch nicht sein!

    Jetzt habe ich die Nase voll uns suche ein anderes mail Programm. Leider kenne ich keines. Das Outlook Express von MS scheint nur unter OS9 lauffähig zu sein.
    Wer kann mir eines empfehlen?
    Danke und Gruss
    Tomas
     
    Starduster, 25.10.2005
  2. saschadamm

    saschadammMacUser Mitglied

    Mitglied seit:
    19.03.2005
    Beiträge:
    96
    Zustimmungen:
    0
    saschadamm, 25.10.2005
  3. Starduster

    Starduster Thread StarterMacUser Mitglied

    Mitglied seit:
    03.07.2002
    Beiträge:
    380
    Zustimmungen:
    6
    Danke, habe es eben gezupft. Werde ich testen
     
    Starduster, 25.10.2005
  4. trphoto

    trphotoMacUser Mitglied

    Mitglied seit:
    24.08.2005
    Beiträge:
    20
    Zustimmungen:
    0
    ...ich auch nicht - bis ich auf 10.4 umgesattelt habe. Seitdem ist Mail nur zum heulen, meine IMAP-Postfächer laden sich zu Tode und unregelmässig werden Fehler angezeigt. Supernett ist aber, dass Mail so gut jeden zweiten Anhang nicht als Anhang erkennt sondern als Zeichenwirrwarr mit der Mail zusammen anzeigt. Ganz toll... (Auf zwei Rechnern ist es so, einmal G3 und einmal G5).

    Hoffentlich wird bei 10.4.3 alles besser, sonst muss ich mir Gedanken zum Umstellen machen.
     
    trphoto, 25.10.2005
  5. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    Mich wundert es, dass so viel über Probleme mit Mail unter Tiger geklagt wird.
    Ich selbst habe 15 Accounts, teils imap, teils pop und habe mit Mail noch nie Probleme gehabt.

    Ich vermute deshalb, dass es entweder Probleme nur mit bestimmten Providern (web.de) oder beim zu häufigen Abrufen (minütlich) von Freemail Accounts gibt.

    Das macht den Vergleich und die Fehlersuche nicht unbedingt einfacher.
    Ich möchte deswegen empfehlen, bei Problemen mit Mail möglichst auch den Provider, das Protokoll und evtl. das Abrufintervall mit anzugeben.
     
    maceis, 25.10.2005
  6. trphoto

    trphotoMacUser Mitglied

    Mitglied seit:
    24.08.2005
    Beiträge:
    20
    Zustimmungen:
    0
    ...meine Probleme berufen sich auf einen Pro-Account von GMX. Der hat noch nie Probleme gemacht, auch nicht, wenn man alle 30 sec abruft. Ab 10.4 ging die Hölle los, davor war alles kein Problem. Selbst die Emails aus OS9-Zeiten sind wohlbehalten mit umgezogen. Die ganzen Probleme sind erst bei 10.4 ans Tageslicht gekommen. Der Spassfaktor dabei ist sehr begrenzt....
     
    trphoto, 25.10.2005
  7. Karijini

    Karijini

    Links und "automatisches Löschen im Müll" funktionieren nicht

    Ich habe auch Probleme mit Mail (benutze kostenlosen freenet-Account).

    1. Wenn ich Internet-Links in einer Mail habe, werden diese blau + unterstrichen angezeigt, wie sich's für nen Link gehört. Wenn ich aber darauf klicke passiert nichts. Normalerweise müsste sich der Link in einem Tab/ Fenster in Safari öffnen oder? :(

    2. Habe eingestellt, dass Mails im Paperkorb beim Beenden von Mail gelöscht werden. Wenn ich das bestätige und später wieder in die Einstellungen gehe, hat sich die Option von alleine rückgesetzt! So ein Quatsch! :mad:

    Hat jemand eine Ahnung, woran das liegt?
     
    Karijini, 25.10.2005
  8. mac-anfänger

    mac-anfängerMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    1.066
    Zustimmungen:
    0
    mail versenden

    Hallo Gemeinde

    die Probs in Mail häufen sich ja an....


    mein Problem ist, dass ich keine mails mehr mit einem punkt in de adresse versenden kann, z.B.:
    erika.muster@domain.ch

    es kommt ein fenster auf und schlägt mir vor, mit smtp.mac.com zu versenden, obwohl ich gar kein solcher account besitze und auch nicht einen solche konfiguriert habe.die anderen accounts kann ich gar nicht anwählen. dies erscheint wirklich nur wenn ich mail-adressen mit punkten drin versenden will.

    vielleich kann mir wer weiterhelfen

    sonst läuft mail einwandfrei, habe mir aber auchschon überlegt, thunderbird zu nehmen, aber warum etwas anderes als apple-apps zu nehmen, da die gut sind,aber wie ich sehe, häufen sich dir probs mehr und mehr an, auch bei iapps....


    danke
    Gruss aus der schweiz

    christian
     
    mac-anfänger, 25.10.2005
  9. festplattenmagier

    festplattenmagierMacUser Mitglied

    Mitglied seit:
    22.06.2005
    Beiträge:
    874
    Zustimmungen:
    7
    also mein mail kann nicht senden... obwohl alle einträge (besonders die für smtp) richtig sind. Vom Linux Laptop und vom Windows PC Klappts... alle sind am selben internet...

    Hab schon 2h mit Apple über 01805 telefoniert... aber... geht nich :(

    strange!
     
    festplattenmagier, 25.10.2005
  10. Karijini

    Karijini

    Gibts denn hier im Forum niemanden, der uns weiterhelfen kann?
     
    Karijini, 26.10.2005
Die Seite wird geladen...
Ähnliche Themen - Mail spinnt noch
  1. poliart
    Antworten:
    2
    Aufrufe:
    226
    poliart
    09.12.2015
  2. spoege
    Antworten:
    1
    Aufrufe:
    304
    ralfinger
    03.02.2011
  3. freeman66
    Antworten:
    11
    Aufrufe:
    522
    kettcar64
    18.03.2009
  4. chrlenzen
    Antworten:
    11
    Aufrufe:
    588
  5. wavetime
    Antworten:
    2
    Aufrufe:
    506
    wavetime
    25.10.2008