Mail Schreiben / Ansicht auf 125 % oder größer

alba85

Mitglied
Thread Starter
Registriert
13.03.2011
Beiträge
322
Hallo,
ich möchte gerne beim Schreiben einer neuen Mail die Ansicht etwas vergrößern.
Ist das irgendwie möglich. zum Beispiel wie beim Word wo ich die Ansichtsgröße auf Prozent angeben kann.

Vielen Dank
 

macerkan

Mitglied
Registriert
02.03.2011
Beiträge
51
Befehl - und + -Taste vergrößert den Text,
Befehl - und - -Taste verkleinert den Text,
 

alba85

Mitglied
Thread Starter
Registriert
13.03.2011
Beiträge
322
Vielen Dank für die Antwort.
Allerdings tut es das bei mir nicht.

Ich müsste die Zoom-Funktion vermutlich in den Systemeinstellungen aktivieren. Doch ich will ja nicht jedesmal Zoomen wenn ich eine Mail schreibe.
Wenn ich dabei etwas anderes auf dem Bildschirm geöffnet habe, dann zoomt das ja auch.

Ich will nur, dass die Schrift im Mailprogramm etwas größer dargestellt wird, wenn ich eine Mail verfasse.

Eben ähnlich wie bei Word, wenn ich einen Brief schreibe.
 

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
14.700
Befehl - und + -Taste vergrößert den Text,
Befehl - und - -Taste verkleinert den Text,
Zoomen ≠ Text vergrößern

Ersteres geht in Mail im Grunde nicht;
und für die praktische Verwendung lokal indirekt nur bei Nurtext-Emails, indem unter Mail > Einstellungen… > Schrift&Farbe die »Schrift für E-Mails:« und ggf. die »Nichtproportionale Schrift:« größer eingestellt wird.
Nur bei »Nurtext« deshalb, weil nur dort dem Empfänger keine für ihn ggf. zu große Schrift entgegenbrüllt, sondern dessen lokale Einstellungen vorgehen. Bei formatierten Emails wird ja die intendierte in der Email eingestellte Größe mitübermittelt.
 
Zuletzt bearbeitet:

Leslie

Aktives Mitglied
Registriert
16.04.2006
Beiträge
2.056
Das ist am Mac in der Tat ein Störfaktor, dass die Anzeigegrößen so out-of-proportion sind. Wenn man sich am MacBook alleine mal die Diskrepanz in der Darstellung von Safari und Mail anschaut oder die alberne 100-Prozent-Darstellung in Pages, die sich auch noch nicht vernünftig per Tastatur stufenlos und stabil zoomen lässt, dann fragt man sich wirklich, wie so etwas bei Apple durchgehen kann. Die technischen Gründe stammen noch aus Zeiten, als die Displays viel geringere Auflösungen hatten und sind heute obsolet bzw. lächerlich, aber dass manche Bildbearbeitungsprogramme noch daran kleben, reicht bei Apple wohl als Ausrede, sich der Thematik nicht annehmen zu müssen.
Es gibt für Mail tatsächlich keine vernünftige Lösung dafür; man kann allenfalls die Skalierung auf Betriebssystem-Ebene verstellen (dann werden halt andere Sachen zu groß, das bringt per Saldo nichts), oder man zoomt pro Einzelmail hinein, oder – so handhabe ich das inzwischen – man lebt halt damit, dass der Text in E-Mails einfach nur halb so groß dargestellt wird wie z. B. die Beiträge hier auf der Website mit default Settings.
 

macerkan

Mitglied
Registriert
02.03.2011
Beiträge
51
Allerdings tut es das bei mir nicht.

Du musst zuerst den Text markieren, dann geht es. ich verwende das gerne, da ich dann die Schrift besser lesen kann. Mit Befehl- Shift-T geht es dann wieder zurück auf die Standard-Größe.
Reicht Dir nicht, den Text z.B. über "Format -> Schriften einblenden" den Text einfach größer einzustellen?
 

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
14.700
Reicht Dir nicht, den Text z.B. über "Format -> Schriften einblenden" den Text einfach größer einzustellen?
Naja, falls der TE keine formatierten Emails verfasst, wäre das eine Lösung, die dann auch nur lokal wirkt.

Falls er aber auf Schriftauszeichnungen im Text wertlegt, siehe meine #4, würde dem Empfänger eine für ihn u.U.
zu große Schrift entgegenbrüllen.
 

alba85

Mitglied
Thread Starter
Registriert
13.03.2011
Beiträge
322
Du musst zuerst den Text markieren, dann geht es. ich verwende das gerne, da ich dann die Schrift besser lesen kann. Mit Befehl- Shift-T geht es dann wieder zurück auf die Standard-Größe.
Reicht Dir nicht, den Text z.B. über "Format -> Schriften einblenden" den Text einfach größer einzustellen?

Vielen Dank.
Das mit dem Markieren funktioniert, aber dass die Schriftgröße auf Tastendruck, dann wieder auf Standart ist mit Befehl-Shift-T funktioniert nicht, da kommt dann das Textfenster.
Kannst du mir da bitte nochmal helfen?
 

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
14.700
[Befehl]+[Umschalt]+[T] schaltet/wandelt im Kontext »Email schreiben« von nichtformatierten in formatierten Text um (Menü: Format > {In formatierten Text umwandeln | In reinen Text umwandeln}.

Dadurch ist ein Hin und Her [allerdings nur éinmal Her] von (formatierter) größerergemachter Schrift zu einer zuvor festgelegten Schriftgröße (für nichtformatierte Emails) nur ein Nebeneffekt dieser Funktion:

Mail-Formatiert-Nurtext.jpg

Ob und inwieweit das für die praktische Verwendung taugt (beim Empfänger kämen ja nur Text-Emails an – eine bedeutungstragende Verwendung von Textauszeichnungen beim Sender verbietet sich bei der skizzierten Methode), muss der Anwender entscheiden.
 
Zuletzt bearbeitet:

alba85

Mitglied
Thread Starter
Registriert
13.03.2011
Beiträge
322
[Befehl]+[Umschalt]+[T] schaltet/wandelt im Kontext »Email schreiben« von nichtformatierten in formatierten Text um (Menü: Format > {In formatierten Text umwandeln | In reinen Text umwandeln}.

Dadurch ist ein Hin und Her von (formatierter) größerergemachter Schrift zu einer zuvor festgelegten Schriftgröße (für nichtformatierte Emails) nur ein Nebeneffekt dieser Funktion.

Ja verstehe, das habe ich jetzt auch festgestellt. Löst also nicht die Situation.
 
Oben