Mail schaltet gmail-Accounts offline, müssen manuel wieder aktiviert werden

Diskutiere das Thema Mail schaltet gmail-Accounts offline, müssen manuel wieder aktiviert werden im Forum Mac OS X & macOS.

  1. h4nc

    h4nc Thread Starter Mitglied

    Beiträge:
    173
    Zustimmungen:
    4
    Mitglied seit:
    05.11.2009
    Ich habe seit einigen Wochen einen zweiten gmail-Account in Mail.

    Seit dem hinzufügen dieses zweiten Accounts, gehen beide gmail-Accounts immer wieder mal offline. Ich sehe dann diesen kleinen Blitz neben dem Account.
    Klicke ich auf dieses Symbol so wird der entsprechende Account direkt (ohne PW-Eingabe) wieder aktiv.

    Mir kommt vor das geschieht meist beim Zuklappen des MacBooks'. Wecke ich dieses also wieder auf, sehe ich meistens die Blitzsymbole.

    Ein anderer Weg ist Mail zu beenden und neu zu starten, auch dann gehen alle Accounts problemslos online.

    Gibts einen Grund für das Verhalten? Lösungsvorschläge?

    Danke euch!
     
  2. AgentMax

    AgentMax Super Moderator

    Beiträge:
    43.144
    Zustimmungen:
    5.983
    Mitglied seit:
    03.08.2005
    Liegt an der aktuellen macOS Version. Auf Update warten.
     
  3. h4nc

    h4nc Thread Starter Mitglied

    Beiträge:
    173
    Zustimmungen:
    4
    Mitglied seit:
    05.11.2009
    Danke für die rasche Antwort. Sehr hilfreich!

    Hast du evtl. auch eine Quelle dazu?
     
  4. AgentMax

    AgentMax Super Moderator

    Beiträge:
    43.144
    Zustimmungen:
    5.983
    Mitglied seit:
    03.08.2005
  5. h4nc

    h4nc Thread Starter Mitglied

    Beiträge:
    173
    Zustimmungen:
    4
    Mitglied seit:
    05.11.2009
    Alles klar. Na dann können wir nur auf ein baldiges Update hoffen. Danke!
     
  6. Windowsade

    Windowsade Mitglied

    Beiträge:
    160
    Zustimmungen:
    25
    Mitglied seit:
    02.08.2015
    Kann ich bestätigen. Ist bei mir auch beim iMac und beim MBP so. Kam mit der letzten OS Version. Hab alles probiert, auch die entsprechenden Accounts neu eingerichtet.
    Warte nun auf das nächste Update und hoffe auf Besserung.
     
  7. oneOeight

    oneOeight Mitglied

    Beiträge:
    51.540
    Zustimmungen:
    5.253
    Mitglied seit:
    23.11.2004
    also bei mir hat geholfen mich per web browser in das google account einzuloggen und in sicherheit halt macOS den zugriff zu erlauben.
    ab und an meldet dann mail zwar einen fehler beim abrufen, ruft dann trotzdem ab und der account bleibt aktiviert.
     
  8. Oli am Mac

    Oli am Mac Mitglied

    Beiträge:
    522
    Zustimmungen:
    60
    Mitglied seit:
    26.12.2005
    Hatte mir zur Behebung beta 10.14.5 installiert, Bug blieb leider auch:confused:
     
  9. Windowsade

    Windowsade Mitglied

    Beiträge:
    160
    Zustimmungen:
    25
    Mitglied seit:
    02.08.2015
    Hat bei mir alles nichts genutzt. Habe 3 Gmail Accounts. Alle sind über Webbrowser in den Sicherheitseinstellungen genau gleich konfiguriert. Ein Account funktioniert tadellos und die beiden anderen haben die beschriebenen Probleme. Irgendwo in den weiten des Webs hat auch jemand berichtet, daß Apple von dem Problem weiß :confused:
     
  10. h4nc

    h4nc Thread Starter Mitglied

    Beiträge:
    173
    Zustimmungen:
    4
    Mitglied seit:
    05.11.2009
    Mit dem neuesten Update von mac OS funktioniert wieder alles reibungslos.
     
  11. Windowsade

    Windowsade Mitglied

    Beiträge:
    160
    Zustimmungen:
    25
    Mitglied seit:
    02.08.2015
    Kann ich so nicht bestätigen
    Ich habe drei Gmail Accounts !
    Bisher wurde der war der erste immer fehlerfrei
    Der zweite und dritte hatte die bekannten Probleme (Tilde neben dem Account, keine Synchronisation - nach Anklicken der Tilde alles ok)
    Nach dem Update auf 10.14.5:
    Der erste und zweite Account ok
    Und beim dritten Account die Probleme wie oben.

    Damit ist "es" bei mir zwar besser geworden aber noch nicht perfekt !
    Hoffentlich wird es mit 10.14.6 dann was, denn die Probleme scheinen ja wirklich bei Apple zu liegen. Vor dem Update auf 10.14.4 lief jahrelang alles super !
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...