mail + safari reagieren nicht mehr

Dieses Thema im Forum "Mac OS" wurde erstellt von unique23, 28.04.2004.

  1. unique23

    unique23 MacUser Mitglied

    Mitglied seit:
    03.03.2004
    Beiträge:
    754
    Zustimmungen:
    2
    hallo,

    mein safari und mail reagieren nicht mehr! HILFE!!!
    ich kann beide programme noch starten, bekommen
    auch den kleine schwarzen pfeil unterhalb des icons
    im dock und auch über apfel + tab kann ich sie an-
    wählen, aber sie reagieren nicht, d.h. sie werden nicht
    in der menulöeiste oben angezeigt, wie es sont bei
    programmen der fall ist.

    hmm,.. weiß jemand rat? ich bin am verzweifeln?
    bitte nicht das system platt machen,... bin doch ge-
    switcht um dem ganzen zu entfliehen,...
    *schnief*
     
  2. kelli

    kelli MacUser Mitglied

    Mitglied seit:
    27.01.2004
    Beiträge:
    301
    Zustimmungen:
    0
    1. tief durchatmen
    2. mit dem festplatten dienstprogramm die rechte reparieren
    3. falls das keine Verbesserung bringt nochmal melden
     
  3. unique23

    unique23 MacUser Mitglied

    Mitglied seit:
    03.03.2004
    Beiträge:
    754
    Zustimmungen:
    2
    ...

    okay.
    die rechte sind repariert. aber nur für os9.
    bringt das was? ich habe osx, 1,25ghz pb.

    wenn ich die festplatte beim festplatten
    dienstprogramm auswähle reagiert dieses
    programm nicht mehr. ist das ein bes-
    sonderes zeichen für etwas?

    und was bringt das rechte reparieren im
    allgemeinen? habe das schon öfters ge-
    lesen hier im forum. und wer verändert
    die rechte?
     
  4. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.890
    Medien:
    19
    Zustimmungen:
    2.128
    Hi, versuch mal die Programme durch langes Drücken der Maustaste auf den entsprechenden Icon im Dock zu beenden und starte sie neu.
    Gruß Th.
     
  5. unique23

    unique23 MacUser Mitglied

    Mitglied seit:
    03.03.2004
    Beiträge:
    754
    Zustimmungen:
    2
    und wie aus dem nichts geht der lüfter an.
    das hatte ich noch nie. habe soeben das
    erste lebenszeichen von dem ding gehört.

    soviel zur diagnose
     
  6. unique23

    unique23 MacUser Mitglied

    Mitglied seit:
    03.03.2004
    Beiträge:
    754
    Zustimmungen:
    2
    ...

    habe sie schon öfters neu gestartet.
    bringt leider nichts...
    hatte jemand schon mal sowas?
     
  7. robdus

    robdus MacUser Mitglied

    Mitglied seit:
    02.06.2003
    Beiträge:
    403
    Zustimmungen:
    0
    Re: ...

     

    ??? Nur für OS 9? Bist du im Festplatten-Dienstprogramm von OS X gewesen? Liegt unter Programme (oder Applications)-->Dienstprogramme-->Festplatten-Dienstprogramm

    Das Startlaufwerk auswählen und unten "Zugriffsrechte reparieren" wählen.

    Gruß, Robdus
     
  8. unique23

    unique23 MacUser Mitglied

    Mitglied seit:
    03.03.2004
    Beiträge:
    754
    Zustimmungen:
    2
    ich wähle die startpartition aus und dann
    kommt das nette sat.1 bällchen. und
    weiter nichts.
    wie lange kann das dauern?
    warte schon 2-3 min.
     
  9. Okrill

    Okrill MacUser Mitglied

    Mitglied seit:
    18.01.2002
    Beiträge:
    67
    Zustimmungen:
    0
    Hallo unique23,
    das gleiche hatte ich vor kurzem auch bei meinem Mac (OS 10.3), Mail und Safari reagierten nicht, allerdings war es nur bei einem Benutzer so... nach langem suchen hab ich in der Konsole (system.log) einträge gefunden dass der ATSServer fehler verursacht (und zwar eine menge).

    Der Fehler waren ein paar Schriften die in "Schriftsammlung" für Classic bereitgestellt hatte die das irgendwie nicht vertragen haben (besser gesagt das System).
    Ich habe dann alle Schriften für Classic entfernt (in Schriftsammlung), nun funzt wieder alles wie gewohnt :)

    HTH
    Alex
     
  10. unique23

    unique23 MacUser Mitglied

    Mitglied seit:
    03.03.2004
    Beiträge:
    754
    Zustimmungen:
    2
    klasse,

    und dieser eintrag kommt auch wieder über den guten
    alten safari :)

    dankeschön.

    aber kann das jemand nachvollziehen?
    ich hab zwar gestern ein paar billigfonts installiert, aber
    wie hat das etwas damit zu tun?
    strange
    :rolleyes:

    eindlich wieder mensch :)
     
Die Seite wird geladen...