Mail Probleme mit 1.3.9

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Michael Lo, 22.03.2005.

  1. Michael Lo

    Michael Lo Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Mitglied seit:
    26.01.2005
    Hallo,

    ich habe folgendes Problem mit Mail 1.3.9. Jedesmal wenn ich eine Mail schreiben will kommt es hin und wieder vor das der Cursor mitten beim schreiben irgendwo in den vorhanden Text springt. Das nervt ungemein, da ich nicht immer hinschaue wo gerade geschrieben wird und ich normalerweise davon ausgehen muß das fortlaufend geschrieben wird. Hat noch jemand so ein Problem oder eine Lösung hierfür. Tastatur ist soweit ok, denn alle anderen Progamme verhalten sich korrekt.

    Hardware: iBook G4 12" 1,2 Ghz, keine extra Tastatur sondern die Laptoptastatur ist im Einsatz.
     
  2. warmes_Becks

    warmes_Becks MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Mitglied seit:
    26.10.2004
    Hey,
    hab genau dasselbe Problem, aber in Word.
    Ich gehe aber davon aus, dass es kein wirkliches Problem ist.
    Es liegt glaube ich an mir, man kommt nämlich beim schreiben
    recht schnell auf das touchpad und osx nimmt das dann als klicken war, wo auch immer der Zeiger sich grad befand.
    Also das ist meine Meinung über das Problem :D

    CYA
     
  3. orgonaut

    orgonaut MacUser Mitglied

    Beiträge:
    10.236
    Zustimmungen:
    768
    Mitglied seit:
    09.08.2004
    Versuch einfach einmal in den Systemeinstellungen "Tastatur & Maus" unter "Trackpad" "Versehentliche Trackpad-Eingaben ignorieren" zu aktivieren! :)
     
  4. jokkel

    jokkel MacUser Mitglied

    Beiträge:
    3.691
    Zustimmungen:
    7
    Mitglied seit:
    24.09.2003
    Ganz sicher geht man, wenn man das Klicken per Trackpad abschaltet.
     
  5. Michael Lo

    Michael Lo Thread Starter MacUser Mitglied

    Beiträge:
    48
    Zustimmungen:
    0
    Mitglied seit:
    26.01.2005
    Danke Leute,

    Eingaben ignorieren war bereits aktiv, habe jetzt das Klicken per Trackpad abgeschaltet. Schaun wir mal
     
Die Seite wird geladen...

Diese Seite empfehlen