Benutzerdefinierte Suche

Mail: POP-before-SMTP ?

  1. leo-magic

    leo-magic Thread StarterMacUser Mitglied

    Mitglied seit:
    24.12.2004
    Beiträge:
    1.146
    Zustimmungen:
    2
    Hallo

    Habe eine Domain gekauft, nun sagt mir mein Provider, ich müsse für den Versand der Mails "POP-Before-SMTP" Verfahren wählen. Doch anscheinend wird das nicht von Apple Mail unterstützt. Wie kann ich trotzdem Mails versenden?

    Der Mail Server unterstützt ausserdem (nach Angabe vom Provider) die SMTP-Auth, doch mit dieser Aktiviert kann man mit Mail auch keine Mails versenden. (Fehler, man soll einen anderen Server wählen...)

    Danke für Hile! Léo
     
    leo-magic, 13.07.2006
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.178
    Zustimmungen:
    3.896
    pop-before-smtp heisst doch nur, dass du bevor du versenden kannst erst einmal abrufen musst...
    dann merkt sich der server deine IP und du kannst für ein paar minuten verschicken...

    wenn smtp-auth bei dir nicht klappt, dann hast du wohl die einstellungen falsch gemacht ;)
    geh mal in smtp-server einstellungen, stell halt auf kennwort und trag halt user/passwort richtig ein...
     
    oneOeight, 13.07.2006
  3. leo-magic

    leo-magic Thread StarterMacUser Mitglied

    Mitglied seit:
    24.12.2004
    Beiträge:
    1.146
    Zustimmungen:
    2
    SMTP-Auth Einstellungen stimmen. Da aber der Mail Server beide Protokolle (SMTP-Auth und POP-before-SMTP) akzeptiert, gibt es mit Macs Fehler, hat der Provider gesagt... Liegt wahrscheinlich an ihrer Mailserver Konfiguration.

    Weiss vielleicht jemand woran genau?

    Danke, Léo
     
    leo-magic, 13.07.2006
  4. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.178
    Zustimmungen:
    3.896
    ich hab einen mailserver, wo beides auch drauf ist und da gibt es keine probleme...
    --> provider hat keine ahnung und auch keine lust nachzugucken...

    hast mal den port für smtp überprüft vielleicht stimmt der nicht?
    bei ssl stellt mail ja automatisch den port um, statt auf 25 zu bleiben...
     
    oneOeight, 13.07.2006
  5. leo-magic

    leo-magic Thread StarterMacUser Mitglied

    Mitglied seit:
    24.12.2004
    Beiträge:
    1.146
    Zustimmungen:
    2
    Port steht auf 25. Sollte also stimmen. Kann es nicht an einer Fehlkonfiguration des Mailserver des Providers liegen?

    Danke für Tips und Hilfe! Léo
     
    leo-magic, 13.07.2006
  6. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.178
    Zustimmungen:
    3.896
    ja, kann es.
    aber das kann der nur noch gucken und du nicht ;)
    deswegen überprüf noch mal (!) die smtp-auth einstellungen bei dir.
    steht da das ganze auf passwort, passwort auch richtig eingetippt?

    alternativ kannst du ja mal thunderbird probieren, ob es da auch nicht klappt mit dem senden...
    dann weißt du ja, dass es nicht an apple mail liegt und kannst die besser überzeugen, dass das problem bei denen liegen könnte...
     
    oneOeight, 13.07.2006
  7. leo-magic

    leo-magic Thread StarterMacUser Mitglied

    Mitglied seit:
    24.12.2004
    Beiträge:
    1.146
    Zustimmungen:
    2
    Mit Thunderbird geht der Versand mit SMTP-Auth ganz normal.

    Habe in Apple Mail nochmals das Konto gelöscht und neu erstellt, alle Angaben sind richtig, aber es lässt sich nicht versenden!
    Ist also wohl ein Problem von Mail.

    Wie könnte man dieses Problem lösen?

    Danke, Léo
     
    leo-magic, 13.07.2006
  8. supergeheim

    supergeheimMacUser Mitglied

    Mitglied seit:
    24.02.2006
    Beiträge:
    1.040
    Zustimmungen:
    5
    ist die einstellung aktiviert, dass er sich erst am pop anmeldet und dann... smpt... die gibts in mail... im kopf weiß ich nicht wo... kann ich dir erst sagen, wenn ich daheim bin.

    irgendwo kannst du was aktivieren, daneben steht, dass der smpt die selben einstellungen verwenden soll wie der pop.
     
    supergeheim, 13.07.2006
  9. leo-magic

    leo-magic Thread StarterMacUser Mitglied

    Mitglied seit:
    24.12.2004
    Beiträge:
    1.146
    Zustimmungen:
    2
    Passwort
    MD5-Challenge Response
    Kerberos Version 4
    NTLM
    Kerberos Version 5

    Dies kann man bei den SMTP-Server Einstellungen wählen. Mehr nicht.

    Léo
     
    leo-magic, 13.07.2006
  10. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.178
    Zustimmungen:
    3.896
    probier mal ports 465 oder 587 mit ssl an...
    thunderbird stellt automatisch bei ssl auf den anderen port...
    probier mal port 25 mit/ohne ssl...
     
    oneOeight, 13.07.2006
Die Seite wird geladen...
Ähnliche Themen - Mail POP before
  1. FunZer
    Antworten:
    3
    Aufrufe:
    124
    elChupete
    07.06.2017
  2. akumetsu
    Antworten:
    38
    Aufrufe:
    1.416
    akumetsu
    03.04.2017
  3. Anne2007
    Antworten:
    2
    Aufrufe:
    622
    xentric
    02.03.2015
  4. macumsteiger
    Antworten:
    1
    Aufrufe:
    652
    blue apple
    21.12.2014
  5. scuderia vingst
    Antworten:
    3
    Aufrufe:
    1.747
    rechnerteam
    11.07.2014