Mail: Mail kommt mit viel Leerraum

  1. bundu

    bundu Thread StarterMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    986
    Zustimmungen:
    14
    Hallo zusammen!

    Immer in der Firma hab ich mal wieder Probleme mit Mail. Folgendes:

    Die Mails kommen brav an, werden allerdings mit sehr viel Weißraum dargestellt, so dass man ewig scrollen muss, um die Mail zu lesen. Das ist natürlich unpraktikabel.
    Ich hab auch schon mal die berüchtigten Helvetica Schriften deaktiviert, aber daran lags wohl nicht.

    Weiß jemand einen Rat?
     
    bundu, 31.01.2006
  2. bundu

    bundu Thread StarterMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    986
    Zustimmungen:
    14
    Okay!

    Der Leerraum ist jetzt wieder weg. Ich habe die Festplattenrechte repariert und neugestartet.

    Nun hab ich noch ein paar Sonderzeichen in der Mail, aber die werde ich wohl mit dem Deaktivieren der Schriften hinbekommen (allerdings sind es nicht die Helvetica diesemal) MANN :(
     
    bundu, 31.01.2006
  3. bundu

    bundu Thread StarterMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    986
    Zustimmungen:
    14
    Auch auf die Gefahr hin, dass ich hier Alleinunterhalter werde, noch ein Nachtrag:

    Nun ist das Problem wieder da. Morgens den Firmenrechner angemacht und schwupp: Mail macht wieder zig Leerraum zwischen dem Head der Mail und dem eigentlichen Body.

    Hat einer eine Ahnung, wie dieses Problem zustande kommt bzw. wie man das beheben könnte? Ich hab ja keine Lust jeden Tag die Rechte zu reparieren und anschließend neu zu starten ;)
     
    bundu, 01.02.2006
  4. tanzblume

    tanzblumeMacUser Mitglied

    Mitglied seit:
    17.02.2004
    Beiträge:
    643
    Zustimmungen:
    15
    Deaktiviere mal nicht die Schriften, sondern aktiviere sie. Vielleicht hast Du ja zuviele Schriften deaktiviert.
     
    tanzblume, 01.02.2006
  5. bundu

    bundu Thread StarterMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    986
    Zustimmungen:
    14
    Hm, ich werde es mal versuchen... aktivier ich allerdings die Schriften, dann hab ich wieder Zeichenprobleme in den An / CC / BCC Feldern...

    haha, scheint ja eine never ending Story zu sein.
     
    bundu, 02.02.2006
  6. blue apple

    blue appleMacUser Mitglied

    Mitglied seit:
    01.12.2005
    Beiträge:
    17.254
    Zustimmungen:
    1.315
    schriftproblem

    Hallo, dieses Problem hatte ich auch mal und zwar nachdem ich die vermeindlich unnutzen Schriftarten wie Geeza, Hei, Hiragino (all diese Chinesischen Fonts also) von der Schriftsammlung deaktiviert hatte. Ich würde diese Systemschriften (unter System X>Library>Fonts) aktiviert lassen!

    lg
    blue apple
     
    blue apple, 02.02.2006
  7. bundu

    bundu Thread StarterMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    986
    Zustimmungen:
    14
    Ja, die hab ich alle aktiviert. Es liegt ja nur an der Helvetica, wenn Mail Sonderzeichen macht. Die hab ich jetzt auf Benutzerebene deaktiviert.

    Ich bin allerdings gespannt, ob das mit dem Leerraum jetzt mal passé ist oder ob das immer wieder kommt.
     
    bundu, 02.02.2006
Die Seite wird geladen...