Mail macht Mist im Header

Dieses Thema im Forum "Mac OS Software" wurde erstellt von Becker am Mac, 22.03.2007.

  1. Becker am Mac

    Becker am Mac Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Mitglied seit:
    04.12.2006
    Meine mail.app stinnt seit ein paar Tagen. Der Header nimmt eine riesige Fläche ein, obwohl nix drinsteht. Ich habe mal einen screenshot beigelegt. Hat irgend jemand eine Idee, was die Ursache sein kann?

    Danke BaM[​IMG]
     
  2. blue apple

    blue apple MacUser Mitglied

    Beiträge:
    17.254
    Zustimmungen:
    1.314
    Mitglied seit:
    01.12.2005
    Hast du zufällig mal die asiatischen Fonts gelöscht oder deaktiviert? Solches Phänomen tritt mit der Deaktivierung und Löschung von System-Fonts auf, eventuell die Fontcache löschen! Helvetica-Schnitte machen auch oft Probleme...
    Mir ist das gleiche passiert, sobald ich alle komischen chinesischen Fonts aus der Schriftsammlung deaktiviert hatte! Außerdem benütze lieber das Freeware Programm Linotype Font Explorer....
    Hier ist eine Liste mit Fonts die das System unbedingt braucht.

    /System/Library/Fonts

    AppleGothic.dfont
    AppleLiGothicMedium.dfont
    AquaKanaBold.otf
    AquaKanaRegular.otf
    Courier.dfont
    GeezaPro.ttf
    GeezaProBold.ttf
    Geneva.dfont
    Hei.dfont
    Helvetica.dfont
    Keyboard.dfont
    LastResort.dfont
    LucidaGrande.dfont
    Monaco.dfont
    Osaka.dfont
    OsakaMono.dfont
    Symbol.dfont
    Times.dfont
    ZapfDingbats.dfont
    __________________
     
    Zuletzt bearbeitet: 22.03.2007
  3. Becker am Mac

    Becker am Mac Thread Starter MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Mitglied seit:
    04.12.2006
    Das war wirklich ein Font-Problem. nachdem ich alle nicht benötigten deaktiviert hatte ist alles wieder beim Alten. Da ist die Schriftensammlund im OS X aber auch nicht das non plus ultra!

    Danke BaM
     
Die Seite wird geladen...

Diese Seite empfehlen