Mail macht andauernd "Bling"

JuicyMacintosh

Mitglied
Thread Starter
Mitglied seit
21.12.2008
Beiträge
58
Moin,
seit geraumer Zeit spielt mein Mailprogramm, wenn ich ungelesene Mails habe, permanent den Ton für neue Mails ab, obwohl gar keine neuen Mails eintreffen. Es erinnert mich daran, dass es früher auf meinem iPhone glaube ich eine Einstellung gab, die standartmäßig aktiviert war, die dafür gesorgt hat, dass sobald man eine SMS nicht innerhalb von 5 Minuten beachtet ein zweites mal der SMS Ton erscheint. Ich finde aber in Mail keine solche Einstellung. Manchmal steht im Aktivitätsfenster unten Links zum Beispiel "3 neue Mails" auch wenn es zum Beispiel nur 2 ungelesene sind. Das geht derbe auf die Nerven, ich kann Mail einfach nicht mehr offen lassen, weil ich alle zwei Minuten ein "Bling" höre...
Kann irgendwer Abhilfe schaffen?

Liebe Grüße
 

JuicyMacintosh

Mitglied
Thread Starter
Mitglied seit
21.12.2008
Beiträge
58
Noch etwas: Mail hat von einem auf den anderen Tag verlernt, zu suchen! Ich habe im Posteingang 7 Mails, drei davon sind von der Deutschen Bahn. Wenn ich im Posteingang nach "bahn" suche, erscheint ein grauer Balken, auf dem "Suchen..." steht, aber er findet nichts und es braucht eeewig, als wenn er Terabyte große Datensätze durchsucht. Das Gleiche in allen anderen Postfächern. Habe mal ausprobiert, einfach ein intelligentes Postfach zu erstellen. Funktioniert auch nicht. Es werden einfach keine Mails hinzugefügt...
 

DocWerder

Mitglied
Mitglied seit
07.01.2019
Beiträge
14
hi,

irgendwie kann ich mich dran erinnern, dass das bei mir auch so war. ich habe dann die Indexierung neu angestoßen und dann hat es geklappt.
vielleicht hilft dir das?
 

lulesi

Mitglied
Mitglied seit
25.10.2010
Beiträge
4.870
So hat das bei mir funktioniert:

macOS Catalina: So klappt die Suche in der Mail-App wieder
....
Klicken Sie dazu in der Menüleiste auf das Apple-Logo und wählen Sie den Eintrag „Systemeinstellungen“ aus. Danach klicken Sie auf „Spotlight“ und wechseln in den Reiter „Datenschutz“, bevor Sie auf das Plus-Symbol klicken. Wählen Sie nun Ihre Festplatte (standardmäßig: „Macintosh HD“) aus und bestätigen Sie den Vorgang. Danach wählen Sie sie erneut aus der Liste aus und klicken auf das Minus-Symbol. Starten Sie nun Ihren Mac neu, um die Indexierung einzuleiten. Anschließend sollte das Problem mit der Suchfunktion in Mail behoben sein.

Kurzfassung:

  • Menüleiste: „Apple-Logo > Systemeinstellungen“ anklicken
  • „Spotlight“ auswählen
  • Reiter „Datenschutz“ öffnen
  • Plus-Symbol anklicken und „Macintosh HD“ auswählen
  • Auswahl bestätigen
  • „Macintosh HD“ anwählen und auf Minus-Symbol klicken
  • Neustart durchführen
https://www.maclife.de/ratgeber/macos-catalina-reparieren-defekte-suchfunktion-mail-100115070.html
 

JuicyMacintosh

Mitglied
Thread Starter
Mitglied seit
21.12.2008
Beiträge
58
So hat das bei mir funktioniert:

macOS Catalina: So klappt die Suche in der Mail-App wieder
....
Ich habe es nun schon auf anderem Wege geschafft. Ich habe mehrere Ordner in Library/Containers gelöscht. Jetzt funktioniert die Suchfunktion wieder aber das Bling ist nicht weg...
 
Oben