Mail löscht accounts und mails

Dieses Thema im Forum "Mac OS" wurde erstellt von asg, 02.02.2004.

  1. asg

    asg Thread Starter MacUser Mitglied

    Beiträge:
    1.011
    Zustimmungen:
    22
    Mitglied seit:
    21.10.2003
    Hallo.

    Habe ein "grösseres" Problem mit dem Mailprogramm unter 10.3.2 auf meinem G4 iBook.
    Ich wollte eben eine mail von gestern lesen, die ich schon von meinem mailserver gezogen habe, da sagt mir mail:

    "die E-Mail von "xxxxxxxxx" <yyyyyyy@gmx.de> mit Betreff „Ja ja“ wurde nicht vom Server geladen. Sie müssen mit diesem Account eine Verbindung zum Internet herstellen, um die E-Mail zu laden."


    "Na sicher", war mein erster Gedanke. "Das Ding spinnt" dann mein zweiter.
    Ok, mail beendet, und nochmals aufgerufen.
    Das gleiche, und nicht nur das...

    Die Icons "Eingang",....werden auf einmal wieder gross dargestellt. Das machte mich dann doch stutzig. Zurecht.
    Zumal mail beim Start auch meinte das es neu ist, mit neuen Funktionen und was weiss ich.
    Ein Update wurde nicht gefahren!

    Wie dem auch sei, mein zweiter mailaccount, ist weg, mit diesem die ganzen mails. Und das ärgert mich nicht nur sehr, sondern ziemlich.

    Was hat denn das Ding jetzt für Probleme und woran könnte es liegen, hat dies schonmal jemand bei sich beobachtet?

    Wenn die Büchse abgesemmelt wäre, es softupdates geben würde, ich eben erst die mail bekommen hätte und den zweiten account angelegt hätte, ok, dann hätte sowas passieren können. Aber so.
    Mit Verlaub gesagt, das kotzt mich an und darf nicht passieren.
     
  2. asg

    asg Thread Starter MacUser Mitglied

    Beiträge:
    1.011
    Zustimmungen:
    22
    Mitglied seit:
    21.10.2003
    Ach, und GPG was bis gestern noch vorhanden, die Implementierung in mail, hat sich auch verabschiedet, gibt es nicht mehr in mail...

    Muss das sein Apple?

    ich sehe eben, das ich keine der noch "vorhandene" mails mehr lesen kann.

    Danke Apple!
     
  3. asg

    asg Thread Starter MacUser Mitglied

    Beiträge:
    1.011
    Zustimmungen:
    22
    Mitglied seit:
    21.10.2003
    Es wird immer besser...

    GPG lässt sich nun gar nicht mehr in mail einbinden. Bei jedem zweiten neuen start von mail kommt wieder die Begrüssung von wegen "neu" und "neue features".

    Safari spinnt, btw, ebenso.
    Vergisst seine Einstellungen, ein Wunder das die bookmarks noch da sind...

    Keiner eine Idee was hier vollkommen aus dem Ruder läuft?
     
Die Seite wird geladen...
Ähnliche Themen - Mail löscht accounts
  1. iKiel
    Antworten:
    3
    Aufrufe:
    88
  2. Merlin2504
    Antworten:
    7
    Aufrufe:
    291
  3. Gios
    Antworten:
    19
    Aufrufe:
    2.664
  4. kstreeck
    Antworten:
    3
    Aufrufe:
    373
  5. OliverK
    Antworten:
    4
    Aufrufe:
    530

Diese Seite empfehlen