Benutzerdefinierte Suche

Mail kaputt, nix geht mehr...

  1. Daca

    Daca Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2005
    Beiträge:
    743
    Zustimmungen:
    8
    Hallo Helfer!
    Beim Versuch, ein zusätzliches Account einzurichten, habe ich ein bisschen an den Einstellungen rumgefummelt, ohne genau zu wissen, was ich da genau mache (Port-Nr. geändert) und beim Programm-Neustart ist dann nichts mehr gewesen. Aus das Spiel! Das bunte Unglücksrad dreht sich ohne Unterlass und alle Versuche, Mail zu starten, sind vergebens. Ich hab schon mal den gesamten Ordner gesichert und wollte dann die Programm-Reparatur-CD einschieben. Mir ist dabei aber nicht ganz wohl zumute und frag erst mal im Forum nach, ob jemand eine bessere, vielleicht die erlösende Idee hat...

    Grüsse,
    Daca
     
    Daca, 25.11.2006
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.186
    Zustimmungen:
    3.899
    com.apple.mail.plist löschen...

    dann sind aber auch deine accounts weg (auch die mails verlieren die zuordnung)!
    verschieb die vielleicht erstmal und guck, ob mail dann startet...
     
    oneOeight, 25.11.2006
  3. Daca

    Daca Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2005
    Beiträge:
    743
    Zustimmungen:
    8
    Danke erst mal für die Feuerwehr!
    Muss aber nachfragen: Was soll ich wohin verschieben? Und wo finde ich die "...plist's"?

    Gruss,
    Daca
     
    Daca, 25.11.2006
  4. moranibus

    moranibusMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    Hi,
    mische mich mal ein...:D
    Library/Preferences - da ist die com.apple.mail.plst
    Ich würde vorher vom ganzen Mail-Ordner ein Backup machen: Library/Mail
    LG
     
    moranibus, 25.11.2006
  5. Daca

    Daca Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2005
    Beiträge:
    743
    Zustimmungen:
    8
    Weiss der Geier, was die Kiste da fabriziert...

    Jedenfalls habe ich erst mal den Ordner "Mail" auf einen USB-Stick kopiert, ihn (den Ordner) dann "verschoben" auf irgendein (wiederfindbares!) Plätzchen und dann neu gestartet. Und siehe da: Mail öffnet sich - aber natürlich sind alle Ordner weg. Macht nichts! Mail (Programm) geschlossen, den verschobenen Ordner "Mail" kaltblütig beseitigt und den kopierten (auf USB-Stick) Ordner wieder brav in User/Library zurückkopiert. Mail geöffnet und siehe da - alles wieder beim Alten! Den zusätzlichen Account (IMAP) hab ich dann gleich gelöscht (brauch ich eigentlich nicht), der ist vermutlich an dem ganzen Schlamassel schuld!

    Uff - also ehrlich, mit dem Hin- und Hergeschiebe ist doch eigentlich nichts geändert worden, was zum Teufel hat dieses Manöver bewirkt?
    Nicht nachvollziehbar, wirklich....

    Erleichterungsgrüsse,
    Daca
     
    Daca, 25.11.2006
  6. moranibus

    moranibusMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    @Daca
    Hi,
    na ja - nachdem der Ordner ja weg war, hat Mail eine neue plst angelegt. Darum meinten wir ja auch, die com.apple.mail.plst löschen. Aber so wie du das gemacht hast, hat's ja auch funktioniert.
    Gratuliere!
    LG
     
    moranibus, 25.11.2006
  7. Daca

    Daca Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2005
    Beiträge:
    743
    Zustimmungen:
    8
    Dann bleibt nur noch zu erklären (für mich und all die anderen Gartenzwerge im Computergeiste), was diese ominösen "plist's" denn eigentlich sind...
    Kann man das mit wenigen, verständlichen Worten überhaupt sagen?

    Gruss,
    Daca
     
    Daca, 25.11.2006
  8. moranibus

    moranibusMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    Da kommen bestimmt gleich kompetentere Antworten, aber plst heisst "Preference List", sprich da sind sämtliche Einstellungen des Programms drin. Das stimmt zumindest erstmal...:hehehe:
    Wenn man diese nun löscht und das Programm neu startet, kann man das Programm neu und "sauber" konfigurieren.
     
    moranibus, 25.11.2006
  9. TrainSpoTtinG

    TrainSpoTtinGMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    375
    Zustimmungen:
    7
    und... was ist wenn das löschen der .plist nichts bringt?
    Mail fragt dann zwar nach Name, Mail, Server etc .. danach ist aber wieder schluss bei mir.

    Auf allen anderen Macs hier gehts (zur Info)
    Weis jemand Rat?

    P.S. Habe auch schon testweise das Mail eines anderen Macs rübergeschoben - auch keine Wirkung
     
    TrainSpoTtinG, 01.12.2006
Die Seite wird geladen...
Ähnliche Themen - Mail kaputt nix
  1. Ronny84
    Antworten:
    10
    Aufrufe:
    218
    Ronny84
    13.07.2017
  2. PDM
    Antworten:
    6
    Aufrufe:
    220
    OmarDLittle
    08.07.2017
  3. Faustus
    Antworten:
    8
    Aufrufe:
    232
    Faustus
    26.06.2017
  4. eikeharms
    Antworten:
    22
    Aufrufe:
    585
    electricdawn
    16.06.2017
  5. dsatovidal
    Antworten:
    4
    Aufrufe:
    2.042