Benutzerdefinierte Suche

Mail: JPG-Anhänge nicht Windows kompatibel

  1. Oberlahn

    Oberlahn Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    97
    Zustimmungen:
    0
    Hallo zusammen,

    das Forum habe ich wirklich stundenlang :( durchsucht,
    aber alle Tips funktionieren nicht.

    ich schicke per mail ein Foto als Anhang. Klicke auch auf Windows-kompatibel senden. Mit Rechtsklick auf das Bild
    habe ich auch das Bild als Symbol eingefügt.

    Auf den Windows-Rechnern kommt das Bild jedoch nicht als Attachment an, sondern wird als Vollbild im Mailtext angezeigt. Man kann es von dort auch nicht speichern.

    Auch das Attachment-Zeichen wie zB: die Büroklammer
    fehlt. Was muss ich tun, damit die Bilder wirklich als Attachment geschickt werden?

    Gruss
    Oberlahn
     
    Oberlahn, 13.09.2004
  2. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Gehe ich recht in der Annahme, dass du die Mails im HTML-Format verschickst? Versuch mal, die Mail im Textformat zu verschicken. So sollte es gehen.

    ad
     
    admartinator, 13.09.2004
  3. Oberlahn

    Oberlahn Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    97
    Zustimmungen:
    0
    hallo ad,

    ich meine, das mit dem Textformat schon probiert zu haben. Das teste ich heute abend nochmal.

    Gruss
    Oberlahn
     
    Oberlahn, 13.09.2004
  4. mymacs

    mymacsMacUser Mitglied

    Mitglied seit:
    18.05.2004
    Beiträge:
    1.282
    Zustimmungen:
    2
    Hallo,
    habe gerade meinen letzten Versand eines Jpg Bildes überprüft, die Büroklammer wird bei mir angezeigt. Hast Du das Foto vorher über iPhoto für den Mailversand bearbeitet. Meins hatte jetzt 120 Kb. Und wenn:Window kompatibel versenden gewählt wurde, hat es auch immer geklappt.
    Gruß mymacs
    pepp banana carro

    Habe nochmal eine Mail über Window gesichtet, da wird mir das Bild auch sofort in voller Größe angezeigt, Sichern ging dann unter dem entsprechenden Namen aus dem Bearbeiten Menue
     
    mymacs, 13.09.2004
  5. Oberlahn

    Oberlahn Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    97
    Zustimmungen:
    0
    hi mymacs,

    ich benutze iphoto nicht. Die Bilder habe ich aber für den Mailversand vorher entsprechend komprimiert (<100kB).

    Leider werden die Bilder halt immer im Mail angezeigt,
    anstatt als Attachment dem Mail angehängt. Ich werde den Tip von ad probieren " als Textformat senden".

    Melde mich morgen früh, ob´s geklappt hat.

    Gruss
    Oberlahn
     
    Oberlahn, 13.09.2004
  6. Thorongil

    ThorongilMacUser Mitglied

    Mitglied seit:
    30.08.2004
    Beiträge:
    354
    Zustimmungen:
    0
    Mit was empfängst du auf Windows-Seite?
     
    Thorongil, 13.09.2004
  7. Oberlahn

    Oberlahn Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    97
    Zustimmungen:
    0
    Hi Thorongil,

    geschäftlich habe ich Lotus Notus, in meinem Bekanntenkreis gibt´s Eudora (?) und Outlook. Mit allen drei Systemen habe ich es probiert, aber es klappt nicht. Das Bild wird im Text angezeigt und erscheint nicht als Attachment, welches man dann lokal speichern kann.

    Gruss
    Oberlahn
     
    Oberlahn, 13.09.2004
  8. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Die Option Windows-kompatibel bezieht sich nur darauf, dass Resourcen nicht als AppleDouble mit gesendet werden. Und das werden sie offensichtlich nicht, sonst würden sich die Windows Empfänger ja über Anhänge beschweren, die sie nicht lesen können.
    Aber Du kannst ja mal versuchen, eben nicht Windows-kompatibel zu senden, vielleicht sind dann ja auch die Bilder Anhänge.
     
    abgemeldeter Benutzer, 13.09.2004
  9. Oberlahn

    Oberlahn Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    97
    Zustimmungen:
    0
    Hallo zusammen,
    danke für Eure Ratschläge. Ich habe jetzt alles durchprobiert:

    @ ad:
    1. Mail->Einstellungen-> Bilder und Objekte in HTML-E-Mails
    einblenden. Mit und ohne "Häkchen" probiert, leider ist das
    Bild noch immer im Text, kein Attachment. Meintest Du diese
    Einstellung, oder habe ich etwas falsch verstanden?

    @._ut:
    2. Windows-kompatibilität einmal weggelassen.
    Interessanterweise ist das ganze Mail dann von der
    Datenmenge etwas kleiner, aber das Bild erscheint wieder
    nicht als Attachment, sondern in voller Grösse im Text
    und kan nicht local gespeichert werden. Auch die Option
    "als Symbol" im Mail anzeigen hat nicht gebracht.

    Ich bin wirklich am verzweifeln, kann ich denn keine Bilder
    als Anhang senden? Habe mir nochmal die Updates geholt (1.3.9), hat aber anscheinend nichts damit zu tun.
     
    Oberlahn, 13.09.2004
  10. Oberlahn

    Oberlahn Thread StarterMacUser Mitglied

    Mitglied seit:
    04.11.2003
    Beiträge:
    97
    Zustimmungen:
    0
    Moin zusammen,
    habe das ganze heute nacht noch ein bischen durchprobiert: Dateien mit Endung .pdf, .xls, .doc usw. gehen als Anhang durch und können vom Windows-Empfängern lokal gespeichert werden. Nur die Bilder mit der Endung .jpg gehen nicht als Attachment durch, sondern werden als Bild in der Mail angezeigt und können nicht local gespeichert werden. Ich habe bei einem .jpg-Bild das Suffix in .pdf geändert, dann ging´s! Es kann aber doch nicht sein, das man den Bildern ein falsches Suffix anhängen muss, und dem Empfänger mitteilen, bitte in .jpg ändern. Wie peinlich...

    Weiss jemand Rat?
     
    Oberlahn, 14.09.2004
Die Seite wird geladen...
Ähnliche Themen - Mail JPG Anhänge
  1. nilolaus
    Antworten:
    7
    Aufrufe:
    267
    nilolaus
    01.12.2016
  2. stevibear
    Antworten:
    5
    Aufrufe:
    1.950
  3. smat
    Antworten:
    11
    Aufrufe:
    3.065
  4. Ponch
    Antworten:
    5
    Aufrufe:
    728
    johanndietsch
    09.07.2009
  5. luego100
    Antworten:
    2
    Aufrufe:
    517
    luego100
    28.12.2008