Mail - IMAP Synchronisierung erst bei Beenden

Jethro

Mitglied
Thread Starter
Dabei seit
22.06.2006
Beiträge
172
Punkte Reaktionen
21
Hallo zusammen,

ich habe ein kleines nerviges Problem bei Mail. Ich habe dort mein E-Mail Postfach bei GMX als IMAP eingerichtet. Dieses nutze ich auch an iPhone unterwegs sowie über die Weboberfläche. Jetzt ist es so, dass wenn ich Mails am Mac verschiebe oder lösche, wird diese Aktion nicht zeitgleich auf dem IMAP-Server durchgeführt, sondern erst wenn ich die App beende (Mac läuft durch bzw. im Ruhezustand, daher beende ich die App eigentlich auch sehr selten). Wenn ich übers iPhone in das Konto schaue ist alles wie vor der Aktion, auch in der Weboberfläche würde das Löschen und Verschieben logischerweise nicht durchgeführt. Wenn ich jedoch selbiges am iPhone mache, wird das sofort übernommen.

Störend ist daher dass ich Mails, die ich am Morgen gelöscht habe, noch immer unterwegs auf dem iPhpne sehe und das ist für mich recht nervig.

Verwendet wird die aktuellste Version von OSX, 10.11.4 und das Problem besteht schon seit ich denken kann, aber jetzt hats mich so geärgert dass ich hier mal fragen muss.

Kennt jemand eine Möglichkeit, Mail so einzustellen dass es diese Aktionen sofort an den IMAP Server übermittelt?

Vielen Dank für Eure Überlegungen.

Viele Grüße
Thomas
 

orcymmot

Aktives Mitglied
Dabei seit
25.10.2013
Beiträge
5.556
Punkte Reaktionen
2.397
Versuch mal dein IMAP Konto neu anzulegen.
Nutze hier ebenfalls Mail mit GMX/IMAP und bei mir werden alle Aktionen zeitgleich mit dem Server synchronisiert und nicht erst beim Beenden von Mail.
 

tocotronaut

Aktives Mitglied
Dabei seit
14.01.2006
Beiträge
29.815
Punkte Reaktionen
9.439
Ist unter Mail - Einstellungen -> Allgemein -> "Nach neuen E-Mails Suchen" auf Automatisch gestellt?


Ist unter Mail -> Einstellungen -> Accounts -> deinaccount -> Erweitert -> "Beim automatischen Empfang berücksichtigen" und "IDLE-Befehl verwenden,..." angehakt?
 

Jethro

Mitglied
Thread Starter
Dabei seit
22.06.2006
Beiträge
172
Punkte Reaktionen
21
Danke ocrymmot, ich werde es heute Abend einmal versuchen, das Konto neu anzulegen, um zu schauen ob es dann funktioniert.

Ja tocotronaut, die Einstellungen sind alle so gesetzt wie du angegeben hast. Lesen tut Mail komischerweise auch fast zeitgleich vom Server. Verschiebe ich über die Weboberfläche eine Mail ist das auch ca. 5 Sekunden später in Mail aktualisiert... komische Sache irgendwie.
 

agrajag

Aktives Mitglied
Dabei seit
25.08.2004
Beiträge
4.492
Punkte Reaktionen
1.640
Dein Mail scheint die Mails nur zum löschen zu markieren und nicht den Befehl zur Ausführung (Expunge) zu senden, was er aber beim Beenden wohl zu machen scheint. Gibt es in Apple-Mail dazu zufällig eine Einstellung in den Account-Einstellungen? Eventuell bietet GMX auch eine Einstellung zum Löschverhalten.
 

yelloweagle

Registriert
Dabei seit
22.06.2016
Beiträge
2
Punkte Reaktionen
0
Exakt gleiches Problem bei mir, jedoch nicht mit GMX sondern einem anderen Mail Anbieter.

Bereits eine Lösung für das Problem gefunden?
 

ObiTobi

Aktives Mitglied
Dabei seit
05.11.2009
Beiträge
1.398
Punkte Reaktionen
49
Wegen IMAP und vielen anderen Problemen hatte ich mir schon vor Jahren kleines lauchdd Job erstellt und dazu ein kleines AppleScript.
Läuft wunderbar.
 

agrajag

Aktives Mitglied
Dabei seit
25.08.2004
Beiträge
4.492
Punkte Reaktionen
1.640
Habt ihr mal einen anderen Client ausprobiert? Vielleicht ist das ja eines der Macken von Apple Mail?
 

yelloweagle

Registriert
Dabei seit
22.06.2016
Beiträge
2
Punkte Reaktionen
0
Konnte das Problem bei mir etwas eingrenzen. Nutze bei mir auf dem iPhone als Mail-Client die Outlook App. In dieser wird ein Mail nich als gelesen markiert, wenn im Mail Web-Client, bzw. auf dem Apple Mail Programm auf dem Mac die Mail als gelesen markiert wird. Mit dem Apple Mail Client auf dem iPhone scheint's zu funktionieren. Anfrage an den Outlook Support ist hängig.

Welchen Mail-Client auf dem iPhone nutzt du, Jethro?
 
Oben Unten